Repocop reports by test

  status rpm id message
warn MySQL-8.0.21-alt1.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn agola-0.5.0-alt3.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn alterator-fbi-5.49.1-alt1.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn asterisk-17.5.1-alt1.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn atftp-0.7.2-alt2.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn bacula9-9.6.6-alt1.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn bind-9.11.22-alt1.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn burp-2.3.36-alt1.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn c-icap-0.5.7-alt1.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn cmdproxyd-0.2-alt1.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn colord-1.4.4-alt2.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn dansguardian-2.12.0.3-alt3.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn dbus-1.12.18-alt1.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn deluge-2.0.3-alt1.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn dhcp-4.4.2-alt1.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn dictd-1.12.1-alt4.1.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn dnsmasq-2.82-alt1.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn dovecot-2.3.10.1-alt1.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn etcd-3.4.13-alt1.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn fcgiwrap-1.1.0-alt5.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn fetchmail-6.4.2-alt1.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn freeradius-3.0.21-alt1.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn ftn-2.2-alt5.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn gem-puppet-6.19.1-alt1.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn gerbera-1.6.0-alt1.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn git-2.25.4-alt1.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn havp-0.93-alt1.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn iftop-0.17-alt5.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn iputils-20200821-alt2.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn jicofo-1.1-alt0.3.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn kannel-1.5.0-alt1.cvs20091101.3.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn lightsquid-1.8-alt2.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn lighttpd-1.4.55-alt2.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn mariadb-10.4.14-alt1.1.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn memcached-1.6.6-alt1.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn minio-2020.10.18-alt1.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn mkai-0.3-alt2.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn mknfsroot-0.4-alt4.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn monetdb-11.27.11-alt2.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn mongo-4.4.1-alt1.1.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn mpd-0.21.24-alt1.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn mrtg-2.17.7-alt1.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn mtr-0.82-alt3.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn nagios-3.0.6-alt13.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn nagios-nrpe-3.2.1-alt6.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn nbd-3.2-alt1.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn nfdump-1.6.21-alt1.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn nfs-2.5.2-alt1.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn nginx-1.18.0-alt1.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn ngrep-1.46-alt0.2.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn nmap-7.80-alt1.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn nsd-4.3.3-alt1.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn ntp-4.2.8p15-alt1.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn openssh-7.9p1-alt1.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn openssh-gostcrypto-7.9p1-alt3.gost.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn openvswitch-2.14.0-alt1.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn osec-1.3.1-alt2.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn passivedns-1.2.1-alt1.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn pdnsd-1.2.9a-alt1.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn php7-fpm-fcgi-7.4.11-alt1.1.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn pidentd-3.0.19-alt1.qa1.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn polkit-0.118-alt1.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn popa3d-1.0.3-alt1.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn postfix-2.11.11-alt3.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn pound-2.8-alt2.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn prosody-0.11.7-alt1.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn pypolicyd-spf-2.0.2-alt1.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn quagga-1.2.4-alt4.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn rpcbind-1.2.5-alt2.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn sa-content-filter-0.1-alt3.qa1.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn scanlogd-2.2.6-alt2.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn slocate-0.2.16-alt2.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn smstools-3.1.21-alt1.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn snmptt-1.4.2-alt1.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn spawn-fcgi-1.6.4-alt4.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn sphinx-2.3.2-alt1.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn sqlgrey-1.6.8-alt2.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn sssd-2.4.0-alt1.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn starman-0.4015-alt1.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn sysklogd-1.6.0-alt1.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn telnet-3.0-alt9.1.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn tftp-5.2-alt2.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn tokyotyrant-1.1.40-alt1.2.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn ulogd-2.0.7-alt1.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn unbound-1.12.0-alt2.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn utftpd-0.2.4-alt2.qa1.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn varnish-2.1.5-alt2.1.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn virtualbox-6.1.12a-alt2.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn vsftpd-3.0.3-alt1.src -n in useradd is compat option and can be removed any time. Use -N instead.
warn xfs-1.2.0-alt1.src -n in useradd is compat option and can be removed any time. Use -N instead.

generated by repocop at Thu Oct 29 04:28:37 2020