Repocop reports by test

  status rpm id message
warn bpython-0.14.1-alt1.1.1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn dpkt-1.9.1-alt1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn ghp-import-0.5.4-alt1.1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn libkolabxml-1.2.0-alt1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn libmozjs60-60.8.0-alt2.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn libmozjs68-68.4.2-alt1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn pychecker-0.8.19-alt1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn pymonetdb-1.1.1-alt1.1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-BeautifulSoup4-4.6.3-alt1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-ContrailCA-0.1.0-alt1.1.1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-ContrailOnlineCAService-0.1.1-alt1.git20141211.1.1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-Embedly-0.5.0-alt1.git20141215.1.2.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-Naked-0.1.31-alt1.1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-SQLAlchemy-Defaults-0.4.4-alt3.git20141230.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-UnittestRandGenState-0.1.4-alt1.1.2.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-affine-2.0.0.post1-alt2.1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-affinegap-1.10-alt2.1.1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-aio2gis-0.0.1-alt1.git20140623.1.1.1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-aio_periodic-0.1.6-alt1.git20141231.1.1.1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-aioes-0.6.1-alt1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-aiogibson-0.1.3-alt1.git20150210.1.2.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-aiohttp-wsgi-0.6.3-alt1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-aiohttp_jinja2-0.13.0-alt1.1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-aioirc-0.1-alt1.git20140929.1.2.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-aiokafka-0.5.1-alt1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-aiomcache-0.1-alt1.git20140713.1.2.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-aiopg-0.16.0-alt1.1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-aioxmlrpc-0.3-alt1.1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-asyncssh-1.17.0-alt1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-babel-2.6.0-alt1.1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-backport_ipaddress-0.1-alt1.git20140816.1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-banyan-0.1.6-alt1.git20141121.2.1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-betamax-0.8.1-alt1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-blessings-1.6-alt1.git20140520.1.1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-brotlipy-0.7.0-alt2.qa1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-bumper-lib-2.0.4-alt1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-cdecimal-2.3-alt1.git20140923.1.1.1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-chai-1.1.2-alt1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-check-manifest-0.37-alt1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-click-7.0-alt2.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-clize-4.1.1-alt1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-cryptography-3.0-alt1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-curve25519-1.3-alt2.1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-cycler-0.10.0-alt1.1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-dataflake.fakeldap-2.1-alt2.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-descartes-1.1.0-alt1.1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-django-sekizai-0.10.0-alt2.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-django1.11-1.11.29-alt1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-docopt-0.6.2-alt2.1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-docutils-0.14-alt3.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-elasticsearch-5.1.0-alt1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-enzyme-0.4.2-alt1.dev.git20131128.1.2.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-ephem-3.7.6.0-alt1.git20141124.1.1.1.1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-exam-0.10.6-alt2.1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-fabrickit-0.2.2-alt3.1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-fixtures-3.0.0-alt1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-flask-babel-0.11.1-alt1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-flask-pymongo-0.3.0-alt1.git20131201.1.2.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-flask_sqlalchemy-2.1-alt1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-future-0.16.0-alt2.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-gantt-0.6.0-alt2.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-gettext-3.0-alt1.1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-gmpy2-2.0.8-alt1.1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-grapy-0.1.8-alt1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-guzzle_sphinx_theme-0.7.11-alt1.1.qa1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-humanize-0.5.1-alt1.git20141113.1.2.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-jedi-0.12.1-alt1.1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-kazoo-2.6.1-alt2.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-ktasync-0.0.1-alt2.git20140614.1.1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-language-tags-0.2.0-alt1.git20141218.1.1.1.1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-libmagic-0.4.13-alt2.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-linecache2-1.0.0-alt1.git20150306.2.1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-m2crypto-0.30.1-alt2.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-mathutils-2.81.2-alt1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-mirakuru-0.2.0-alt1.git20141013.1.1.1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-mpmath-0.19-alt1.git20150621.1.1.1.1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-mutagen-1.36-alt2.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-mysqlclient-1.4.4-alt1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-mysqlclient-docs-1.4.4-alt1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-numexpr-2.6.2-alt4.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-passlib-1.7.1-alt1.1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-peewee-3.13.2-alt1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-peewee-async-0.0.2-alt1.git20141030.1.2.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-phonon-2.0-alt1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-pickleshare-0.7.4-alt1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-pika-1.1.0-alt1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-pkginfo-1.2-alt2.b1.2.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-port-for-0.4-alt2.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-psutil-5.7.0-alt1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-psycopg2cffi-2.8.1-alt1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-pyhacrf-0.1.2-alt1.1.1.1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-pylbfgs-0.2.0.12-alt2.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-pymlconf-0.3.11-alt1.git20140603.1.1.1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-pysrt-1.1.1-alt2.1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-pyte-0.4.9-alt1.git20141204.1.1.1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-pytest-runner-2.9-alt1.1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-pyuv-1.1.0-alt1.git20150619.1.1.1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-redis_structures-0.1.6-alt2.1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-rednose-0.4.3-alt2.1.1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-requests-kerberos-0.12.0-alt3.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-requests-mock-1.3.0-alt1.1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-requests_toolbelt-0.9.1-alt1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-responses-0.10.9-alt1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-restkit-4.2.2-alt2.git20140731.1.2.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-rsa-4.0-alt1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-rtree-0.8.3-alt2.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-selectors34-1.2.0-alt1.1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-shapely-1.7-alt1.b1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-signalfd-0.1-alt1.3.1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-sigtools-2.0.2-alt1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-simplejson-3.15.0-alt3.qa1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-skosprovider-0.5.0-alt1.git20141218.1.1.1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-slimit-0.8.1-alt2.git20130425.1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-smmap-2.0.3-alt3.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-spec-1.4.0-alt1.1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-sphinxcontrib-embedly-0.2-alt1.git20140223.2.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-sqlalchemy_monetdb-1.0.0-alt1.1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-stuf-0.9.16-alt2.git20150404.1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-svg-path-2.2-alt3.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-sympy-1.1.1-alt2.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-tasklocals-0.2-alt2.1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-telnetlib3-1.0.2-alt1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-testpath-0.3.1-alt1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-testscenarios-0.5.0-alt2.1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-tldextract-1.5.1-alt1.git20141205.1.2.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-traceback2-1.4.0-alt2.1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-transaction-2.1.2-alt1.1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-triangle-2017.04.29-alt1.1.1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-trollius-2.2-alt1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-ua_parser-0.4.1-alt2.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-unicode_slugify-0.1.5-alt3.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-unipath-1.1-alt1.git20150214.2.1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-unittest2-1.1.0-alt3.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-vcversioner-2.16.0.0-alt1.1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-weave-0.16.0-alt1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-websocket-client-0.56.0-alt1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-werkzeug-0.16.1-alt1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-wheel-0.34.2-alt1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-xlib-0.26-alt2.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-xlsxwriter-1.3.7-alt1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-xmltodict-0.11.0-alt1.1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-xxhash-1.4.3-alt1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-yelp-encodings-0.1.3-alt2.qa1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-yieldfrom.http.client-0.1.3-alt1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-yieldfrom.urllib3-0.1.4-alt2.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-zc.thread-0.1.0-alt1.znanja1.git20120922.1.1.1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-zope.i18nmessageid-5.0.1-alt1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-zope.i18nmessageid-docs-5.0.1-alt1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-module-zope.testing-4.4.0-alt2.git20150825.2.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python-tools-pep8-1.6.2-alt2.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python3-module-pytest-tornado-0.8.1-alt1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
warn python3-module-reno-2.11.3-alt1.src spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.

generated by repocop at Thu Oct 29 04:28:37 2020