Repocop reports by test

  Status rpm id message
warn branding-alt-sisyphus-bootloader-20170925-alt1.noarch The package obsoletes itself. Must be an error in spec file. Please provide Obsoletes: with the valid value.
warn branding-alt-sisyphus-graphics-20170925-alt1.noarch The package obsoletes itself. Must be an error in spec file. Please provide Obsoletes: with the valid value.
warn branding-alt-sisyphus-release-20170925-alt1.noarch The package obsoletes itself. Must be an error in spec file. Please provide Obsoletes: with the valid value.
warn libgnomeoffice0.10-devel-0.10.38-alt1.x86_64 The package obsoletes itself. Must be an error in spec file. Please provide Obsoletes: with the valid value.
warn libsmpeg-0.4.5-alt2.svn20120121.x86_64 The package obsoletes itself. Must be an error in spec file. Please provide Obsoletes: with the valid value.
warn libsmpeg-devel-0.4.5-alt2.svn20120121.x86_64 The package obsoletes itself. Must be an error in spec file. Please provide Obsoletes: with the valid value.
warn libsmpeg-devel-static-0.4.5-alt2.svn20120121.x86_64 The package obsoletes itself. Must be an error in spec file. Please provide Obsoletes: with the valid value.
warn libzvbi-0.2.35-alt1.x86_64 The package obsoletes itself. Must be an error in spec file. Please provide Obsoletes: with the valid value.
warn ocaml-gsl-devel-1.19.3-alt3.S1.x86_64 The package obsoletes itself. Must be an error in spec file. Please provide Obsoletes: with the valid value.
warn python-module-MySQLdb-1.2.5-alt1.1.1.x86_64 The package obsoletes itself. Must be an error in spec file. Please provide Obsoletes: with the valid value.
warn smpeg-player-0.4.5-alt2.svn20120121.x86_64 The package obsoletes itself. Must be an error in spec file. Please provide Obsoletes: with the valid value.
warn xmms-alarm-0.3.6-alt1.qa1.x86_64 The package obsoletes itself. Must be an error in spec file. Please provide Obsoletes: with the valid value.
warn xmms-icons-0.1-alt3.noarch The package obsoletes itself. Must be an error in spec file. Please provide Obsoletes: with the valid value.
warn xosd-utils-2.2.14-alt6.x86_64 The package obsoletes itself. Must be an error in spec file. Please provide Obsoletes: with the valid value.

generated by repocop at Tue Feb 13 06:37:52 2018