Repocop reports by test

  status rpm id message
warn 3proxy-0.6.1-alt1.qa1.x86_64 File /usr/bin/proxy conflicts with the package libproxy-tools-0.4.15-alt3.1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn LibreOffice-integrated-7.0.1.2-alt2.x86_64 File /usr/bin/libreoffice conflicts with the package LibreOffice-still-common-6.4.7.2-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn LibreOffice-still-common-6.4.7.2-alt1.x86_64 File /usr/bin/libreoffice conflicts with the package LibreOffice-integrated-7.0.1.2-alt2.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn Little-Wire-examples-1.3-alt1.x86_64 File /usr/bin/adc conflicts with the package autodafe-0.1-alt2_6.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/bin/blink conflicts with the package blink-qt-3.2.1-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn SNNS-4.3-alt1.1.1.1.x86_64 File /usr/bin/analyze conflicts with the package hunspell-utils-1.7.0-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn alt-notes-school-server-4.1-alt3.noarch Files /usr/share/alt-notes/release-notes.all.html /usr/share/alt-notes/release-notes.ru.html conflict with the package branding-alt-server-notes-9.1-alt3.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/alt-notes/release-notes.all.html /usr/share/alt-notes/release-notes.ru.html conflict with the package branding-alt-server-v-notes-9.1-alt3.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/alt-notes/release-notes.all.html /usr/share/alt-notes/release-notes.ru.html conflict with the package branding-alt-spserver-notes-8.2-alt3.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/alt-notes/release-notes.all.html /usr/share/alt-notes/release-notes.ru.html conflict with the package branding-alt-spworkstation-notes-8.2-alt5.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/alt-notes/release-notes.all.html /usr/share/alt-notes/release-notes.ru.html conflict with the package branding-alt-workstation-notes-9.1-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn alterator-control++-0.0.5-alt1.x86_64 Files /usr/lib/alterator/backend3/controlpp /usr/share/alterator/ui/controlpp/lists/ajax.scm conflict with the package alterator-controlpp-0.0.3-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn alterator-controlpp-0.0.3-alt1.x86_64 Files /usr/lib/alterator/backend3/controlpp /usr/share/alterator/ui/controlpp/lists/ajax.scm conflict with the package alterator-control++-0.0.5-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn altlinux-release-icarus-20160328-alt1.noarch File /etc/altlinux-release conflicts with the package altlinux-release-p8-20160414-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /etc/altlinux-release conflicts with the package altlinux-release-sisyphus-20081222-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /etc/altlinux-release conflicts with the package branding-alt-sisyphus-release-20191026-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /etc/altlinux-release conflicts with the package branding-xalt-kworkstation-release-9.1.1-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn altlinux-release-p8-20160414-alt1.noarch File /etc/altlinux-release conflicts with the package altlinux-release-icarus-20160328-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /etc/altlinux-release conflicts with the package branding-xalt-kworkstation-release-9.1.1-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn altlinux-release-sisyphus-20081222-alt1.noarch File /etc/altlinux-release conflicts with the package altlinux-release-icarus-20160328-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn archiveopteryx-3.1.3-alt2.2.x86_64 File /usr/share/man/man8/deliver.8.xz conflicts with the package cyrus-imapd-3.2.3-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn arprec-2.2.19-alt2.x86_64 File /usr/bin/quads conflicts with the package mesa-demos-8.4.0-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/bin/roots conflicts with the package root6-6.19.01-alt3.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn asterisk-core-sounds-fr-alaw-alt1.1-alt1.1.noarch File /usr/share/asterisk/sounds/fr/astcc-followed-by-the-pound-key.alaw conflicts with the package asterisk-extra-sounds-fr-alaw-alt1.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn asterisk-core-sounds-fr-g722-alt1.1-alt1.1.noarch File /usr/share/asterisk/sounds/fr/astcc-followed-by-the-pound-key.g722 conflicts with the package asterisk-extra-sounds-fr-g722-alt1.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn asterisk-core-sounds-fr-g729-alt1.1-alt1.1.noarch File /usr/share/asterisk/sounds/fr/astcc-followed-by-the-pound-key.g729 conflicts with the package asterisk-extra-sounds-fr-g729-alt1.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn asterisk-core-sounds-fr-gsm-alt1.1-alt1.1.noarch File /usr/share/asterisk/sounds/fr/astcc-followed-by-the-pound-key.gsm conflicts with the package asterisk-extra-sounds-fr-gsm-alt1.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn asterisk-core-sounds-fr-siren14-alt1.1-alt1.1.noarch File /usr/share/asterisk/sounds/fr/astcc-followed-by-the-pound-key.siren14 conflicts with the package asterisk-extra-sounds-fr-siren14-alt1.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn asterisk-core-sounds-fr-siren7-alt1.1-alt1.1.noarch File /usr/share/asterisk/sounds/fr/astcc-followed-by-the-pound-key.siren7 conflicts with the package asterisk-extra-sounds-fr-siren7-alt1.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn asterisk-core-sounds-fr-sln16-alt1.1-alt1.1.noarch File /usr/share/asterisk/sounds/fr/astcc-followed-by-the-pound-key.sln16 conflicts with the package asterisk-extra-sounds-fr-sln16-alt1.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn asterisk-core-sounds-fr-ulaw-alt1.1-alt1.1.noarch File /usr/share/asterisk/sounds/fr/astcc-followed-by-the-pound-key.ulaw conflicts with the package asterisk-extra-sounds-fr-ulaw-alt1.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn asterisk-core-sounds-fr-wav-alt1.1-alt1.1.noarch File /usr/share/asterisk/sounds/fr/astcc-followed-by-the-pound-key.wav conflicts with the package asterisk-extra-sounds-fr-wav-alt1.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn asterisk-extra-sounds-fr-alaw-alt1.1-alt1.1.noarch File /usr/share/asterisk/sounds/fr/astcc-followed-by-the-pound-key.alaw conflicts with the package asterisk-core-sounds-fr-alaw-alt1.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn asterisk-extra-sounds-fr-g722-alt1.1-alt1.1.noarch File /usr/share/asterisk/sounds/fr/astcc-followed-by-the-pound-key.g722 conflicts with the package asterisk-core-sounds-fr-g722-alt1.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn asterisk-extra-sounds-fr-g729-alt1.1-alt1.1.noarch File /usr/share/asterisk/sounds/fr/astcc-followed-by-the-pound-key.g729 conflicts with the package asterisk-core-sounds-fr-g729-alt1.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn asterisk-extra-sounds-fr-gsm-alt1.1-alt1.1.noarch File /usr/share/asterisk/sounds/fr/astcc-followed-by-the-pound-key.gsm conflicts with the package asterisk-core-sounds-fr-gsm-alt1.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn asterisk-extra-sounds-fr-siren14-alt1.1-alt1.1.noarch File /usr/share/asterisk/sounds/fr/astcc-followed-by-the-pound-key.siren14 conflicts with the package asterisk-core-sounds-fr-siren14-alt1.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn asterisk-extra-sounds-fr-siren7-alt1.1-alt1.1.noarch File /usr/share/asterisk/sounds/fr/astcc-followed-by-the-pound-key.siren7 conflicts with the package asterisk-core-sounds-fr-siren7-alt1.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn asterisk-extra-sounds-fr-sln16-alt1.1-alt1.1.noarch File /usr/share/asterisk/sounds/fr/astcc-followed-by-the-pound-key.sln16 conflicts with the package asterisk-core-sounds-fr-sln16-alt1.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn asterisk-extra-sounds-fr-ulaw-alt1.1-alt1.1.noarch File /usr/share/asterisk/sounds/fr/astcc-followed-by-the-pound-key.ulaw conflicts with the package asterisk-core-sounds-fr-ulaw-alt1.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn asterisk-extra-sounds-fr-wav-alt1.1-alt1.1.noarch File /usr/share/asterisk/sounds/fr/astcc-followed-by-the-pound-key.wav conflicts with the package asterisk-core-sounds-fr-wav-alt1.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn atril-gtk-dvi-1.24.0-alt1.x86_64 File /usr/lib64/atril/3/backends/libdvidocument.so conflicts with the package mate-document-viewer-dvi-1.24.0-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn autodafe-0.1-alt2_6.x86_64 File /usr/bin/adc conflicts with the package Little-Wire-examples-1.3-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn avogadro-devel-1.2.0-alt7.x86_64 Files /usr/include/libmsym/msym.h /usr/include/libmsym/msym_error.h conflict with the package libmsym-devel-0.2.3-alt2_4.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn batik-slideshow-1.10-alt1_4jpp8.noarch File /usr/bin/slideshow conflicts with the package racket-7.3-alt2.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn bind-devel-9.11.22-alt1.x86_64 There are file conflicts with the package libisc-export-dhcp-devel-9.11.15-alt1.x86_64, for example, /usr/include/bind9/dns/adb.h (29 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn bitmap-1.0.6-alt1.x86_64 File /usr/bin/bitmap conflicts with the package mesa-demos-8.4.0-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn blackbox-0.74-alt1.x86_64 Files /usr/share/icons/hicolor/16x16/apps/blackbox.png /usr/share/icons/hicolor/32x32/apps/blackbox.png /usr/share/icons/hicolor/48x48/apps/blackbox.png conflict with the package tatham-puzzles-20180227-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn blink-qt-3.2.1-alt1.x86_64 File /usr/bin/blink conflicts with the package Little-Wire-examples-1.3-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn branding-alt-server-alterator-9.1-alt3.noarch There are file conflicts with the package branding-alt-sisyphus-alterator-20191026-alt1.noarch, for example, /usr/share/alterator/design/images/attention.gif (16 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn branding-alt-server-bootsplash-9.1-alt3.noarch File /usr/share/pixmaps/system-logo.png conflicts with the package branding-alt-sisyphus-bootsplash-20191026-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn branding-alt-server-indexhtml-9.1-alt3.noarch There are file conflicts with the package branding-alt-sisyphus-indexhtml-20191026-alt1.noarch, for example, /usr/share/applications/indexhtml.desktop (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn branding-alt-server-notes-9.1-alt3.noarch Files /usr/share/alt-notes/release-notes.all.html /usr/share/alt-notes/release-notes.ru.html conflict with the package alt-notes-school-server-4.1-alt3.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/alt-notes/release-notes.all.html /usr/share/alt-notes/release-notes.ru.html conflict with the package branding-alt-sisyphus-notes-20191026-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn branding-alt-server-v-alterator-9.1-alt3.noarch There are file conflicts with the package branding-alt-sisyphus-alterator-20191026-alt1.noarch, for example, /usr/share/alterator/design/images/attention.gif (16 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn branding-alt-server-v-bootsplash-9.1-alt3.noarch File /usr/share/pixmaps/system-logo.png conflicts with the package branding-alt-sisyphus-bootsplash-20191026-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn branding-alt-server-v-indexhtml-9.1-alt3.noarch There are file conflicts with the package branding-alt-sisyphus-indexhtml-20191026-alt1.noarch, for example, /usr/share/applications/indexhtml.desktop (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn branding-alt-server-v-notes-9.1-alt3.noarch Files /usr/share/alt-notes/release-notes.all.html /usr/share/alt-notes/release-notes.ru.html conflict with the package alt-notes-school-server-4.1-alt3.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/alt-notes/release-notes.all.html /usr/share/alt-notes/release-notes.ru.html conflict with the package branding-alt-sisyphus-notes-20191026-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn branding-alt-sisyphus-alterator-20191026-alt1.noarch There are file conflicts with the package branding-alt-server-alterator-9.1-alt3.noarch, for example, /usr/share/alterator/design/images/attention.gif (16 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package branding-alt-server-v-alterator-9.1-alt3.noarch, for example, /usr/share/alterator/design/images/attention.gif (16 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package branding-alt-spserver-alterator-8.2-alt3.noarch, for example, /usr/share/alterator/design/images/attention.gif (16 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package branding-alt-spworkstation-alterator-8.2-alt5.noarch, for example, /usr/share/alterator/design/images/attention.gif (16 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package branding-alt-workstation-alterator-9.1-alt1.noarch, for example, /usr/share/alterator/design/images/attention.gif (16 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn branding-alt-sisyphus-bootsplash-20191026-alt1.noarch File /usr/share/pixmaps/system-logo.png conflicts with the package branding-alt-server-bootsplash-9.1-alt3.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/pixmaps/system-logo.png conflicts with the package branding-alt-server-v-bootsplash-9.1-alt3.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/pixmaps/system-logo.png conflicts with the package branding-alt-spserver-bootsplash-8.2-alt3.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/pixmaps/system-logo.png conflicts with the package branding-alt-spworkstation-bootsplash-8.2-alt5.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn branding-alt-sisyphus-indexhtml-20191026-alt1.noarch There are file conflicts with the package branding-alt-server-indexhtml-9.1-alt3.noarch, for example, /usr/share/applications/indexhtml.desktop (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package branding-alt-server-v-indexhtml-9.1-alt3.noarch, for example, /usr/share/applications/indexhtml.desktop (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package branding-alt-spserver-indexhtml-8.2-alt3.noarch, for example, /usr/share/applications/indexhtml.desktop (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package branding-alt-spworkstation-indexhtml-8.2-alt5.noarch, for example, /usr/share/applications/indexhtml.desktop (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package branding-alt-workstation-indexhtml-9.1-alt1.noarch, for example, /usr/share/applications/indexhtml.desktop (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn branding-alt-sisyphus-notes-20191026-alt1.noarch Files /usr/share/alt-notes/release-notes.all.html /usr/share/alt-notes/release-notes.ru.html conflict with the package branding-alt-server-notes-9.1-alt3.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/alt-notes/release-notes.all.html /usr/share/alt-notes/release-notes.ru.html conflict with the package branding-alt-server-v-notes-9.1-alt3.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/alt-notes/release-notes.all.html /usr/share/alt-notes/release-notes.ru.html conflict with the package branding-alt-spserver-notes-8.2-alt3.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/alt-notes/release-notes.all.html /usr/share/alt-notes/release-notes.ru.html conflict with the package branding-alt-spworkstation-notes-8.2-alt5.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/alt-notes/release-notes.all.html /usr/share/alt-notes/release-notes.ru.html conflict with the package branding-alt-workstation-notes-9.1-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn branding-alt-sisyphus-release-20191026-alt1.noarch File /etc/altlinux-release conflicts with the package altlinux-release-icarus-20160328-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn branding-alt-spserver-alterator-8.2-alt3.noarch There are file conflicts with the package branding-alt-sisyphus-alterator-20191026-alt1.noarch, for example, /usr/share/alterator/design/images/attention.gif (16 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn branding-alt-spserver-bootsplash-8.2-alt3.noarch File /usr/share/pixmaps/system-logo.png conflicts with the package branding-alt-sisyphus-bootsplash-20191026-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn branding-alt-spserver-indexhtml-8.2-alt3.noarch There are file conflicts with the package branding-alt-sisyphus-indexhtml-20191026-alt1.noarch, for example, /usr/share/applications/indexhtml.desktop (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn branding-alt-spserver-notes-8.2-alt3.noarch Files /usr/share/alt-notes/release-notes.all.html /usr/share/alt-notes/release-notes.ru.html conflict with the package alt-notes-school-server-4.1-alt3.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/alt-notes/release-notes.all.html /usr/share/alt-notes/release-notes.ru.html conflict with the package branding-alt-sisyphus-notes-20191026-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn branding-alt-spworkstation-alterator-8.2-alt5.noarch There are file conflicts with the package branding-alt-sisyphus-alterator-20191026-alt1.noarch, for example, /usr/share/alterator/design/images/attention.gif (16 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn branding-alt-spworkstation-bootsplash-8.2-alt5.noarch File /usr/share/pixmaps/system-logo.png conflicts with the package branding-alt-sisyphus-bootsplash-20191026-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn branding-alt-spworkstation-indexhtml-8.2-alt5.noarch There are file conflicts with the package branding-alt-sisyphus-indexhtml-20191026-alt1.noarch, for example, /usr/share/applications/indexhtml.desktop (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn branding-alt-spworkstation-notes-8.2-alt5.noarch Files /usr/share/alt-notes/release-notes.all.html /usr/share/alt-notes/release-notes.ru.html conflict with the package alt-notes-school-server-4.1-alt3.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/alt-notes/release-notes.all.html /usr/share/alt-notes/release-notes.ru.html conflict with the package branding-alt-sisyphus-notes-20191026-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn branding-alt-workstation-alterator-9.1-alt1.noarch There are file conflicts with the package branding-alt-sisyphus-alterator-20191026-alt1.noarch, for example, /usr/share/alterator/design/images/attention.gif (16 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn branding-alt-workstation-indexhtml-9.1-alt1.noarch There are file conflicts with the package branding-alt-sisyphus-indexhtml-20191026-alt1.noarch, for example, /usr/share/applications/indexhtml.desktop (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn branding-alt-workstation-mate-settings-9.1-alt1.noarch File /usr/share/install3/lightdm-gtk-greeter.conf conflicts with the package branding-simply-linux-system-settings-9.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /etc/skel/.gtkrc-2.0 conflicts with the package branding-simply-linux-xfce-settings-9.0-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn branding-alt-workstation-notes-9.1-alt1.noarch Files /usr/share/alt-notes/release-notes.all.html /usr/share/alt-notes/release-notes.ru.html conflict with the package alt-notes-school-server-4.1-alt3.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/alt-notes/release-notes.all.html /usr/share/alt-notes/release-notes.ru.html conflict with the package branding-alt-sisyphus-notes-20191026-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn branding-simply-linux-indexhtml-9.0-alt1.noarch There are file conflicts with the package branding-xalt-kworkstation-indexhtml-9.1.1-alt1.x86_64, for example, /usr/share/applications/indexhtml.desktop (13 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn branding-simply-linux-system-settings-9.0-alt1.noarch File /usr/share/install3/lightdm-gtk-greeter.conf conflicts with the package branding-alt-workstation-mate-settings-9.1-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn branding-simply-linux-xfce-settings-9.0-alt1.x86_64 File /etc/skel/.gtkrc-2.0 conflicts with the package branding-alt-workstation-mate-settings-9.1-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /etc/skel/.gtkrc-2.0 conflicts with the package branding-xalt-kworkstation-graphics-9.1.1-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn branding-xalt-kworkstation-graphics-9.1.1-alt1.noarch File /etc/skel/.gtkrc-2.0 conflicts with the package branding-simply-linux-xfce-settings-9.0-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn branding-xalt-kworkstation-indexhtml-9.1.1-alt1.x86_64 There are file conflicts with the package branding-simply-linux-indexhtml-9.0-alt1.noarch, for example, /usr/share/applications/indexhtml.desktop (13 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn branding-xalt-kworkstation-release-9.1.1-alt1.noarch File /etc/altlinux-release conflicts with the package altlinux-release-icarus-20160328-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /etc/altlinux-release conflicts with the package altlinux-release-p8-20160414-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn bumper-0.1.13-alt1.noarch File /usr/bin/bump conflicts with the package mesa-demos-8.4.0-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn camotics-1.2.1-alt2.20191008.x86_64 File /usr/bin/planner conflicts with the package planner-0.14.6-alt3.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn can-uilts-v2019.00.0-alt1.x86_64 File /usr/bin/jcat conflicts with the package sleuthkit-4.6.7-alt2.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn chicken-5.2.0-alt1.x86_64 File /usr/bin/csc conflicts with the package mono-core-5.20.1.19-alt6.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn clair-2.1.2-alt1.x86_64 File /usr/bin/clair conflicts with the package xd3d-8.3.1-alt5.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn clang10.0-10.0.1-alt2.x86_64 There are file conflicts with the package clang11.0-11.0.0-alt1.x86_64, for example, /usr/bin/c-index-test (11 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn clang10.0-analyzer-10.0.1-alt2.noarch File /usr/bin/scan-build conflicts with the package clang11.0-analyzer-11.0.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn clang10.0-devel-10.0.1-alt2.x86_64 There are file conflicts with the package clang11.0-devel-11.0.0-alt1.x86_64, for example, /usr/include/clang-c/BuildSystem.h (274 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn clang10.0-devel-static-10.0.1-alt2.x86_64 There are file conflicts with the package clang11.0-devel-static-11.0.0-alt1.x86_64, for example, /usr/lib64/libclangARCMigrate.a (34 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn clang10.0-doc-10.0.1-alt2.noarch There are file conflicts with the package clang11.0-doc-11.0.0-alt1.noarch, for example, /usr/share/doc/clang/html/AttributeReference.html (63 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn clang11.0-11.0.0-alt1.x86_64 There are file conflicts with the package clang10.0-10.0.1-alt2.x86_64, for example, /usr/bin/c-index-test (11 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn clang11.0-analyzer-11.0.0-alt1.noarch File /usr/bin/scan-build conflicts with the package clang10.0-analyzer-10.0.1-alt2.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn clang11.0-devel-11.0.0-alt1.x86_64 There are file conflicts with the package clang10.0-devel-10.0.1-alt2.x86_64, for example, /usr/include/clang-c/BuildSystem.h (274 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn clang11.0-devel-static-11.0.0-alt1.x86_64 There are file conflicts with the package clang10.0-devel-static-10.0.1-alt2.x86_64, for example, /usr/lib64/libclangARCMigrate.a (34 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn clang11.0-doc-11.0.0-alt1.noarch There are file conflicts with the package clang10.0-doc-10.0.1-alt2.noarch, for example, /usr/share/doc/clang/html/AttributeReference.html (63 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn clean-3.0-alt1.6.x86_64 File /usr/bin/clm conflicts with the package mcl-1.008.09.149-alt2.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn cmark-0.29.0-alt1.x86_64 File /usr/bin/cmark conflicts with the package python-module-commonmark-0.8.1-alt0.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn cni-plugins-0.8.7-alt1.x86_64 Files /usr/libexec/cni/host-local /usr/libexec/cni/loopback conflict with the package origin-sdn-ovs-3.11.0-alt3.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn cyrus-imapd-3.2.3-alt1.x86_64 File /usr/share/man/man8/deliver.8.xz conflicts with the package archiveopteryx-3.1.3-alt2.2.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/man/man8/restore.8.xz conflicts with the package dump-0.4b44-alt2.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn db4.7-utils-4.7.25-alt9.x86_64 There are file conflicts with the package pks-db-0.9.6-alt4.x86_64, for example, /usr/bin/db_archive (8 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn db4.8-utils-4.8.30-alt4.x86_64 There are file conflicts with the package pks-db-0.9.6-alt4.x86_64, for example, /usr/bin/db_archive (8 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn db6.1-utils-6.1.19-alt6.x86_64 There are file conflicts with the package pks-db-0.9.6-alt4.x86_64, for example, /usr/bin/db_archive (8 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn dca-apps-0.0.5-alt4.qa1.x86_64 File /usr/bin/dcadec conflicts with the package dcadec-0.2.0-alt1.1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn dcadec-0.2.0-alt1.1.x86_64 File /usr/bin/dcadec conflicts with the package dca-apps-0.0.5-alt4.qa1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn deepin-daemon-5.11.0.36-alt3.x86_64 File /usr/share/deepin-default-settings/fontconfig.json conflicts with the package deepin-default-settings-2020.09.11-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn deepin-default-settings-2020.09.11-alt1.noarch File /usr/share/deepin-default-settings/fontconfig.json conflicts with the package deepin-daemon-5.11.0.36-alt3.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn devscripts-2.19.7-alt1.x86_64 File /usr/bin/dget conflicts with the package dmd-2.094.0-alt3.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/bin/hardening-check /usr/share/man/man1/hardening-check.1.xz conflict with the package hardening-check-2.6-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn dmd-2.094.0-alt3.x86_64 File /usr/bin/dget conflicts with the package devscripts-2.19.7-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn dump-0.4b44-alt2.x86_64 File /usr/share/man/man8/restore.8.xz conflicts with the package cyrus-imapd-3.2.3-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn dynagen-0.11.0-alt2.noarch There are file conflicts with the package python-module-configobj-5.0.6-alt1.1.1.noarch, for example, /usr/lib/python2.7/site-packages/configobj.py (6 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn extlinux-6.04.pre3-alt2.x86_64 File /usr/share/man/man1/extlinux.1.xz conflicts with the package syslinux-4.04-alt16.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn fbterm-1.7-alt3.x86_64 File /usr/share/terminfo/f/fbterm conflicts with the package terminfo-extra-6.1.20180407-alt2.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn fcitx-4.2.9.8-alt1_1.x86_64 Files /usr/bin/createPYMB /usr/bin/mb2txt /usr/bin/txt2mb conflict with the package scim-fcitx-tools-3.1.1-alt1.1.qa1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn fonts-ttf-chinese-opendesktop-1.6.100-alt1_11.noarch Files /usr/share/ghostscript/conf.d/CIDFnmap.zh_CN /usr/share/ghostscript/conf.d/FAPIcidfmap.zh_CN /usr/share/ghostscript/conf.d/cidfmap.zh_CN conflict with the package ghostscript-chinese-zh_CN-0.4.0-alt1_9.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ghostscript/conf.d/CIDFnmap.zh_TW /usr/share/ghostscript/conf.d/FAPIcidfmap.zh_TW /usr/share/ghostscript/conf.d/cidfmap.zh_TW conflict with the package ghostscript-chinese-zh_TW-0.4.0-alt1_9.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn fuse-obexfs-0.11-alt0.rc3.qa2.x86_64 Files /usr/bin/obexautofs /usr/bin/obexfs conflict with the package obexftp-0.24.2-alt2.5.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn gcc4.3-doc-4.3.2-alt22.noarch File /usr/share/info/gfortran.info.xz conflicts with the package gcc7-fortran-doc-7.3.1-alt9.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/info/gfortran.info.xz conflicts with the package gcc8-fortran-doc-8.4.1-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/info/gfortran.info.xz conflicts with the package gcc9-fortran-doc-9.3.1-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn gcc4.4-doc-4.4.7-alt6.noarch File /usr/share/info/gfortran.info.xz conflicts with the package gcc7-fortran-doc-7.3.1-alt9.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/info/gfortran.info.xz conflicts with the package gcc8-fortran-doc-8.4.1-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/info/gfortran.info.xz conflicts with the package gcc9-fortran-doc-9.3.1-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn gcc4.5-doc-4.5.4-alt7.noarch File /usr/share/info/gfortran.info.xz conflicts with the package gcc7-fortran-doc-7.3.1-alt9.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/info/gfortran.info.xz conflicts with the package gcc8-fortran-doc-8.4.1-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/info/gfortran.info.xz conflicts with the package gcc9-fortran-doc-9.3.1-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn gcc4.6-doc-4.6.3-alt14.noarch File /usr/share/info/gfortran.info.xz conflicts with the package gcc7-fortran-doc-7.3.1-alt9.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/info/gfortran.info.xz conflicts with the package gcc8-fortran-doc-8.4.1-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/info/gfortran.info.xz conflicts with the package gcc9-fortran-doc-9.3.1-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn gcc4.7-doc-4.7.2-alt13.noarch File /usr/share/info/gfortran.info.xz conflicts with the package gcc7-fortran-doc-7.3.1-alt9.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/info/gccgo.info.xz conflicts with the package gcc7-go-doc-7.3.1-alt9.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/info/gfortran.info.xz conflicts with the package gcc8-fortran-doc-8.4.1-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/info/gccgo.info.xz conflicts with the package gcc8-go-doc-8.4.1-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/info/gfortran.info.xz conflicts with the package gcc9-fortran-doc-9.3.1-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/info/gccgo.info.xz conflicts with the package gcc9-go-doc-9.3.1-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn gcc4.8-doc-4.8.2-alt7.noarch File /usr/share/info/gfortran.info.xz conflicts with the package gcc7-fortran-doc-7.3.1-alt9.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/info/gfortran.info.xz conflicts with the package gcc8-fortran-doc-8.4.1-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/info/gfortran.info.xz conflicts with the package gcc9-fortran-doc-9.3.1-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn gcc4.9-doc-4.9.2-alt8.noarch File /usr/share/info/gfortran.info.xz conflicts with the package gcc7-fortran-doc-7.3.1-alt9.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/info/gfortran.info.xz conflicts with the package gcc8-fortran-doc-8.4.1-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/info/gfortran.info.xz conflicts with the package gcc9-fortran-doc-9.3.1-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn gcc5-doc-5.3.1-alt8.noarch File /usr/share/info/gfortran.info.xz conflicts with the package gcc7-fortran-doc-7.3.1-alt9.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/info/gfortran.info.xz conflicts with the package gcc8-fortran-doc-8.4.1-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/info/gfortran.info.xz conflicts with the package gcc9-fortran-doc-9.3.1-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn gcc6-doc-6.3.1-alt6.noarch File /usr/share/info/gfortran.info.xz conflicts with the package gcc7-fortran-doc-7.3.1-alt9.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/info/gfortran.info.xz conflicts with the package gcc8-fortran-doc-8.4.1-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/info/gfortran.info.xz conflicts with the package gcc9-fortran-doc-9.3.1-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn gcc7-fortran-doc-7.3.1-alt9.x86_64 File /usr/share/info/gfortran.info.xz conflicts with the package gcc4.3-doc-4.3.2-alt22.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/info/gfortran.info.xz conflicts with the package gcc4.4-doc-4.4.7-alt6.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/info/gfortran.info.xz conflicts with the package gcc4.5-doc-4.5.4-alt7.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/info/gfortran.info.xz conflicts with the package gcc4.6-doc-4.6.3-alt14.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/info/gfortran.info.xz conflicts with the package gcc4.7-doc-4.7.2-alt13.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/info/gfortran.info.xz conflicts with the package gcc4.8-doc-4.8.2-alt7.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/info/gfortran.info.xz conflicts with the package gcc4.9-doc-4.9.2-alt8.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/info/gfortran.info.xz conflicts with the package gcc5-doc-5.3.1-alt8.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/info/gfortran.info.xz conflicts with the package gcc6-doc-6.3.1-alt6.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn gcc7-go-doc-7.3.1-alt9.x86_64 File /usr/share/info/gccgo.info.xz conflicts with the package gcc4.7-doc-4.7.2-alt13.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn gcc8-fortran-doc-8.4.1-alt1.x86_64 File /usr/share/info/gfortran.info.xz conflicts with the package gcc4.3-doc-4.3.2-alt22.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/info/gfortran.info.xz conflicts with the package gcc4.4-doc-4.4.7-alt6.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/info/gfortran.info.xz conflicts with the package gcc4.5-doc-4.5.4-alt7.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/info/gfortran.info.xz conflicts with the package gcc4.6-doc-4.6.3-alt14.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/info/gfortran.info.xz conflicts with the package gcc4.7-doc-4.7.2-alt13.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/info/gfortran.info.xz conflicts with the package gcc4.8-doc-4.8.2-alt7.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/info/gfortran.info.xz conflicts with the package gcc4.9-doc-4.9.2-alt8.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/info/gfortran.info.xz conflicts with the package gcc5-doc-5.3.1-alt8.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/info/gfortran.info.xz conflicts with the package gcc6-doc-6.3.1-alt6.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn gcc8-go-doc-8.4.1-alt1.x86_64 File /usr/share/info/gccgo.info.xz conflicts with the package gcc4.7-doc-4.7.2-alt13.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn gcc9-fortran-doc-9.3.1-alt1.x86_64 File /usr/share/info/gfortran.info.xz conflicts with the package gcc4.3-doc-4.3.2-alt22.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/info/gfortran.info.xz conflicts with the package gcc4.4-doc-4.4.7-alt6.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/info/gfortran.info.xz conflicts with the package gcc4.5-doc-4.5.4-alt7.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/info/gfortran.info.xz conflicts with the package gcc4.6-doc-4.6.3-alt14.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/info/gfortran.info.xz conflicts with the package gcc4.7-doc-4.7.2-alt13.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/info/gfortran.info.xz conflicts with the package gcc4.8-doc-4.8.2-alt7.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/info/gfortran.info.xz conflicts with the package gcc4.9-doc-4.9.2-alt8.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/info/gfortran.info.xz conflicts with the package gcc5-doc-5.3.1-alt8.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/info/gfortran.info.xz conflicts with the package gcc6-doc-6.3.1-alt6.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn gcc9-go-doc-9.3.1-alt1.x86_64 File /usr/share/info/gccgo.info.xz conflicts with the package gcc4.7-doc-4.7.2-alt13.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn gem-cool-io-devel-1.6.0-alt1.1.noarch Files /usr/include/libev/ev.h /usr/include/libev/ev_vars.h /usr/include/libev/ev_wrap.h conflict with the package gem-nio4r-devel-2.5.2-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn gem-nio4r-devel-2.5.2-alt1.noarch Files /usr/include/libev/ev.h /usr/include/libev/ev_vars.h /usr/include/libev/ev_wrap.h conflict with the package gem-cool-io-devel-1.6.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ghostscript-chinese-zh_CN-0.4.0-alt1_9.noarch Files /usr/share/ghostscript/conf.d/CIDFnmap.zh_CN /usr/share/ghostscript/conf.d/FAPIcidfmap.zh_CN /usr/share/ghostscript/conf.d/cidfmap.zh_CN conflict with the package fonts-ttf-chinese-opendesktop-1.6.100-alt1_11.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ghostscript-chinese-zh_TW-0.4.0-alt1_9.noarch Files /usr/share/ghostscript/conf.d/CIDFnmap.zh_TW /usr/share/ghostscript/conf.d/FAPIcidfmap.zh_TW /usr/share/ghostscript/conf.d/cidfmap.zh_TW conflict with the package fonts-ttf-chinese-opendesktop-1.6.100-alt1_11.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn glibc-devel-2.30-alt2.x86_64 Files /usr/include/rpcsvc/rquota.h /usr/include/rpcsvc/rquota.x conflict with the package quota-devel-4.05.0.3.f2eb-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn glusterfs7-georeplication-7.8-alt1.x86_64 There are file conflicts with the package glusterfs8-georeplication-8.2-alt2.x86_64, for example, /usr/lib/glusterfs/peer_mountbroker.py (42 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn glusterfs8-georeplication-8.2-alt2.x86_64 There are file conflicts with the package glusterfs7-georeplication-7.8-alt1.x86_64, for example, /usr/lib/glusterfs/peer_mountbroker.py (42 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn gnu-efi-3.0.5-3.0.5-alt0.1.x86_64 There are file conflicts with the package gnu-efi-3.0r-3.0r-alt3.x86_64, for example, /usr/include/efi/efi.h (23 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package gnu-efi-3.0u-3.0u-alt4.x86_64, for example, /usr/include/efi/efi.h (21 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn gnu-efi-3.0r-3.0r-alt3.x86_64 There are file conflicts with the package gnu-efi-3.0.5-3.0.5-alt0.1.x86_64, for example, /usr/include/efi/efi.h (23 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package gnu-efi-3.0u-3.0u-alt4.x86_64, for example, /usr/include/efi/efi.h (10 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn gnu-efi-3.0u-3.0u-alt4.x86_64 There are file conflicts with the package gnu-efi-3.0.5-3.0.5-alt0.1.x86_64, for example, /usr/include/efi/efi.h (21 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package gnu-efi-3.0r-3.0r-alt3.x86_64, for example, /usr/include/efi/efi.h (10 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn gnustep-gworkspace-0.9.4-alt1.x86_64 File /usr/bin/mdfind conflicts with the package samba-common-tools-4.12.8-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn go-task-2.4.0-alt1.x86_64 File /usr/bin/task conflicts with the package task-core-2.5.1-alt3.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn golang-tools-0-alt7.git24acc66e.x86_64 File /usr/bin/stress conflicts with the package stress-1.0.4-alt2.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn gzdoom-4.4.2-alt1.x86_64 Files /usr/share/doom/game_support.pk3 /usr/share/doom/lights.pk3 conflict with the package lzdoom-3.85-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn hardening-check-2.6-alt1.noarch Files /usr/bin/hardening-check /usr/share/man/man1/hardening-check.1.xz conflict with the package devscripts-2.19.7-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn hunspell-utils-1.7.0-alt1.x86_64 File /usr/bin/analyze conflicts with the package SNNS-4.3-alt1.1.1.1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn inn-2.6.3-alt2.1.x86_64 File /usr/share/man/man1/sm.1.xz conflicts with the package screen-message-0.6-alt2.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn installer-common-stage2-1.10.5-alt1.x86_64 File /usr/sbin/postinstall conflicts with the package installworld-0.1-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn installer-distro-alt-server-v-stage2-9.0.1-alt1.noarch There are file conflicts with the package installer-distro-alt-workstation-stage2-9.0.0-alt1.noarch, for example, /usr/share/install2/alterator-menu/module-expert-list (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package installer-distro-altlinux-desktop-stage2-8.1.0-alt1.noarch, for example, /usr/share/install2/alterator-menu/module-expert-list (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/install2/alterator-menu/module-expert-list /usr/share/install2/alterator-menu/module-order-list /usr/share/install2/installer-steps conflict with the package installer-distro-altlinux-generic-stage2-7.0.3-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package installer-distro-altlinux-server-stage2-7.0.2-alt1.noarch, for example, /usr/share/install2/alterator-menu/module-expert-list (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/install2/alterator-menu/module-order-list /usr/share/install2/preinstall.d/80-setup-user-groups conflict with the package installer-distro-centaurus-stage2-9.0-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/install2/postinstall.d/01-remove-installer-server-pkgs.sh /usr/share/install2/preinstall.d/80-setup-user-groups conflict with the package installer-distro-cliff-common-8.2-alt4.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/install2/alterator-menu/module-order-list /usr/share/install2/installer-steps conflict with the package installer-distro-cliff-stage2-8.2-alt4.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package installer-distro-education-stage2-9.1-alt3.x86_64, for example, /usr/share/install2/alterator-menu/module-expert-list (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package installer-distro-server-light-stage2-8.0-alt1.noarch, for example, /usr/share/install2/alterator-menu/module-expert-list (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/install2/alterator-menu/module-expert-list /usr/share/install2/installer-steps /usr/share/install2/preinstall.d/80-setup-user-groups conflict with the package installer-distro-simply-linux-stage2-9.2.1-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package installer-distro-token-desktop-stage2-0.1.1-alt5.noarch, for example, /usr/share/install2/alterator-menu/module-expert-list (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn installer-distro-alt-workstation-stage2-9.0.0-alt1.noarch There are file conflicts with the package installer-distro-alt-server-v-stage2-9.0.1-alt1.noarch, for example, /usr/share/install2/alterator-menu/module-expert-list (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/installer-steps conflicts with the package installer-distro-altlinux-generic-stage2-7.0.3-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package installer-distro-centaurus-stage2-9.0-alt1.x86_64, for example, /usr/share/install2/alterator-menu/module-expert-list (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/preinstall.d/80-setup-user-groups conflicts with the package installer-distro-cliff-common-8.2-alt4.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/install2/alterator-menu/module-expert-list /usr/share/install2/alterator-menu/module-order-list /usr/share/install2/installer-steps conflict with the package installer-distro-cliff-stage2-8.2-alt4.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package installer-distro-education-stage2-9.1-alt3.x86_64, for example, /usr/share/install2/alterator-menu/module-expert-list (5 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/installer-steps conflicts with the package installer-distro-server-light-stage2-8.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package installer-distro-simply-linux-stage2-9.2.1-alt1.noarch, for example, /usr/share/install2/alterator-menu/module-expert-list (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/installer-steps conflicts with the package installer-distro-token-desktop-stage2-0.1.1-alt5.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn installer-distro-altlinux-desktop-stage2-8.1.0-alt1.noarch There are file conflicts with the package installer-distro-alt-server-v-stage2-9.0.1-alt1.noarch, for example, /usr/share/install2/alterator-menu/module-expert-list (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/installer-steps conflicts with the package installer-distro-altlinux-generic-stage2-7.0.3-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package installer-distro-centaurus-stage2-9.0-alt1.x86_64, for example, /usr/share/install2/alterator-menu/module-expert-list (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/preinstall.d/80-setup-user-groups conflicts with the package installer-distro-cliff-common-8.2-alt4.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/install2/alterator-menu/module-expert-list /usr/share/install2/alterator-menu/module-order-list /usr/share/install2/installer-steps conflict with the package installer-distro-cliff-stage2-8.2-alt4.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package installer-distro-education-stage2-9.1-alt3.x86_64, for example, /usr/share/install2/alterator-menu/module-expert-list (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/installer-steps conflicts with the package installer-distro-server-light-stage2-8.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/install2/alterator-menu/module-expert-list /usr/share/install2/installer-steps /usr/share/install2/preinstall.d/80-setup-user-groups conflict with the package installer-distro-simply-linux-stage2-9.2.1-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/installer-steps conflicts with the package installer-distro-token-desktop-stage2-0.1.1-alt5.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn installer-distro-altlinux-generic-stage2-7.0.3-alt1.noarch Files /usr/share/install2/alterator-menu/module-expert-list /usr/share/install2/alterator-menu/module-order-list /usr/share/install2/installer-steps conflict with the package installer-distro-alt-server-v-stage2-9.0.1-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/installer-steps conflicts with the package installer-distro-alt-workstation-stage2-9.0.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/installer-steps conflicts with the package installer-distro-altlinux-desktop-stage2-8.1.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/installer-steps conflicts with the package installer-distro-altlinux-server-stage2-7.0.2-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/install2/alterator-menu/module-expert-list /usr/share/install2/alterator-menu/module-order-list /usr/share/install2/installer-steps conflict with the package installer-distro-centaurus-stage2-9.0-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/install2/alterator-menu/module-expert-list /usr/share/install2/alterator-menu/module-order-list /usr/share/install2/installer-steps conflict with the package installer-distro-cliff-stage2-8.2-alt4.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/install2/alterator-menu/module-expert-list /usr/share/install2/alterator-menu/module-order-list /usr/share/install2/installer-steps conflict with the package installer-distro-education-stage2-9.1-alt3.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/installer-steps conflicts with the package installer-distro-server-light-stage2-8.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/install2/alterator-menu/module-expert-list /usr/share/install2/installer-steps conflict with the package installer-distro-simply-linux-stage2-9.2.1-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/installer-steps conflicts with the package installer-distro-token-desktop-stage2-0.1.1-alt5.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn installer-distro-altlinux-server-stage2-7.0.2-alt1.noarch There are file conflicts with the package installer-distro-alt-server-v-stage2-9.0.1-alt1.noarch, for example, /usr/share/install2/alterator-menu/module-expert-list (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/installer-steps conflicts with the package installer-distro-altlinux-generic-stage2-7.0.3-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/install2/alterator-menu/module-expert-list /usr/share/install2/alterator-menu/module-order-list /usr/share/install2/installer-steps conflict with the package installer-distro-centaurus-stage2-9.0-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/install2/alterator-menu/module-expert-list /usr/share/install2/alterator-menu/module-order-list /usr/share/install2/installer-steps conflict with the package installer-distro-cliff-stage2-8.2-alt4.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/install2/alterator-menu/module-expert-list /usr/share/install2/alterator-menu/module-order-list /usr/share/install2/installer-steps conflict with the package installer-distro-education-stage2-9.1-alt3.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/installer-steps conflicts with the package installer-distro-server-light-stage2-8.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/install2/alterator-menu/module-expert-list /usr/share/install2/installer-steps conflict with the package installer-distro-simply-linux-stage2-9.2.1-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/installer-steps conflicts with the package installer-distro-token-desktop-stage2-0.1.1-alt5.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn installer-distro-centaurus-stage2-9.0-alt1.x86_64 Files /usr/share/install2/alterator-menu/module-order-list /usr/share/install2/preinstall.d/80-setup-user-groups conflict with the package installer-distro-alt-server-v-stage2-9.0.1-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package installer-distro-alt-workstation-stage2-9.0.0-alt1.noarch, for example, /usr/share/install2/alterator-menu/module-expert-list (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package installer-distro-altlinux-desktop-stage2-8.1.0-alt1.noarch, for example, /usr/share/install2/alterator-menu/module-expert-list (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/install2/alterator-menu/module-expert-list /usr/share/install2/alterator-menu/module-order-list /usr/share/install2/installer-steps conflict with the package installer-distro-altlinux-generic-stage2-7.0.3-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/install2/alterator-menu/module-expert-list /usr/share/install2/alterator-menu/module-order-list /usr/share/install2/installer-steps conflict with the package installer-distro-altlinux-server-stage2-7.0.2-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/install2/postinstall.d/01-remove-installer-server-pkgs.sh /usr/share/install2/preinstall.d/80-setup-user-groups conflict with the package installer-distro-cliff-common-8.2-alt4.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/install2/installer-steps /usr/share/install2/systemd-enabled conflict with the package installer-distro-cliff-stage2-8.2-alt4.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package installer-distro-education-stage2-9.1-alt3.x86_64, for example, /usr/share/install2/alterator-menu/module-expert-list (5 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package installer-distro-server-light-stage2-8.0-alt1.noarch, for example, /usr/share/install2/alterator-menu/module-expert-list (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package installer-distro-simply-linux-stage2-9.2.1-alt1.noarch, for example, /usr/share/install2/alterator-menu/module-expert-list (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package installer-distro-token-desktop-stage2-0.1.1-alt5.noarch, for example, /usr/share/install2/alterator-menu/module-expert-list (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn installer-distro-cliff-common-8.2-alt4.x86_64 Files /usr/share/install2/postinstall.d/01-remove-installer-server-pkgs.sh /usr/share/install2/preinstall.d/80-setup-user-groups conflict with the package installer-distro-alt-server-v-stage2-9.0.1-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/preinstall.d/80-setup-user-groups conflicts with the package installer-distro-alt-workstation-stage2-9.0.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/preinstall.d/80-setup-user-groups conflicts with the package installer-distro-altlinux-desktop-stage2-8.1.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/install2/postinstall.d/01-remove-installer-server-pkgs.sh /usr/share/install2/preinstall.d/80-setup-user-groups conflict with the package installer-distro-centaurus-stage2-9.0-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/preinstall.d/80-setup-user-groups conflicts with the package installer-distro-education-stage2-9.1-alt3.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/postinstall.d/01-remove-installer-server-pkgs.sh conflicts with the package installer-distro-server-light-stage2-8.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/preinstall.d/80-setup-user-groups conflicts with the package installer-distro-simply-linux-stage2-9.2.1-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/preinstall.d/80-setup-user-groups conflicts with the package installer-distro-token-desktop-stage2-0.1.1-alt5.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn installer-distro-cliff-stage2-8.2-alt4.x86_64 Files /usr/share/install2/alterator-menu/module-order-list /usr/share/install2/installer-steps conflict with the package installer-distro-alt-server-v-stage2-9.0.1-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/install2/alterator-menu/module-expert-list /usr/share/install2/alterator-menu/module-order-list /usr/share/install2/installer-steps conflict with the package installer-distro-alt-workstation-stage2-9.0.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/install2/alterator-menu/module-expert-list /usr/share/install2/alterator-menu/module-order-list /usr/share/install2/installer-steps conflict with the package installer-distro-altlinux-desktop-stage2-8.1.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/install2/alterator-menu/module-expert-list /usr/share/install2/alterator-menu/module-order-list /usr/share/install2/installer-steps conflict with the package installer-distro-altlinux-generic-stage2-7.0.3-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/install2/alterator-menu/module-expert-list /usr/share/install2/alterator-menu/module-order-list /usr/share/install2/installer-steps conflict with the package installer-distro-altlinux-server-stage2-7.0.2-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/install2/installer-steps /usr/share/install2/systemd-enabled conflict with the package installer-distro-centaurus-stage2-9.0-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package installer-distro-education-stage2-9.1-alt3.x86_64, for example, /usr/share/install2/alterator-menu/module-expert-list (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/install2/alterator-menu/module-expert-list /usr/share/install2/alterator-menu/module-order-list /usr/share/install2/installer-steps conflict with the package installer-distro-server-light-stage2-8.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/install2/alterator-menu/module-expert-list /usr/share/install2/alterator-menu/module-skip-list /usr/share/install2/installer-steps conflict with the package installer-distro-simply-linux-stage2-9.2.1-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/install2/alterator-menu/module-expert-list /usr/share/install2/alterator-menu/module-order-list /usr/share/install2/installer-steps conflict with the package installer-distro-token-desktop-stage2-0.1.1-alt5.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn installer-distro-education-stage2-9.1-alt3.x86_64 There are file conflicts with the package installer-distro-alt-server-v-stage2-9.0.1-alt1.noarch, for example, /usr/share/install2/alterator-menu/module-expert-list (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package installer-distro-alt-workstation-stage2-9.0.0-alt1.noarch, for example, /usr/share/install2/alterator-menu/module-expert-list (5 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package installer-distro-altlinux-desktop-stage2-8.1.0-alt1.noarch, for example, /usr/share/install2/alterator-menu/module-expert-list (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/install2/alterator-menu/module-expert-list /usr/share/install2/alterator-menu/module-order-list /usr/share/install2/installer-steps conflict with the package installer-distro-altlinux-generic-stage2-7.0.3-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/install2/alterator-menu/module-expert-list /usr/share/install2/alterator-menu/module-order-list /usr/share/install2/installer-steps conflict with the package installer-distro-altlinux-server-stage2-7.0.2-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package installer-distro-centaurus-stage2-9.0-alt1.x86_64, for example, /usr/share/install2/alterator-menu/module-expert-list (5 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/preinstall.d/80-setup-user-groups conflicts with the package installer-distro-cliff-common-8.2-alt4.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package installer-distro-cliff-stage2-8.2-alt4.x86_64, for example, /usr/share/install2/alterator-menu/module-expert-list (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/install2/alterator-menu/module-expert-list /usr/share/install2/alterator-menu/module-order-list /usr/share/install2/installer-steps conflict with the package installer-distro-server-light-stage2-8.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package installer-distro-simply-linux-stage2-9.2.1-alt1.noarch, for example, /usr/share/install2/alterator-menu/module-expert-list (10 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package installer-distro-token-desktop-stage2-0.1.1-alt5.noarch, for example, /usr/share/install2/alterator-menu/module-expert-list (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn installer-distro-server-light-stage2-8.0-alt1.noarch There are file conflicts with the package installer-distro-alt-server-v-stage2-9.0.1-alt1.noarch, for example, /usr/share/install2/alterator-menu/module-expert-list (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/installer-steps conflicts with the package installer-distro-alt-workstation-stage2-9.0.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/installer-steps conflicts with the package installer-distro-altlinux-desktop-stage2-8.1.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/installer-steps conflicts with the package installer-distro-altlinux-generic-stage2-7.0.3-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/installer-steps conflicts with the package installer-distro-altlinux-server-stage2-7.0.2-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package installer-distro-centaurus-stage2-9.0-alt1.x86_64, for example, /usr/share/install2/alterator-menu/module-expert-list (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/postinstall.d/01-remove-installer-server-pkgs.sh conflicts with the package installer-distro-cliff-common-8.2-alt4.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/install2/alterator-menu/module-expert-list /usr/share/install2/alterator-menu/module-order-list /usr/share/install2/installer-steps conflict with the package installer-distro-cliff-stage2-8.2-alt4.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/install2/alterator-menu/module-expert-list /usr/share/install2/alterator-menu/module-order-list /usr/share/install2/installer-steps conflict with the package installer-distro-education-stage2-9.1-alt3.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/install2/alterator-menu/module-expert-list /usr/share/install2/installer-steps conflict with the package installer-distro-simply-linux-stage2-9.2.1-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/installer-steps conflicts with the package installer-distro-token-desktop-stage2-0.1.1-alt5.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn installer-distro-simply-linux-stage2-9.2.1-alt1.noarch Files /usr/share/install2/alterator-menu/module-expert-list /usr/share/install2/installer-steps /usr/share/install2/preinstall.d/80-setup-user-groups conflict with the package installer-distro-alt-server-v-stage2-9.0.1-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package installer-distro-alt-workstation-stage2-9.0.0-alt1.noarch, for example, /usr/share/install2/alterator-menu/module-expert-list (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/install2/alterator-menu/module-expert-list /usr/share/install2/installer-steps /usr/share/install2/preinstall.d/80-setup-user-groups conflict with the package installer-distro-altlinux-desktop-stage2-8.1.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/install2/alterator-menu/module-expert-list /usr/share/install2/installer-steps conflict with the package installer-distro-altlinux-generic-stage2-7.0.3-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/install2/alterator-menu/module-expert-list /usr/share/install2/installer-steps conflict with the package installer-distro-altlinux-server-stage2-7.0.2-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package installer-distro-centaurus-stage2-9.0-alt1.x86_64, for example, /usr/share/install2/alterator-menu/module-expert-list (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/preinstall.d/80-setup-user-groups conflicts with the package installer-distro-cliff-common-8.2-alt4.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/install2/alterator-menu/module-expert-list /usr/share/install2/alterator-menu/module-skip-list /usr/share/install2/installer-steps conflict with the package installer-distro-cliff-stage2-8.2-alt4.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package installer-distro-education-stage2-9.1-alt3.x86_64, for example, /usr/share/install2/alterator-menu/module-expert-list (10 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/install2/alterator-menu/module-expert-list /usr/share/install2/installer-steps conflict with the package installer-distro-server-light-stage2-8.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/install2/alterator-menu/module-expert-list /usr/share/install2/installer-steps /usr/share/install2/preinstall.d/80-setup-user-groups conflict with the package installer-distro-token-desktop-stage2-0.1.1-alt5.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn installer-distro-token-desktop-live-0.1.1-alt5.noarch File /usr/share/livecd-install/alterator-menu/module-expert-list conflicts with the package installer-feature-simply-livecd-9.0.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn installer-distro-token-desktop-stage2-0.1.1-alt5.noarch There are file conflicts with the package installer-distro-alt-server-v-stage2-9.0.1-alt1.noarch, for example, /usr/share/install2/alterator-menu/module-expert-list (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/installer-steps conflicts with the package installer-distro-alt-workstation-stage2-9.0.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/installer-steps conflicts with the package installer-distro-altlinux-desktop-stage2-8.1.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/installer-steps conflicts with the package installer-distro-altlinux-generic-stage2-7.0.3-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/installer-steps conflicts with the package installer-distro-altlinux-server-stage2-7.0.2-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package installer-distro-centaurus-stage2-9.0-alt1.x86_64, for example, /usr/share/install2/alterator-menu/module-expert-list (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/preinstall.d/80-setup-user-groups conflicts with the package installer-distro-cliff-common-8.2-alt4.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/install2/alterator-menu/module-expert-list /usr/share/install2/alterator-menu/module-order-list /usr/share/install2/installer-steps conflict with the package installer-distro-cliff-stage2-8.2-alt4.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package installer-distro-education-stage2-9.1-alt3.x86_64, for example, /usr/share/install2/alterator-menu/module-expert-list (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/installer-steps conflicts with the package installer-distro-server-light-stage2-8.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/install2/alterator-menu/module-expert-list /usr/share/install2/installer-steps /usr/share/install2/preinstall.d/80-setup-user-groups conflict with the package installer-distro-simply-linux-stage2-9.2.1-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn installer-feature-alphabet-profiles-1.0-alt2.noarch File /usr/share/install2/prepkg.d/50-groups.sh conflicts with the package installer-feature-centaurus-profiles-2.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/prepkg.d/50-groups.sh conflicts with the package installer-feature-spt-profiles-0.6-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn installer-feature-centaurus-profiles-2.0-alt1.noarch File /usr/share/install2/prepkg.d/50-groups.sh conflicts with the package installer-feature-alphabet-profiles-1.0-alt2.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/prepkg.d/50-groups.sh conflicts with the package installer-feature-spt-profiles-0.6-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn installer-feature-simply-livecd-9.0.0-alt1.noarch File /usr/share/livecd-install/alterator-menu/module-expert-list conflicts with the package installer-distro-token-desktop-live-0.1.1-alt5.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn installer-feature-spt-profiles-0.6-alt1.noarch File /usr/share/install2/prepkg.d/50-groups.sh conflicts with the package installer-feature-alphabet-profiles-1.0-alt2.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/prepkg.d/50-groups.sh conflicts with the package installer-feature-centaurus-profiles-2.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn installer-feature-vm-fs-stage2-0.3-alt2.noarch File /usr/share/install2/initinstall.d/05-vm-profile-ofs conflicts with the package installer-feature-vm-ofs-stage2-0.3-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn installer-feature-vm-fs-stage3-0.3-alt2.noarch File /usr/share/install2/preinstall.d/01-move-fs-ofs conflicts with the package installer-feature-vm-ofs-stage3-0.3-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn installer-feature-vm-ofs-stage2-0.3-alt1.noarch File /usr/share/install2/initinstall.d/05-vm-profile-ofs conflicts with the package installer-feature-vm-fs-stage2-0.3-alt2.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn installer-feature-vm-ofs-stage3-0.3-alt1.noarch File /usr/share/install2/preinstall.d/01-move-fs-ofs conflicts with the package installer-feature-vm-fs-stage3-0.3-alt2.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn installworld-0.1-alt1.noarch File /usr/sbin/postinstall conflicts with the package installer-common-stage2-1.10.5-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn javascript-jquery-1.7.2-alt1.noarch File /usr/share/javascript/jquery/jquery.min.js conflicts with the package pve-http-server-3.0.5-alt2.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn jboss-as-vanilla-7.1.1-alt14.noarch File /usr/bin/jboss-cli conflicts with the package wildfly-as-10.1.0-alt3.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn jdiff-1.1.1-alt3_17jpp8.noarch File /usr/bin/jdiff conflicts with the package python3-module-jsondiff-1.2.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn jpeginfo-1.6.1-alt1.x86_64 File /usr/bin/jpeginfo conflicts with the package libjpeg-utils-2.0.2-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn kernel-source-rtl8723de-4.11up-5.1.1.8-alt6.noarch File /usr/src/kernel/sources/kernel-source-rtl8723de-5.1.1.8.tar.bz2 conflicts with the package kernel-source-rtl8723de-4.15up-5.1.1.8-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn kernel-source-rtl8723de-4.15up-5.1.1.8-alt1.noarch File /usr/src/kernel/sources/kernel-source-rtl8723de-5.1.1.8.tar.bz2 conflicts with the package kernel-source-rtl8723de-4.11up-5.1.1.8-alt6.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn lexmark7000linux-990516-alt1.x86_64 File /usr/bin/pbm2l7k conflicts with the package pbm2l7k-990321-alt1.qa2.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn libabseil-cpp-devel-20200225.2-alt1.x86_64 There are file conflicts with the package libclickhouse-cpp-devel-1.2.2-alt1.x86_64, for example, /usr/include/absl/base/attributes.h (8 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn libbobpp-devel-0.2.0-alt1.1.x86_64 File /usr/include/config.h conflicts with the package libpicosat-devel-965-alt3.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn libclickhouse-cpp-devel-1.2.2-alt1.x86_64 There are file conflicts with the package libabseil-cpp-devel-20200225.2-alt1.x86_64, for example, /usr/include/absl/base/attributes.h (8 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn libclutter-devel-doc-1.26.4-alt1.noarch There are file conflicts with the package libmuffin-devel-doc-4.6.3-alt1.noarch, for example, /usr/share/gtk-doc/html/clutter/CallyActor.html (125 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn libcpufreq-devel-008-alt3.x86_64 File /usr/include/cpufreq.h conflicts with the package libcpupower-devel-5.9-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn libcpupower-devel-5.9-alt1.x86_64 File /usr/include/cpufreq.h conflicts with the package libcpufreq-devel-008-alt3.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn libdispatch-objc2-devel-1.2-alt6.git20140226.x86_64 File /usr/share/man/man3/dispatch.3.xz conflicts with the package libnetcdf11-seq-doc-4.4.1.1-alt3.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn libgoogle-sparsehash-1.5.2-alt1.1.noarch There are file conflicts with the package libsparsehash-devel-2.0.3-alt1.x86_64, for example, /usr/include/google/dense_hash_map (8 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn libgtk+extra2-devel-docs-2.1.2-alt3.noarch There are file conflicts with the package libgtkextra-x11-devel-3.3.4-alt1_1.x86_64, for example, /usr/share/gtk-doc/html/gtkextra/GtkPlotArray.html (10 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn libgtkextra-x11-devel-3.3.4-alt1_1.x86_64 There are file conflicts with the package libgtk+extra2-devel-docs-2.1.2-alt3.noarch, for example, /usr/share/gtk-doc/html/gtkextra/GtkPlotArray.html (10 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn libisc-export-dhcp-devel-9.11.15-alt1.x86_64 There are file conflicts with the package bind-devel-9.11.22-alt1.x86_64, for example, /usr/include/bind9/dns/adb.h (29 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn libjpeg-utils-2.0.2-alt1.x86_64 File /usr/bin/jpeginfo conflicts with the package jpeginfo-1.6.1-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn liblinebreak-devel-2.1-alt1.x86_64 Files /usr/include/linebreak.h /usr/include/linebreakdef.h conflict with the package libunibreak-devel-3.0-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn liblog4cplus-devel-docs-2.0.5-alt1.noarch File /usr/share/man/man3/config.h.3.xz conflicts with the package libpgf-devel-6.14.12-alt1_10.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn libmilter-devel-static-8.14.3_1-alt1_11.x86_64 Files /usr/include/libmilter/mfapi.h /usr/include/libmilter/mfdef.h /usr/include/libmilter/milter.h conflict with the package sendmail-devel-8.16.1-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn libmozjs52-devel-static-52.9.0-alt3.x86_64 File /usr/lib64/libjs_static.a conflicts with the package libmozjs60-devel-static-60.8.0-alt2.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/lib64/libjs_static.a conflicts with the package libmozjs68-devel-static-68.4.2-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/lib64/libjs_static.a conflicts with the package libmozjs78-devel-static-78.0.1-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn libmozjs60-devel-static-60.8.0-alt2.x86_64 File /usr/lib64/libjs_static.a conflicts with the package libmozjs52-devel-static-52.9.0-alt3.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/lib64/libjs_static.a conflicts with the package libmozjs68-devel-static-68.4.2-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/lib64/libjs_static.a conflicts with the package libmozjs78-devel-static-78.0.1-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn libmozjs68-devel-static-68.4.2-alt1.x86_64 File /usr/lib64/libjs_static.a conflicts with the package libmozjs52-devel-static-52.9.0-alt3.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/lib64/libjs_static.a conflicts with the package libmozjs60-devel-static-60.8.0-alt2.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/lib64/libjs_static.a conflicts with the package libmozjs78-devel-static-78.0.1-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn libmozjs78-devel-static-78.0.1-alt1.x86_64 File /usr/lib64/libjs_static.a conflicts with the package libmozjs52-devel-static-52.9.0-alt3.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/lib64/libjs_static.a conflicts with the package libmozjs60-devel-static-60.8.0-alt2.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/lib64/libjs_static.a conflicts with the package libmozjs68-devel-static-68.4.2-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn libmsym-devel-0.2.3-alt2_4.x86_64 Files /usr/include/libmsym/msym.h /usr/include/libmsym/msym_error.h conflict with the package avogadro-devel-1.2.0-alt7.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn libmuffin-devel-doc-4.6.3-alt1.noarch There are file conflicts with the package libclutter-devel-doc-1.26.4-alt1.noarch, for example, /usr/share/gtk-doc/html/clutter/CallyActor.html (125 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn libnetcdf11-seq-doc-4.4.1.1-alt3.noarch File /usr/share/man/man3/dispatch.3.xz conflicts with the package libdispatch-objc2-devel-1.2-alt6.git20140226.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn libopenh264-devel-static-2.1.1-alt1.x86_64 File /usr/lib64/libopenh264.a conflicts with the package openh264-devel-static-2.1.1-alt2.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn libopusfile-devel-0.9-alt1.x86_64 File /usr/lib64/pkgconfig/opusfile.pc conflicts with the package opusfile-devel-0.11-alt0.5.gd2577d7.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/lib64/pkgconfig/opusurl.pc conflicts with the package opusurl-devel-0.11-alt0.5.gd2577d7.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn libpgf-devel-6.14.12-alt1_10.x86_64 File /usr/share/man/man3/config.h.3.xz conflicts with the package liblog4cplus-devel-docs-2.0.5-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn libpicosat-devel-965-alt3.x86_64 File /usr/include/config.h conflicts with the package libbobpp-devel-0.2.0-alt1.1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn libproxy-tools-0.4.15-alt3.1.x86_64 File /usr/bin/proxy conflicts with the package 3proxy-0.6.1-alt1.qa1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn libquvi-devel-0.4.1-alt2.1.x86_64 File /usr/share/man/man3/libquvi.3.xz conflicts with the package libquvi0.9-devel-0.9.4-alt2.1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn libquvi0.9-devel-0.9.4-alt2.1.x86_64 File /usr/share/man/man3/libquvi.3.xz conflicts with the package libquvi-devel-0.4.1-alt2.1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn libreadline-devel-7.0.3-alt3.x86_64 There are file conflicts with the package libreadline5-devel-5.2.14-alt6.x86_64, for example, /usr/include/readline/chardefs.h (13 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn libreadline-devel-static-7.0.3-alt3.x86_64 Files /usr/lib64/libhistory.a /usr/lib64/libreadline.a conflict with the package libreadline5-devel-static-5.2.14-alt6.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn libreadline5-devel-5.2.14-alt6.x86_64 There are file conflicts with the package libreadline-devel-7.0.3-alt3.x86_64, for example, /usr/include/readline/chardefs.h (13 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn libreadline5-devel-static-5.2.14-alt6.x86_64 Files /usr/lib64/libhistory.a /usr/lib64/libreadline.a conflict with the package libreadline-devel-static-7.0.3-alt3.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn libshape-1.4.1-alt3.x86_64 File /usr/bin/dbfdump conflicts with the package perl-DBD-XBase-1.08-alt2.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn libshout-idjc-devel-2.4.1-alt1_1.x86_64 File /usr/share/aclocal/shout.m4 conflicts with the package libshout2-devel-2.2.2-alt3.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn libshout2-devel-2.2.2-alt3.x86_64 File /usr/share/aclocal/shout.m4 conflicts with the package libshout-idjc-devel-2.4.1-alt1_1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn libsparsehash-devel-2.0.3-alt1.x86_64 There are file conflicts with the package libgoogle-sparsehash-1.5.2-alt1.1.noarch, for example, /usr/include/google/dense_hash_map (8 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn libticables-devel-1.3.4-alt1_1.x86_64 Files /usr/include/tilp2/ticables.h /usr/lib64/pkgconfig/ticables2.pc conflict with the package libticables2-devel-1.3.5-alt1_4.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/locale/fr/LC_MESSAGES/libticables2.mo conflicts with the package libticables2-i18n-1.3.5-alt1_4.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn libticables2-devel-1.3.5-alt1_4.x86_64 Files /usr/include/tilp2/ticables.h /usr/lib64/pkgconfig/ticables2.pc conflict with the package libticables-devel-1.3.4-alt1_1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn libticables2-i18n-1.3.5-alt1_4.noarch File /usr/share/locale/fr/LC_MESSAGES/libticables2.mo conflicts with the package libticables-devel-1.3.4-alt1_1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn libunibreak-devel-3.0-alt1.x86_64 Files /usr/include/linebreak.h /usr/include/linebreakdef.h conflict with the package liblinebreak-devel-2.1-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn livecd-0ad-0.2-alt1.noarch File /etc/sysconfig/livecd-runapp conflicts with the package livecd-fgfs-0.2-alt2.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn livecd-fgfs-0.2-alt2.noarch File /etc/sysconfig/livecd-runapp conflicts with the package livecd-0ad-0.2-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn lld10.0-10.0.1-alt2.x86_64 File /usr/bin/lld conflicts with the package lld11.0-11.0.0-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn lld10.0-devel-10.0.1-alt2.x86_64 There are file conflicts with the package lld11.0-devel-11.0.0-alt1.x86_64, for example, /usr/include/lld/Common/DWARF.h (8 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn lld11.0-11.0.0-alt1.x86_64 File /usr/bin/lld conflicts with the package lld10.0-10.0.1-alt2.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn lld11.0-devel-11.0.0-alt1.x86_64 There are file conflicts with the package lld10.0-devel-10.0.1-alt2.x86_64, for example, /usr/include/lld/Common/DWARF.h (8 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn llvm10.0-10.0.1-alt2.x86_64 There are file conflicts with the package llvm11.0-11.0.0-alt1.x86_64, for example, /usr/bin/bugpoint (83 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn llvm10.0-devel-10.0.1-alt2.x86_64 There are file conflicts with the package llvm11.0-devel-11.0.0-alt1.x86_64, for example, /usr/bin/llvm-config (711 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn llvm10.0-devel-static-10.0.1-alt2.x86_64 There are file conflicts with the package llvm11.0-devel-static-11.0.0-alt1.x86_64, for example, /usr/lib64/libLLVMAMDGPUAsmParser.a (97 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn llvm10.0-doc-10.0.1-alt2.noarch There are file conflicts with the package llvm11.0-doc-11.0.0-alt1.noarch, for example, /usr/share/doc/llvm/html/AMDGPU/AMDGPUAsmGFX10.html (246 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn llvm11.0-11.0.0-alt1.x86_64 There are file conflicts with the package llvm10.0-10.0.1-alt2.x86_64, for example, /usr/bin/bugpoint (83 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn llvm11.0-devel-11.0.0-alt1.x86_64 There are file conflicts with the package llvm10.0-devel-10.0.1-alt2.x86_64, for example, /usr/bin/llvm-config (711 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn llvm11.0-devel-static-11.0.0-alt1.x86_64 There are file conflicts with the package llvm10.0-devel-static-10.0.1-alt2.x86_64, for example, /usr/lib64/libLLVMAMDGPUAsmParser.a (97 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn llvm11.0-doc-11.0.0-alt1.noarch There are file conflicts with the package llvm10.0-doc-10.0.1-alt2.noarch, for example, /usr/share/doc/llvm/html/AMDGPU/AMDGPUAsmGFX10.html (246 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn lxc-core-4.0.5-alt1.x86_64 There are file conflicts with the package pve-lxc-4.0.3-alt1.x86_64, for example, /lib/systemd/system/lxc.service (30 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn lxc-net-4.0.5-alt1.noarch Files /lib/systemd/system/lxc-net.service /usr/lib/lxc/lxc-net conflict with the package pve-lxc-4.0.3-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn lxc-templates-4.0.5-alt1.noarch File /usr/share/lxc/templates/lxc-download conflicts with the package pve-lxc-4.0.3-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn lzdoom-3.85-alt1.x86_64 Files /usr/share/doom/game_support.pk3 /usr/share/doom/lights.pk3 conflict with the package gzdoom-4.4.2-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn man-pages-5.8-alt1.noarch File /usr/share/man/man2/move_pages.2.xz conflicts with the package numactl-2.0.14-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn mariadb-rocksdb-engine-10.4.14-alt1.1.x86_64 File /usr/bin/sst_dump conflicts with the package rocksdb-tools-6.1.2-alt3.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn marss-riscv-1.0a-alt1.x86_64 Files /usr/bin/build_filelist /usr/bin/splitimg conflict with the package tinyemu-20191221-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn mate-document-viewer-dvi-1.24.0-alt1.x86_64 File /usr/lib64/atril/3/backends/libdvidocument.so conflicts with the package atril-gtk-dvi-1.24.0-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn mcl-1.008.09.149-alt2.x86_64 File /usr/bin/clm conflicts with the package clean-3.0-alt1.6.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn mesa-demos-8.4.0-alt1.x86_64 File /usr/bin/quads conflicts with the package arprec-2.2.19-alt2.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/bin/bitmap conflicts with the package bitmap-1.0.6-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/bin/bump conflicts with the package bumper-0.1.13-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/bin/poly conflicts with the package polyml-5.4.1-alt4.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/bin/gearbox conflicts with the package python3-module-gearbox-0.2.1-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn mnogosearch-3.3.14-alt2.1.x86_64 File /usr/share/man/man1/indexer.1.xz conflicts with the package sphinx-2.3.2-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn mono-core-5.20.1.19-alt6.x86_64 File /usr/bin/csc conflicts with the package chicken-5.2.0-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn mplayer-1.4-alt4.38193.1.x86_64 There are file conflicts with the package mplayer-skins-2.0-alt5.noarch, for example, /usr/share/mplayer/skins/Blue/VERSION (7 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn mplayer-skins-2.0-alt5.noarch There are file conflicts with the package mplayer-1.4-alt4.38193.1.x86_64, for example, /usr/share/mplayer/skins/Blue/VERSION (7 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn mysql-utilities-1.6.5-alt1.noarch File /usr/bin/mysqldiff conflicts with the package mysqldiff-0.60-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn mysqldiff-0.60-alt1.noarch File /usr/bin/mysqldiff conflicts with the package mysql-utilities-1.6.5-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn nfft-3.2.3-alt1.x86_64 File /usr/bin/radon conflicts with the package python3-module-radon-4.3.2-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn numactl-2.0.14-alt1.x86_64 File /usr/share/man/man2/move_pages.2.xz conflicts with the package man-pages-5.8-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn obexftp-0.24.2-alt2.5.x86_64 Files /usr/bin/obexautofs /usr/bin/obexfs conflict with the package fuse-obexfs-0.11-alt0.rc3.qa2.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn openexr-2.5.3-alt1.x86_64 Files /usr/bin/exrmaketiled /usr/bin/exrstdattr conflict with the package openexr24-2.3.0-alt3.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn openexr24-2.3.0-alt3.x86_64 Files /usr/bin/exrmaketiled /usr/bin/exrstdattr conflict with the package openexr-2.5.3-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn openh264-devel-static-2.1.1-alt2.x86_64 File /usr/lib64/libopenh264.a conflicts with the package libopenh264-devel-static-2.1.1-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn opusfile-devel-0.11-alt0.5.gd2577d7.x86_64 File /usr/lib64/pkgconfig/opusfile.pc conflicts with the package libopusfile-devel-0.9-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn opusurl-devel-0.11-alt0.5.gd2577d7.x86_64 File /usr/lib64/pkgconfig/opusurl.pc conflicts with the package libopusfile-devel-0.9-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn oregano-0.84.41-alt1.x86_64 File /usr/share/glib-2.0/schemas/gschemas.compiled conflicts with the package soundconverter-3.1.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn origin-sdn-ovs-3.11.0-alt3.x86_64 Files /usr/libexec/cni/host-local /usr/libexec/cni/loopback conflict with the package cni-plugins-0.8.7-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn pbm2l7k-990321-alt1.qa2.x86_64 File /usr/bin/pbm2l7k conflicts with the package lexmark7000linux-990516-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn pcp-conf-5.2.0-alt1.x86_64 File /etc/pcp.conf conflicts with the package pgpool-II-4.0.2-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn perl-DBD-XBase-1.08-alt2.noarch File /usr/bin/dbfdump conflicts with the package libshape-1.4.1-alt3.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn perl-Math-Primality-scripts-0.08-alt2.noarch File /usr/bin/primes.pl conflicts with the package perl-Math-Prime-Util-scripts-0.73-alt2.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn perl-Math-Prime-Util-scripts-0.73-alt2.noarch File /usr/bin/primes.pl conflicts with the package perl-Math-Primality-scripts-0.08-alt2.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn perl-pip-1.19-alt1.noarch File /usr/bin/pip conflicts with the package python3-module-pip-20.1.1-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn pgpdump-0.33-alt1.x86_64 File /usr/bin/pgpdump conflicts with the package pks-utils-0.9.6-alt4.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn pgpool-II-4.0.2-alt1.x86_64 File /etc/pcp.conf conflicts with the package pcp-conf-5.2.0-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn pks-db-0.9.6-alt4.x86_64 There are file conflicts with the package db4.7-utils-4.7.25-alt9.x86_64, for example, /usr/bin/db_archive (8 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package db4.8-utils-4.8.30-alt4.x86_64, for example, /usr/bin/db_archive (8 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package db6.1-utils-6.1.19-alt6.x86_64, for example, /usr/bin/db_archive (8 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn pks-utils-0.9.6-alt4.x86_64 File /usr/bin/pgpdump conflicts with the package pgpdump-0.33-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn planner-0.14.6-alt3.x86_64 File /usr/bin/planner conflicts with the package camotics-1.2.1-alt2.20191008.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn policycoreutils-sandbox-3.1-alt1.x86_64 File /usr/bin/sandbox conflicts with the package sandbox-2.18-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn polyml-5.4.1-alt4.x86_64 File /usr/bin/poly conflicts with the package mesa-demos-8.4.0-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn postgresql10-contrib-10.14-alt1.x86_64 There are file conflicts with the package postgresql11-contrib-11.9-alt1.x86_64, for example, /usr/bin/pg_standby (27 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql12-contrib-12.4-alt2.x86_64, for example, /usr/bin/oid2name (36 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql13-contrib-13.0-alt1.x86_64, for example, /usr/bin/oid2name (72 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/lib64/pgsql/ltree_plpython2.so conflicts with the package postgresql13-python-13.0-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql9.5-contrib-9.5.23-alt1.x86_64, for example, /usr/bin/pg_archivecleanup (43 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql9.6-contrib-9.6.19-alt1.x86_64, for example, /usr/bin/pg_archivecleanup (38 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn postgresql10-perl-10.14-alt1.x86_64 File /usr/lib64/pgsql/plperl.so conflicts with the package postgresql11-perl-11.9-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql12-perl-12.4-alt2.x86_64, for example, /usr/lib64/pgsql/plperl.so (5 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql13-perl-13.0-alt1.x86_64, for example, /usr/lib64/pgsql/plperl.so (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/lib64/pgsql/plperl.so conflicts with the package postgresql9.5-perl-9.5.23-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn postgresql10-python-10.14-alt1.x86_64 File /usr/lib64/pgsql/plpython2.so conflicts with the package postgresql11-python-11.9-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql12-python-12.4-alt2.x86_64, for example, /usr/lib64/pgsql/plpython2.so (5 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/lib64/pgsql/plpython2.so /usr/share/pgsql/extension/plpython2u--1.0.sql /usr/share/pgsql/extension/plpythonu--1.0.sql conflict with the package postgresql13-python-13.0-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/lib64/pgsql/plpython2.so conflicts with the package postgresql9.5-python-9.5.23-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/lib64/pgsql/plpython2.so conflicts with the package postgresql9.6-python-9.6.19-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn postgresql10-server-10.14-alt1.x86_64 There are file conflicts with the package postgresql11-server-11.9-alt1.x86_64, for example, /etc/rc.d/init.d/postgresql (33 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql12-server-12.4-alt2.x86_64, for example, /etc/rc.d/init.d/postgresql (39 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql13-server-13.0-alt1.x86_64, for example, /etc/rc.d/init.d/postgresql (632 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql9.5-server-9.5.23-alt1.x86_64, for example, /etc/rc.d/init.d/postgresql (43 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql9.6-server-9.6.19-alt1.x86_64, for example, /etc/rc.d/init.d/postgresql (37 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn postgresql10-tcl-10.14-alt1.x86_64 File /usr/lib64/pgsql/pltcl.so conflicts with the package postgresql11-tcl-11.9-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql12-tcl-12.4-alt2.x86_64, for example, /usr/lib64/pgsql/pltcl.so (5 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql13-tcl-13.0-alt1.x86_64, for example, /usr/lib64/pgsql/pltcl.so (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/lib64/pgsql/pltcl.so conflicts with the package postgresql9.5-tcl-9.5.23-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/lib64/pgsql/pltcl.so conflicts with the package postgresql9.6-tcl-9.6.19-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn postgresql11-1C-contrib-11.9-alt1.x86_64 File /usr/lib64/pgsql/jsonb_plpython2.so conflicts with the package postgresql13-python-13.0-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql9.5-contrib-9.5.23-alt1.x86_64, for example, /usr/bin/pg_archivecleanup (52 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql9.6-contrib-9.6.19-alt1.x86_64, for example, /usr/bin/pg_archivecleanup (51 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn postgresql11-1C-perl-11.9-alt1.x86_64 File /usr/lib64/pgsql/plperl.so conflicts with the package postgresql9.5-perl-9.5.23-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/lib64/pgsql/plperl.so conflicts with the package postgresql9.6-perl-9.6.19-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn postgresql11-1C-python-11.9-alt1.x86_64 File /usr/lib64/pgsql/plpython2.so conflicts with the package postgresql9.5-python-9.5.23-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/lib64/pgsql/plpython2.so conflicts with the package postgresql9.6-python-9.6.19-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn postgresql11-1C-server-11.9-alt1.x86_64 There are file conflicts with the package postgresql9.5-server-9.5.23-alt1.x86_64, for example, /etc/rc.d/init.d/postgresql (45 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql9.6-server-9.6.19-alt1.x86_64, for example, /etc/rc.d/init.d/postgresql (44 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn postgresql11-1C-tcl-11.9-alt1.x86_64 File /usr/lib64/pgsql/pltcl.so conflicts with the package postgresql9.5-tcl-9.5.23-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/lib64/pgsql/pltcl.so conflicts with the package postgresql9.6-tcl-9.6.19-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn postgresql11-contrib-11.9-alt1.x86_64 There are file conflicts with the package postgresql10-contrib-10.14-alt1.x86_64, for example, /usr/bin/pg_standby (27 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql12-contrib-12.4-alt2.x86_64, for example, /usr/bin/oid2name (29 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql13-contrib-13.0-alt1.x86_64, for example, /usr/bin/oid2name (71 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/lib64/pgsql/jsonb_plpython2.so conflicts with the package postgresql13-python-13.0-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql9.5-contrib-9.5.23-alt1.x86_64, for example, /usr/bin/pg_archivecleanup (52 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql9.6-contrib-9.6.19-alt1.x86_64, for example, /usr/bin/pg_archivecleanup (51 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn postgresql11-perl-11.9-alt1.x86_64 File /usr/lib64/pgsql/plperl.so conflicts with the package postgresql10-perl-10.14-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql12-perl-12.4-alt2.x86_64, for example, /usr/share/pgsql/extension/plperl--1.0.sql (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/pgsql/extension/plperl--1.0.sql /usr/share/pgsql/extension/plperl.control /usr/share/pgsql/extension/plperlu--1.0.sql conflict with the package postgresql13-perl-13.0-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/lib64/pgsql/plperl.so conflicts with the package postgresql9.5-perl-9.5.23-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/lib64/pgsql/plperl.so conflicts with the package postgresql9.6-perl-9.6.19-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn postgresql11-pg_partman-4.2.0-alt2.x86_64 File /usr/share/doc/postgresql/extension/pg_partman.md conflicts with the package postgresql12-pg_partman-4.4.0-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn postgresql11-python-11.9-alt1.x86_64 File /usr/lib64/pgsql/plpython2.so conflicts with the package postgresql10-python-10.14-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql12-python-12.4-alt2.x86_64, for example, /usr/share/pgsql/extension/plpython2u--1.0.sql (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/lib64/pgsql/plpython2.so /usr/share/pgsql/extension/plpython2u--1.0.sql /usr/share/pgsql/extension/plpythonu--1.0.sql conflict with the package postgresql13-python-13.0-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/lib64/pgsql/plpython2.so conflicts with the package postgresql9.5-python-9.5.23-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/lib64/pgsql/plpython2.so conflicts with the package postgresql9.6-python-9.6.19-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn postgresql11-server-11.9-alt1.x86_64 There are file conflicts with the package postgresql10-server-10.14-alt1.x86_64, for example, /etc/rc.d/init.d/postgresql (33 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql12-server-12.4-alt2.x86_64, for example, /usr/bin/initdb (34 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql13-server-13.0-alt1.x86_64, for example, /usr/bin/initdb (627 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql9.5-server-9.5.23-alt1.x86_64, for example, /etc/rc.d/init.d/postgresql (45 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql9.6-server-9.6.19-alt1.x86_64, for example, /etc/rc.d/init.d/postgresql (44 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn postgresql11-tcl-11.9-alt1.x86_64 File /usr/lib64/pgsql/pltcl.so conflicts with the package postgresql10-tcl-10.14-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql12-tcl-12.4-alt2.x86_64, for example, /usr/lib64/pgsql/pltcl.so (5 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql13-tcl-13.0-alt1.x86_64, for example, /usr/lib64/pgsql/pltcl.so (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/lib64/pgsql/pltcl.so conflicts with the package postgresql9.5-tcl-9.5.23-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/lib64/pgsql/pltcl.so conflicts with the package postgresql9.6-tcl-9.6.19-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn postgresql12-contrib-12.4-alt2.x86_64 There are file conflicts with the package postgresql10-contrib-10.14-alt1.x86_64, for example, /usr/bin/oid2name (36 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql11-contrib-11.9-alt1.x86_64, for example, /usr/bin/oid2name (29 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql13-contrib-13.0-alt1.x86_64, for example, /usr/bin/oid2name (64 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/lib64/pgsql/jsonb_plpython2.so conflicts with the package postgresql13-python-13.0-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql9.5-contrib-9.5.23-alt1.x86_64, for example, /usr/bin/oid2name (51 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql9.6-contrib-9.6.19-alt1.x86_64, for example, /usr/bin/oid2name (50 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn postgresql12-perl-12.4-alt2.x86_64 There are file conflicts with the package postgresql10-perl-10.14-alt1.x86_64, for example, /usr/lib64/pgsql/plperl.so (5 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql11-perl-11.9-alt1.x86_64, for example, /usr/share/pgsql/extension/plperl--1.0.sql (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/pgsql/extension/plperl--1.0.sql /usr/share/pgsql/extension/plperl.control /usr/share/pgsql/extension/plperlu--1.0.sql conflict with the package postgresql13-perl-13.0-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql9.5-perl-9.5.23-alt1.x86_64, for example, /usr/lib64/pgsql/plperl.so (5 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql9.6-perl-9.6.19-alt1.x86_64, for example, /usr/lib64/pgsql/plperl.so (5 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn postgresql12-pg_partman-4.4.0-alt1.x86_64 File /usr/share/doc/postgresql/extension/pg_partman.md conflicts with the package postgresql11-pg_partman-4.2.0-alt2.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn postgresql12-python-12.4-alt2.x86_64 There are file conflicts with the package postgresql10-python-10.14-alt1.x86_64, for example, /usr/lib64/pgsql/plpython2.so (5 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql11-python-11.9-alt1.x86_64, for example, /usr/share/pgsql/extension/plpython2u--1.0.sql (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/lib64/pgsql/plpython2.so /usr/share/pgsql/extension/plpython2u--1.0.sql /usr/share/pgsql/extension/plpythonu--1.0.sql conflict with the package postgresql13-python-13.0-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql9.5-python-9.5.23-alt1.x86_64, for example, /usr/lib64/pgsql/plpython2.so (5 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql9.6-python-9.6.19-alt1.x86_64, for example, /usr/lib64/pgsql/plpython2.so (5 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn postgresql12-server-12.4-alt2.x86_64 There are file conflicts with the package postgresql10-server-10.14-alt1.x86_64, for example, /etc/rc.d/init.d/postgresql (39 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql11-server-11.9-alt1.x86_64, for example, /usr/bin/initdb (34 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql13-server-13.0-alt1.x86_64, for example, /usr/bin/initdb (619 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql9.5-server-9.5.23-alt1.x86_64, for example, /etc/rc.d/init.d/postgresql (46 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql9.6-server-9.6.19-alt1.x86_64, for example, /etc/rc.d/init.d/postgresql (47 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn postgresql12-tcl-12.4-alt2.x86_64 There are file conflicts with the package postgresql10-tcl-10.14-alt1.x86_64, for example, /usr/lib64/pgsql/pltcl.so (5 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql11-tcl-11.9-alt1.x86_64, for example, /usr/lib64/pgsql/pltcl.so (5 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/pgsql/extension/pltcl--1.0.sql /usr/share/pgsql/extension/pltcl.control /usr/share/pgsql/extension/pltclu--1.0.sql conflict with the package postgresql13-tcl-13.0-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql9.5-tcl-9.5.23-alt1.x86_64, for example, /usr/lib64/pgsql/pltcl.so (5 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql9.6-tcl-9.6.19-alt1.x86_64, for example, /usr/lib64/pgsql/pltcl.so (5 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn postgresql13-contrib-13.0-alt1.x86_64 There are file conflicts with the package postgresql10-contrib-10.14-alt1.x86_64, for example, /usr/bin/oid2name (72 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql11-contrib-11.9-alt1.x86_64, for example, /usr/bin/oid2name (71 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql12-contrib-12.4-alt2.x86_64, for example, /usr/bin/oid2name (64 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql9.5-contrib-9.5.23-alt1.x86_64, for example, /usr/bin/oid2name (72 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql9.6-contrib-9.6.19-alt1.x86_64, for example, /usr/bin/oid2name (75 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn postgresql13-perl-13.0-alt1.x86_64 There are file conflicts with the package postgresql10-perl-10.14-alt1.x86_64, for example, /usr/lib64/pgsql/plperl.so (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/pgsql/extension/plperl--1.0.sql /usr/share/pgsql/extension/plperl.control /usr/share/pgsql/extension/plperlu--1.0.sql conflict with the package postgresql11-perl-11.9-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/pgsql/extension/plperl--1.0.sql /usr/share/pgsql/extension/plperl.control /usr/share/pgsql/extension/plperlu--1.0.sql conflict with the package postgresql12-perl-12.4-alt2.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql9.5-perl-9.5.23-alt1.x86_64, for example, /usr/lib64/pgsql/plperl.so (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql9.6-perl-9.6.19-alt1.x86_64, for example, /usr/lib64/pgsql/plperl.so (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn postgresql13-python-13.0-alt1.x86_64 File /usr/lib64/pgsql/ltree_plpython2.so conflicts with the package postgresql10-contrib-10.14-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/lib64/pgsql/plpython2.so /usr/share/pgsql/extension/plpython2u--1.0.sql /usr/share/pgsql/extension/plpythonu--1.0.sql conflict with the package postgresql10-python-10.14-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/lib64/pgsql/jsonb_plpython2.so conflicts with the package postgresql11-1C-contrib-11.9-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/lib64/pgsql/jsonb_plpython2.so conflicts with the package postgresql11-contrib-11.9-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/lib64/pgsql/plpython2.so /usr/share/pgsql/extension/plpython2u--1.0.sql /usr/share/pgsql/extension/plpythonu--1.0.sql conflict with the package postgresql11-python-11.9-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/lib64/pgsql/jsonb_plpython2.so conflicts with the package postgresql12-contrib-12.4-alt2.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/lib64/pgsql/plpython2.so /usr/share/pgsql/extension/plpython2u--1.0.sql /usr/share/pgsql/extension/plpythonu--1.0.sql conflict with the package postgresql12-python-12.4-alt2.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql9.5-contrib-9.5.23-alt1.x86_64, for example, /usr/lib64/pgsql/hstore_plpython2.so (6 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/lib64/pgsql/plpython2.so /usr/share/pgsql/extension/plpython2u--1.0.sql /usr/share/pgsql/extension/plpythonu--1.0.sql conflict with the package postgresql9.5-python-9.5.23-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql9.6-contrib-9.6.19-alt1.x86_64, for example, /usr/lib64/pgsql/hstore_plpython2.so (6 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/lib64/pgsql/plpython2.so /usr/share/pgsql/extension/plpython2u--1.0.sql /usr/share/pgsql/extension/plpythonu--1.0.sql conflict with the package postgresql9.6-python-9.6.19-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn postgresql13-server-13.0-alt1.x86_64 There are file conflicts with the package postgresql10-server-10.14-alt1.x86_64, for example, /etc/rc.d/init.d/postgresql (632 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql11-server-11.9-alt1.x86_64, for example, /usr/bin/initdb (627 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql12-server-12.4-alt2.x86_64, for example, /usr/bin/initdb (619 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql9.5-server-9.5.23-alt1.x86_64, for example, /etc/rc.d/init.d/postgresql (639 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql9.6-server-9.6.19-alt1.x86_64, for example, /etc/rc.d/init.d/postgresql (640 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn postgresql13-tcl-13.0-alt1.x86_64 There are file conflicts with the package postgresql10-tcl-10.14-alt1.x86_64, for example, /usr/lib64/pgsql/pltcl.so (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql11-tcl-11.9-alt1.x86_64, for example, /usr/lib64/pgsql/pltcl.so (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/pgsql/extension/pltcl--1.0.sql /usr/share/pgsql/extension/pltcl.control /usr/share/pgsql/extension/pltclu--1.0.sql conflict with the package postgresql12-tcl-12.4-alt2.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql9.5-tcl-9.5.23-alt1.x86_64, for example, /usr/lib64/pgsql/pltcl.so (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql9.6-tcl-9.6.19-alt1.x86_64, for example, /usr/lib64/pgsql/pltcl.so (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn postgresql9.5-contrib-9.5.23-alt1.x86_64 There are file conflicts with the package postgresql10-contrib-10.14-alt1.x86_64, for example, /usr/bin/pg_archivecleanup (43 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql11-1C-contrib-11.9-alt1.x86_64, for example, /usr/bin/pg_archivecleanup (52 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql11-contrib-11.9-alt1.x86_64, for example, /usr/bin/pg_archivecleanup (52 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql12-contrib-12.4-alt2.x86_64, for example, /usr/bin/oid2name (51 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql13-contrib-13.0-alt1.x86_64, for example, /usr/bin/oid2name (72 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql13-python-13.0-alt1.x86_64, for example, /usr/lib64/pgsql/hstore_plpython2.so (6 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql9.6-contrib-9.6.19-alt1.x86_64, for example, /usr/bin/pgbench (21 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn postgresql9.5-perl-9.5.23-alt1.x86_64 File /usr/lib64/pgsql/plperl.so conflicts with the package postgresql10-perl-10.14-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/lib64/pgsql/plperl.so conflicts with the package postgresql11-1C-perl-11.9-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/lib64/pgsql/plperl.so conflicts with the package postgresql11-perl-11.9-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql12-perl-12.4-alt2.x86_64, for example, /usr/lib64/pgsql/plperl.so (5 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql13-perl-13.0-alt1.x86_64, for example, /usr/lib64/pgsql/plperl.so (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/lib64/pgsql/plperl.so conflicts with the package postgresql9.6-perl-9.6.19-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn postgresql9.5-python-9.5.23-alt1.x86_64 File /usr/lib64/pgsql/plpython2.so conflicts with the package postgresql10-python-10.14-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/lib64/pgsql/plpython2.so conflicts with the package postgresql11-1C-python-11.9-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/lib64/pgsql/plpython2.so conflicts with the package postgresql11-python-11.9-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql12-python-12.4-alt2.x86_64, for example, /usr/lib64/pgsql/plpython2.so (5 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/lib64/pgsql/plpython2.so /usr/share/pgsql/extension/plpython2u--1.0.sql /usr/share/pgsql/extension/plpythonu--1.0.sql conflict with the package postgresql13-python-13.0-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/lib64/pgsql/plpython2.so conflicts with the package postgresql9.6-python-9.6.19-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn postgresql9.5-server-9.5.23-alt1.x86_64 There are file conflicts with the package postgresql10-server-10.14-alt1.x86_64, for example, /etc/rc.d/init.d/postgresql (43 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql11-1C-server-11.9-alt1.x86_64, for example, /etc/rc.d/init.d/postgresql (45 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql11-server-11.9-alt1.x86_64, for example, /etc/rc.d/init.d/postgresql (45 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql12-server-12.4-alt2.x86_64, for example, /etc/rc.d/init.d/postgresql (46 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql13-server-13.0-alt1.x86_64, for example, /etc/rc.d/init.d/postgresql (639 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql9.6-server-9.6.19-alt1.x86_64, for example, /usr/bin/initdb (21 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn postgresql9.5-tcl-9.5.23-alt1.x86_64 File /usr/lib64/pgsql/pltcl.so conflicts with the package postgresql10-tcl-10.14-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/lib64/pgsql/pltcl.so conflicts with the package postgresql11-1C-tcl-11.9-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/lib64/pgsql/pltcl.so conflicts with the package postgresql11-tcl-11.9-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql12-tcl-12.4-alt2.x86_64, for example, /usr/lib64/pgsql/pltcl.so (5 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql13-tcl-13.0-alt1.x86_64, for example, /usr/lib64/pgsql/pltcl.so (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/lib64/pgsql/pltcl.so conflicts with the package postgresql9.6-tcl-9.6.19-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn postgresql9.6-contrib-9.6.19-alt1.x86_64 There are file conflicts with the package postgresql10-contrib-10.14-alt1.x86_64, for example, /usr/bin/pg_archivecleanup (38 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql11-1C-contrib-11.9-alt1.x86_64, for example, /usr/bin/pg_archivecleanup (51 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql11-contrib-11.9-alt1.x86_64, for example, /usr/bin/pg_archivecleanup (51 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql12-contrib-12.4-alt2.x86_64, for example, /usr/bin/oid2name (50 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql13-contrib-13.0-alt1.x86_64, for example, /usr/bin/oid2name (75 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql13-python-13.0-alt1.x86_64, for example, /usr/lib64/pgsql/hstore_plpython2.so (6 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql9.5-contrib-9.5.23-alt1.x86_64, for example, /usr/bin/pgbench (21 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn postgresql9.6-perl-9.6.19-alt1.x86_64 File /usr/lib64/pgsql/plperl.so conflicts with the package postgresql11-1C-perl-11.9-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/lib64/pgsql/plperl.so conflicts with the package postgresql11-perl-11.9-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql12-perl-12.4-alt2.x86_64, for example, /usr/lib64/pgsql/plperl.so (5 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql13-perl-13.0-alt1.x86_64, for example, /usr/lib64/pgsql/plperl.so (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/lib64/pgsql/plperl.so conflicts with the package postgresql9.5-perl-9.5.23-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn postgresql9.6-python-9.6.19-alt1.x86_64 File /usr/lib64/pgsql/plpython2.so conflicts with the package postgresql10-python-10.14-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/lib64/pgsql/plpython2.so conflicts with the package postgresql11-1C-python-11.9-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/lib64/pgsql/plpython2.so conflicts with the package postgresql11-python-11.9-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql12-python-12.4-alt2.x86_64, for example, /usr/lib64/pgsql/plpython2.so (5 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/lib64/pgsql/plpython2.so /usr/share/pgsql/extension/plpython2u--1.0.sql /usr/share/pgsql/extension/plpythonu--1.0.sql conflict with the package postgresql13-python-13.0-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/lib64/pgsql/plpython2.so conflicts with the package postgresql9.5-python-9.5.23-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn postgresql9.6-server-9.6.19-alt1.x86_64 There are file conflicts with the package postgresql10-server-10.14-alt1.x86_64, for example, /etc/rc.d/init.d/postgresql (37 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql11-1C-server-11.9-alt1.x86_64, for example, /etc/rc.d/init.d/postgresql (44 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql11-server-11.9-alt1.x86_64, for example, /etc/rc.d/init.d/postgresql (44 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql12-server-12.4-alt2.x86_64, for example, /etc/rc.d/init.d/postgresql (47 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql13-server-13.0-alt1.x86_64, for example, /etc/rc.d/init.d/postgresql (640 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql9.5-server-9.5.23-alt1.x86_64, for example, /usr/bin/initdb (21 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn postgresql9.6-tcl-9.6.19-alt1.x86_64 File /usr/lib64/pgsql/pltcl.so conflicts with the package postgresql10-tcl-10.14-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/lib64/pgsql/pltcl.so conflicts with the package postgresql11-1C-tcl-11.9-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/lib64/pgsql/pltcl.so conflicts with the package postgresql11-tcl-11.9-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql12-tcl-12.4-alt2.x86_64, for example, /usr/lib64/pgsql/pltcl.so (5 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package postgresql13-tcl-13.0-alt1.x86_64, for example, /usr/lib64/pgsql/pltcl.so (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/lib64/pgsql/pltcl.so conflicts with the package postgresql9.5-tcl-9.5.23-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn pve-http-server-3.0.5-alt2.x86_64 File /usr/share/javascript/jquery/jquery.min.js conflicts with the package javascript-jquery-1.7.2-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn pve-lxc-4.0.3-alt1.x86_64 There are file conflicts with the package lxc-core-4.0.5-alt1.x86_64, for example, /lib/systemd/system/lxc.service (30 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /lib/systemd/system/lxc-net.service /usr/lib/lxc/lxc-net conflict with the package lxc-net-4.0.5-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/lxc/templates/lxc-download conflicts with the package lxc-templates-4.0.5-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn pve-manager-6.2.4-alt2.x86_64 Files /usr/bin/vzdump /usr/share/man/man1/vzdump.1.xz conflict with the package vzdump-1.0-alt3.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn pve-qemu-img-5.1.0-alt2.x86_64 File /usr/libexec/virtiofsd conflicts with the package qemu-tools-5.1.0-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn pve-qemu-system-5.1.0-alt2.x86_64 File /usr/bin/qemu-system-aarch64 conflicts with the package qemu-system-aarch64-core-5.1.0-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/bin/qemu-system-x86_64 conflicts with the package qemu-system-x86-core-5.1.0-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package qemu-tools-5.1.0-alt1.x86_64, for example, /usr/bin/elf2dmp (5 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn python-module-PySide2-devel-5.15.0-alt2.x86_64 Files /usr/lib64/cmake/PySide2-5.15.0/PySide2Config.cmake /usr/lib64/cmake/PySide2-5.15.0/PySide2Targets-release.cmake /usr/lib64/pkgconfig/pyside2.pc conflict with the package python3-module-PySide2-devel-5.15.0-alt2.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn python-module-apiclient-1.0.3-alt1.noarch Files /usr/lib/python2.7/site-packages/apiclient/__init__.py /usr/lib/python2.7/site-packages/apiclient/__init__.pyc /usr/lib/python2.7/site-packages/apiclient/__init__.pyo conflict with the package python-module-google-api-client-1.7.12-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn python-module-caja-1.20.0-alt2_1.x86_64 There are file conflicts with the package python3-module-caja-devel-1.24.0-alt1.x86_64, for example, /usr/share/doc/python-caja/examples/background-image.py (5 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn python-module-commonmark-0.8.1-alt0.1.noarch File /usr/bin/cmark conflicts with the package cmark-0.29.0-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn python-module-configobj-5.0.6-alt1.1.1.noarch There are file conflicts with the package dynagen-0.11.0-alt2.noarch, for example, /usr/lib/python2.7/site-packages/configobj.py (6 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn python-module-cron_descriptor-1.2.8-alt1.noarch Files /usr/lib/python2.7/site-packages/tests/__init__.py /usr/lib/python2.7/site-packages/tests/__init__.pyc /usr/lib/python2.7/site-packages/tests/__init__.pyo conflict with the package python-module-m2r-0.11-alt1.qa1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn python-module-dataflake-1.4-alt1.2.x86_64 Files /usr/lib64/python2.7/site-packages/dataflake/__init__.py /usr/lib64/python2.7/site-packages/dataflake/__init__.pyc /usr/lib64/python2.7/site-packages/dataflake/__init__.pyo conflict with the package python-module-dataflake.fakeldap-2.1-alt2.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn python-module-dataflake.fakeldap-2.1-alt2.x86_64 Files /usr/lib64/python2.7/site-packages/dataflake/__init__.py /usr/lib64/python2.7/site-packages/dataflake/__init__.pyc /usr/lib64/python2.7/site-packages/dataflake/__init__.pyo conflict with the package python-module-dataflake-1.4-alt1.2.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn python-module-google-api-client-1.7.12-alt1.noarch Files /usr/lib/python2.7/site-packages/apiclient/__init__.py /usr/lib/python2.7/site-packages/apiclient/__init__.pyc /usr/lib/python2.7/site-packages/apiclient/__init__.pyo conflict with the package python-module-apiclient-1.0.3-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn python-module-m2r-0.11-alt1.qa1.noarch Files /usr/lib/python2.7/site-packages/tests/__init__.py /usr/lib/python2.7/site-packages/tests/__init__.pyc /usr/lib/python2.7/site-packages/tests/__init__.pyo conflict with the package python-module-cron_descriptor-1.2.8-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn python-module-servicemanager-0.0.16-alt2.noarch File /usr/bin/sm conflicts with the package screen-message-0.6-alt2.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn python-module-shiboken2-devel-5.15.0-alt2.x86_64 There are file conflicts with the package python3-module-shiboken2-devel-5.15.0-alt2.x86_64, for example, /usr/include/shiboken2/sbkversion.h (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn python-module-wx3.0-3.0.2.0-alt2.x86_64 There are file conflicts with the package python3-module-wx-utils-4.0.7-alt1.x86_64, for example, /usr/bin/img2png (5 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn python-module-xstatic-1.0.1-alt3.noarch File /usr/lib/python2.7/site-packages/xstatic/pkg/__init__.py conflicts with the package python-module-xstatic-html5shiv-3.6.1-alt4.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/lib/python2.7/site-packages/xstatic/pkg/__init__.py conflicts with the package python-module-xstatic-less-1.3.0.1-alt4.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/lib/python2.7/site-packages/xstatic/pkg/__init__.py conflicts with the package python-module-xstatic-socialshareprivacy-1.4.1-alt4.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn python-module-xstatic-html5shiv-3.6.1-alt4.noarch File /usr/lib/python2.7/site-packages/xstatic/pkg/__init__.py conflicts with the package python-module-xstatic-1.0.1-alt3.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn python-module-xstatic-less-1.3.0.1-alt4.noarch File /usr/lib/python2.7/site-packages/xstatic/pkg/__init__.py conflicts with the package python-module-xstatic-1.0.1-alt3.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn python-module-xstatic-socialshareprivacy-1.4.1-alt4.noarch File /usr/lib/python2.7/site-packages/xstatic/pkg/__init__.py conflicts with the package python-module-xstatic-1.0.1-alt3.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn python3-module-PySide2-devel-5.15.0-alt2.x86_64 Files /usr/lib64/cmake/PySide2-5.15.0/PySide2Config.cmake /usr/lib64/cmake/PySide2-5.15.0/PySide2Targets-release.cmake /usr/lib64/pkgconfig/pyside2.pc conflict with the package python-module-PySide2-devel-5.15.0-alt2.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn python3-module-RRDtool-0.1.15-alt1.x86_64 File /usr/lib64/python3/site-packages/rrdtool.cpython-37m.so conflicts with the package python3-module-rrdtool-1.7.2-alt2.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn python3-module-apiclient-1.0.3-alt1.noarch File /usr/lib/python3/site-packages/apiclient/__init__.py conflicts with the package python3-module-google-api-client-1.7.12-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn python3-module-caja-devel-1.24.0-alt1.x86_64 There are file conflicts with the package python-module-caja-1.20.0-alt2_1.x86_64, for example, /usr/share/doc/python-caja/examples/background-image.py (5 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn python3-module-dataflake-1.4-alt1.2.x86_64 File /usr/lib64/python3/site-packages/dataflake/__init__.py conflicts with the package python3-module-dataflake.fakeldap-2.1-alt2.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn python3-module-dataflake.fakeldap-2.1-alt2.x86_64 File /usr/lib64/python3/site-packages/dataflake/__init__.py conflicts with the package python3-module-dataflake-1.4-alt1.2.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn python3-module-django-facebook-utils-1.0.4-alt2.noarch There are file conflicts with the package python3-module-facebook_utils-0.50.5-alt1.noarch, for example, /usr/lib/python3/site-packages/facebook_utils/__init__.py (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn python3-module-facebook-2.3.14-alt2.noarch There are file conflicts with the package python3-module-facebook_api-0.1.10-alt1.noarch, for example, /usr/lib/python3/site-packages/facebook/__init__.py (8 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package python3-module-tornado-facebook-sdk-0.1.0-alt2.noarch, for example, /usr/lib/python3/site-packages/facebook/__init__.py (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn python3-module-facebook-sdk-1.0.0-alt2.noarch There are file conflicts with the package python3-module-facebook_api-0.1.10-alt1.noarch, for example, /usr/lib/python3/site-packages/facebook/__init__.py (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package python3-module-tornado-facebook-sdk-0.1.0-alt2.noarch, for example, /usr/lib/python3/site-packages/facebook/__init__.py (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn python3-module-facebook_api-0.1.10-alt1.noarch There are file conflicts with the package python3-module-facebook-2.3.14-alt2.noarch, for example, /usr/lib/python3/site-packages/facebook/__init__.py (8 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package python3-module-facebook-sdk-1.0.0-alt2.noarch, for example, /usr/lib/python3/site-packages/facebook/__init__.py (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package python3-module-tornado-facebook-sdk-0.1.0-alt2.noarch, for example, /usr/lib/python3/site-packages/facebook/__init__.py (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn python3-module-facebook_utils-0.50.5-alt1.noarch There are file conflicts with the package python3-module-django-facebook-utils-1.0.4-alt2.noarch, for example, /usr/lib/python3/site-packages/facebook_utils/__init__.py (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn python3-module-gearbox-0.2.1-alt1.noarch File /usr/bin/gearbox conflicts with the package mesa-demos-8.4.0-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn python3-module-geventhttpclient-facebook-0.4.4-alt2.noarch There are file conflicts with the package python3-module-requests-facebook-0.4.0-alt2.noarch, for example, /usr/lib/python3/site-packages/__pycache__/facebook.cpython-37.opt-1.pyc (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn python3-module-google-api-client-1.7.12-alt1.noarch File /usr/lib/python3/site-packages/apiclient/__init__.py conflicts with the package python3-module-apiclient-1.0.3-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn python3-module-js.jquery-1.9.1-alt2.x86_64 Files /usr/lib64/python3/site-packages/js/jquery/__pycache__/__init__.cpython-38.opt-1.pyc /usr/lib64/python3/site-packages/js/jquery/__pycache__/__init__.cpython-38.opt-2.pyc /usr/lib64/python3/site-packages/js/jquery/__pycache__/__init__.cpython-38.pyc conflict with the package python3-module-js.query-1.9.2-alt2.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn python3-module-js.query-1.9.2-alt2.x86_64 Files /usr/lib64/python3/site-packages/js/jquery/__pycache__/__init__.cpython-38.opt-1.pyc /usr/lib64/python3/site-packages/js/jquery/__pycache__/__init__.cpython-38.opt-2.pyc /usr/lib64/python3/site-packages/js/jquery/__pycache__/__init__.cpython-38.pyc conflict with the package python3-module-js.jquery-1.9.1-alt2.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn python3-module-jsondiff-1.2.0-alt1.noarch File /usr/bin/jdiff conflicts with the package jdiff-1.1.1-alt3_17jpp8.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/bin/jsondiff conflicts with the package python3-module-jsonpatch-1.23-alt2.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn python3-module-jsonpatch-1.23-alt2.noarch File /usr/bin/jsondiff conflicts with the package python3-module-jsondiff-1.2.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn python3-module-libarchive-4.0.1-alt1.x86_64 There are file conflicts with the package python3-module-libarchive-c-2.9-alt1.x86_64, for example, /usr/lib64/python3/site-packages/libarchive/__init__.py (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn python3-module-libarchive-c-2.9-alt1.x86_64 There are file conflicts with the package python3-module-libarchive-4.0.1-alt1.x86_64, for example, /usr/lib64/python3/site-packages/libarchive/__init__.py (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn python3-module-libsass-0.20.1-alt1.x86_64 File /usr/bin/sassc conflicts with the package sassc-3.6.1-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn python3-module-odf-1.4.1-alt1.noarch There are file conflicts with the package python3-module-odfpy-1.4.0-alt1.noarch, for example, /usr/lib/python3/site-packages/odf/attrconverters.py (6 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn python3-module-odfpy-1.4.0-alt1.noarch There are file conflicts with the package python3-module-odf-1.4.1-alt1.noarch, for example, /usr/lib/python3/site-packages/odf/attrconverters.py (6 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn python3-module-pip-20.1.1-alt1.noarch File /usr/bin/pip conflicts with the package perl-pip-1.19-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn python3-module-radon-4.3.2-alt1.noarch File /usr/bin/radon conflicts with the package nfft-3.2.3-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn python3-module-requests-facebook-0.4.0-alt2.noarch There are file conflicts with the package python3-module-geventhttpclient-facebook-0.4.4-alt2.noarch, for example, /usr/lib/python3/site-packages/__pycache__/facebook.cpython-37.opt-1.pyc (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn python3-module-rrdtool-1.7.2-alt2.x86_64 File /usr/lib64/python3/site-packages/rrdtool.cpython-37m.so conflicts with the package python3-module-RRDtool-0.1.15-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn python3-module-shiboken2-devel-5.15.0-alt2.x86_64 There are file conflicts with the package python-module-shiboken2-devel-5.15.0-alt2.x86_64, for example, /usr/include/shiboken2/sbkversion.h (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn python3-module-tornado-facebook-sdk-0.1.0-alt2.noarch There are file conflicts with the package python3-module-facebook-2.3.14-alt2.noarch, for example, /usr/lib/python3/site-packages/facebook/__init__.py (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package python3-module-facebook-sdk-1.0.0-alt2.noarch, for example, /usr/lib/python3/site-packages/facebook/__init__.py (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package python3-module-facebook_api-0.1.10-alt1.noarch, for example, /usr/lib/python3/site-packages/facebook/__init__.py (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn python3-module-wx-utils-4.0.7-alt1.x86_64 There are file conflicts with the package python-module-wx3.0-3.0.2.0-alt2.x86_64, for example, /usr/bin/img2png (5 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn python3-module-xstatic-1.0.1-alt3.noarch There are file conflicts with the package python3-module-xstatic-html5shiv-3.6.1-alt4.noarch, for example, /usr/lib/python3/site-packages/xstatic/pkg/__init__.py (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package python3-module-xstatic-less-1.3.0.1-alt4.noarch, for example, /usr/lib/python3/site-packages/xstatic/pkg/__init__.py (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package python3-module-xstatic-socialshareprivacy-1.4.1-alt4.noarch, for example, /usr/lib/python3/site-packages/xstatic/pkg/__init__.py (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn python3-module-xstatic-html5shiv-3.6.1-alt4.noarch There are file conflicts with the package python3-module-xstatic-1.0.1-alt3.noarch, for example, /usr/lib/python3/site-packages/xstatic/pkg/__init__.py (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/lib/python3/site-packages/xstatic/pkg/__pycache__/__init__.cpython-37.opt-1.pyc /usr/lib/python3/site-packages/xstatic/pkg/__pycache__/__init__.cpython-37.opt-2.pyc /usr/lib/python3/site-packages/xstatic/pkg/__pycache__/__init__.cpython-37.pyc conflict with the package python3-module-xstatic-less-1.3.0.1-alt4.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/lib/python3/site-packages/xstatic/pkg/__pycache__/__init__.cpython-37.opt-1.pyc /usr/lib/python3/site-packages/xstatic/pkg/__pycache__/__init__.cpython-37.opt-2.pyc /usr/lib/python3/site-packages/xstatic/pkg/__pycache__/__init__.cpython-37.pyc conflict with the package python3-module-xstatic-socialshareprivacy-1.4.1-alt4.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn python3-module-xstatic-less-1.3.0.1-alt4.noarch There are file conflicts with the package python3-module-xstatic-1.0.1-alt3.noarch, for example, /usr/lib/python3/site-packages/xstatic/pkg/__init__.py (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/lib/python3/site-packages/xstatic/pkg/__pycache__/__init__.cpython-37.opt-1.pyc /usr/lib/python3/site-packages/xstatic/pkg/__pycache__/__init__.cpython-37.opt-2.pyc /usr/lib/python3/site-packages/xstatic/pkg/__pycache__/__init__.cpython-37.pyc conflict with the package python3-module-xstatic-html5shiv-3.6.1-alt4.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/lib/python3/site-packages/xstatic/pkg/__pycache__/__init__.cpython-37.opt-1.pyc /usr/lib/python3/site-packages/xstatic/pkg/__pycache__/__init__.cpython-37.opt-2.pyc /usr/lib/python3/site-packages/xstatic/pkg/__pycache__/__init__.cpython-37.pyc conflict with the package python3-module-xstatic-socialshareprivacy-1.4.1-alt4.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn python3-module-xstatic-socialshareprivacy-1.4.1-alt4.noarch There are file conflicts with the package python3-module-xstatic-1.0.1-alt3.noarch, for example, /usr/lib/python3/site-packages/xstatic/pkg/__init__.py (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/lib/python3/site-packages/xstatic/pkg/__pycache__/__init__.cpython-37.opt-1.pyc /usr/lib/python3/site-packages/xstatic/pkg/__pycache__/__init__.cpython-37.opt-2.pyc /usr/lib/python3/site-packages/xstatic/pkg/__pycache__/__init__.cpython-37.pyc conflict with the package python3-module-xstatic-html5shiv-3.6.1-alt4.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/lib/python3/site-packages/xstatic/pkg/__pycache__/__init__.cpython-37.opt-1.pyc /usr/lib/python3/site-packages/xstatic/pkg/__pycache__/__init__.cpython-37.opt-2.pyc /usr/lib/python3/site-packages/xstatic/pkg/__pycache__/__init__.cpython-37.pyc conflict with the package python3-module-xstatic-less-1.3.0.1-alt4.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn qemu-system-aarch64-core-5.1.0-alt1.x86_64 File /usr/bin/qemu-system-aarch64 conflicts with the package pve-qemu-system-5.1.0-alt2.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn qemu-system-x86-core-5.1.0-alt1.x86_64 File /usr/bin/qemu-system-x86_64 conflicts with the package pve-qemu-system-5.1.0-alt2.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn qemu-tools-5.1.0-alt1.x86_64 File /usr/libexec/virtiofsd conflicts with the package pve-qemu-img-5.1.0-alt2.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package pve-qemu-system-5.1.0-alt2.x86_64, for example, /usr/bin/elf2dmp (5 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn qstat-2.14-alt1.85fbecb.x86_64 File /usr/bin/qstat conflicts with the package torque-client-6.1.2-alt3_5.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn quota-devel-4.05.0.3.f2eb-alt1.noarch Files /usr/include/rpcsvc/rquota.h /usr/include/rpcsvc/rquota.x conflict with the package glibc-devel-2.30-alt2.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn racket-7.3-alt2.x86_64 File /usr/bin/slideshow conflicts with the package batik-slideshow-1.10-alt1_4jpp8.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn rocksdb-tools-6.1.2-alt3.x86_64 File /usr/bin/sst_dump conflicts with the package mariadb-rocksdb-engine-10.4.14-alt1.1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn root6-6.19.01-alt3.x86_64 File /usr/bin/roots conflicts with the package arprec-2.2.19-alt2.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-activemodel-serializers-xml-doc-1.0.2-alt1.noarch File /usr/share/ri/site/ActiveModel/cdesc-ActiveModel.ri conflicts with the package ruby-draper-doc-3.0.1-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-algebrick-doc-0.7.5-alt1.1.noarch File /usr/share/ri/site/Array/cdesc-Array.ri conflicts with the package ruby-chef-sugar-doc-3.4.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Array/cdesc-Array.ri conflicts with the package ruby-extlib-doc-0.9.16-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Array/cdesc-Array.ri conflicts with the package ruby-fission-doc-0.5.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Array/cdesc-Array.ri conflicts with the package ruby-rr-doc-1.2.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Array/cdesc-Array.ri conflicts with the package ruby-sfl-doc-2.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-amazon-ec2-doc-0.9.17-alt3.noarch File /usr/share/ri/site/Hash/cdesc-Hash.ri conflicts with the package ruby-extlib-doc-0.9.16-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Hash/cdesc-Hash.ri conflicts with the package ruby-fission-doc-0.5.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Hash/cdesc-Hash.ri conflicts with the package ruby-fog-softlayer-doc-1.1.4-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Hash/cdesc-Hash.ri conflicts with the package ruby-fog-xenserver-doc-0.3.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Hash/cdesc-Hash.ri conflicts with the package ruby-rr-doc-1.2.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-amq-protocol-doc-2.3.0-alt1.1.noarch There are file conflicts with the package ruby-amqp-doc-1.8.0-alt1.1.noarch, for example, /usr/share/ri/site/AMQ/Protocol/Basic/cdesc-Basic.ri (9 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-amqp-doc-1.8.0-alt1.1.noarch There are file conflicts with the package ruby-amq-protocol-doc-2.3.0-alt1.1.noarch, for example, /usr/share/ri/site/AMQ/Protocol/Basic/cdesc-Basic.ri (9 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/RbConfig/cdesc-RbConfig.ri conflicts with the package ruby-spoon-doc-0.0.6-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/RbConfig/cdesc-RbConfig.ri conflicts with the package ruby-sys-proctable-doc-1.2.1-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-archive-zip-doc-0.11.0-alt1.noarch File /usr/share/ri/site/Time/cdesc-Time.ri conflicts with the package ruby-extlib-doc-0.9.16-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-awesome-print-doc-1.8.0-alt1.1.noarch File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-azure-core-doc-0.1.14-alt2.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-azure-storage-doc-0.15.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-chef-sugar-doc-3.4.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Kernel/cdesc-Kernel.ri conflicts with the package ruby-em-synchrony-doc-1.0.6-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-extlib-doc-0.9.16-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-fission-doc-0.5.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-fog-softlayer-doc-1.1.4-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Kernel/cdesc-Kernel.ri conflicts with the package ruby-java-doc-0.0.2-alt4.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-kindlerb-doc-1.2.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Kernel/cdesc-Kernel.ri conflicts with the package ruby-memoist-doc-0.16.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Kernel/cdesc-Kernel.ri conflicts with the package ruby-polyglot-doc-0.3.5-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Kernel/cdesc-Kernel.ri conflicts with the package ruby-retriable-doc-3.1.2-alt3.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-scrub_rb-doc-1.0.1-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Kernel/cdesc-Kernel.ri conflicts with the package ruby-sfl-doc-2.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-specinfra-doc-2.77.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-temple-doc-0.8.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-zhexdump-doc-0.0.2-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-azure-core-doc-0.1.14-alt2.1.noarch File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-awesome-print-doc-1.8.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package ruby-azure-storage-doc-0.15.0-alt1.1.noarch, for example, /usr/share/ri/site/Azure/cdesc-Azure.ri (9 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-chef-sugar-doc-3.4.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-extlib-doc-0.9.16-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-fission-doc-0.5.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/IPAddr/cdesc-IPAddr.ri conflicts with the package ruby-fog-ecloud-doc-0.3.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-fog-softlayer-doc-1.1.4-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-kindlerb-doc-1.2.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-scrub_rb-doc-1.0.1-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-specinfra-doc-2.77.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-temple-doc-0.8.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-zhexdump-doc-0.0.2-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-azure-storage-doc-0.15.0-alt1.1.noarch File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-awesome-print-doc-1.8.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package ruby-azure-core-doc-0.1.14-alt2.1.noarch, for example, /usr/share/ri/site/Azure/cdesc-Azure.ri (9 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-chef-sugar-doc-3.4.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-extlib-doc-0.9.16-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-fission-doc-0.5.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/IPAddr/cdesc-IPAddr.ri conflicts with the package ruby-fog-ecloud-doc-0.3.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-fog-softlayer-doc-1.1.4-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-kindlerb-doc-1.2.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-scrub_rb-doc-1.0.1-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-specinfra-doc-2.77.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-temple-doc-0.8.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-zhexdump-doc-0.0.2-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-bundler-ext-doc-0.4.0-alt1.1.noarch File /usr/share/ri/site/Gem/cdesc-Gem.ri conflicts with the package ruby-extlib-doc-0.9.16-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Gem/cdesc-Gem.ri conflicts with the package ruby-json-schema-doc-2.8.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-chef-sugar-doc-3.4.0-alt1.1.noarch File /usr/share/ri/site/Array/cdesc-Array.ri conflicts with the package ruby-algebrick-doc-0.7.5-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-awesome-print-doc-1.8.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-azure-core-doc-0.1.14-alt2.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-azure-storage-doc-0.15.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Array/cdesc-Array.ri /usr/share/ri/site/Object/blank%3f-i.ri /usr/share/ri/site/String/cdesc-String.ri conflict with the package ruby-extlib-doc-0.9.16-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Array/cdesc-Array.ri /usr/share/ri/site/Object/blank%3f-i.ri /usr/share/ri/site/String/cdesc-String.ri conflict with the package ruby-fission-doc-0.5.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-fog-softlayer-doc-1.1.4-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-kindlerb-doc-1.2.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Array/cdesc-Array.ri conflicts with the package ruby-rr-doc-1.2.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-scrub_rb-doc-1.0.1-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Array/cdesc-Array.ri conflicts with the package ruby-sfl-doc-2.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-specinfra-doc-2.77.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-temple-doc-0.8.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-zhexdump-doc-0.0.2-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-cleanroom-doc-1.0.0-alt1.1.noarch File /usr/share/ri/site/RSpec/cdesc-RSpec.ri conflicts with the package ruby-rspec-its-doc-1.2.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/RSpec/cdesc-RSpec.ri conflicts with the package ruby-rspec-junit-formatter-doc-0.2.3-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/RSpec/cdesc-RSpec.ri conflicts with the package ruby-serverspec-doc-2.41.3-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-declarative-doc-0.0.10-alt1.1.noarch File /usr/share/ri/site/Declarative/cdesc-Declarative.ri conflicts with the package ruby-declarative-option-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-declarative-option-doc-0.1.0-alt1.1.noarch File /usr/share/ri/site/Declarative/cdesc-Declarative.ri conflicts with the package ruby-declarative-doc-0.0.10-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-draper-doc-3.0.1-alt1.noarch File /usr/share/ri/site/ActiveModel/cdesc-ActiveModel.ri conflicts with the package ruby-activemodel-serializers-xml-doc-1.0.2-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Rails/cdesc-Rails.ri conflicts with the package ruby-em-synchrony-doc-1.0.6-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package ruby-pundit-doc-2.0.1-alt1.noarch, for example, /usr/share/ri/site/Rspec/Generators/cdesc-Generators.ri (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Rails/cdesc-Rails.ri conflicts with the package ruby-request_store-doc-1.4.1-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/ActionController/cdesc-ActionController.ri /usr/share/ri/site/Rails/Generators/cdesc-Generators.ri /usr/share/ri/site/Rails/cdesc-Rails.ri conflict with the package ruby-responders-doc-2.4.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Rails/cdesc-Rails.ri conflicts with the package ruby-typhoeus-doc-1.3.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-em-hiredis-doc-0.3.1-alt1.1.noarch File /usr/share/ri/site/EventMachine/cdesc-EventMachine.ri conflicts with the package ruby-em-redis-doc-0.3.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package ruby-em-synchrony-doc-1.0.6-alt1.1.noarch, for example, /usr/share/ri/site/EM/cdesc-EM.ri (9 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-em-jack-doc-0.1.5-alt1.1.noarch Files /usr/share/ri/site/EMJack/Connection/cdesc-Connection.ri /usr/share/ri/site/EMJack/Connection/use-i.ri /usr/share/ri/site/EMJack/cdesc-EMJack.ri conflict with the package ruby-em-synchrony-doc-1.0.6-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-em-redis-doc-0.3.0-alt1.1.noarch File /usr/share/ri/site/EventMachine/cdesc-EventMachine.ri conflicts with the package ruby-em-hiredis-doc-0.3.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package ruby-em-synchrony-doc-1.0.6-alt1.1.noarch, for example, /usr/share/ri/site/EventMachine/Protocols/Redis/call_command-i.ri (6 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-em-synchrony-doc-1.0.6-alt1.1.noarch File /usr/share/ri/site/Kernel/cdesc-Kernel.ri conflicts with the package ruby-awesome-print-doc-1.8.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Rails/cdesc-Rails.ri conflicts with the package ruby-draper-doc-3.0.1-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package ruby-em-hiredis-doc-0.3.1-alt1.1.noarch, for example, /usr/share/ri/site/EM/cdesc-EM.ri (9 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/EMJack/Connection/cdesc-Connection.ri /usr/share/ri/site/EMJack/Connection/use-i.ri /usr/share/ri/site/EMJack/cdesc-EMJack.ri conflict with the package ruby-em-jack-doc-0.1.5-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package ruby-em-redis-doc-0.3.0-alt1.1.noarch, for example, /usr/share/ri/site/EventMachine/Protocols/Redis/call_command-i.ri (6 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Kernel/cdesc-Kernel.ri conflicts with the package ruby-java-doc-0.0.2-alt4.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Kernel/cdesc-Kernel.ri conflicts with the package ruby-memoist-doc-0.16.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Mongo/cdesc-Mongo.ri conflicts with the package ruby-mongo-doc-2.6.2-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Kernel/cdesc-Kernel.ri conflicts with the package ruby-polyglot-doc-0.3.5-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Memcached/cdesc-Memcached.ri conflicts with the package ruby-remcached-doc-0.4.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Rails/cdesc-Rails.ri conflicts with the package ruby-request_store-doc-1.4.1-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Rails/cdesc-Rails.ri conflicts with the package ruby-responders-doc-2.4.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Kernel/cdesc-Kernel.ri conflicts with the package ruby-retriable-doc-3.1.2-alt3.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Kernel/cdesc-Kernel.ri conflicts with the package ruby-sfl-doc-2.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Rails/cdesc-Rails.ri conflicts with the package ruby-typhoeus-doc-1.3.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-extlib-doc-0.9.16-alt1.1.noarch File /usr/share/ri/site/Array/cdesc-Array.ri conflicts with the package ruby-algebrick-doc-0.7.5-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Hash/cdesc-Hash.ri conflicts with the package ruby-amazon-ec2-doc-0.9.17-alt3.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Time/cdesc-Time.ri conflicts with the package ruby-archive-zip-doc-0.11.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-awesome-print-doc-1.8.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-azure-core-doc-0.1.14-alt2.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-azure-storage-doc-0.15.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Gem/cdesc-Gem.ri conflicts with the package ruby-bundler-ext-doc-0.4.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Array/cdesc-Array.ri /usr/share/ri/site/Object/blank%3f-i.ri /usr/share/ri/site/String/cdesc-String.ri conflict with the package ruby-chef-sugar-doc-3.4.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package ruby-fission-doc-0.5.0-alt1.1.noarch, for example, /usr/share/ri/site/Array/cdesc-Array.ri (12 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Hash/cdesc-Hash.ri /usr/share/ri/site/String/cdesc-String.ri conflict with the package ruby-fog-softlayer-doc-1.1.4-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Hash/cdesc-Hash.ri conflicts with the package ruby-fog-xenserver-doc-0.3.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Module/cdesc-Module.ri conflicts with the package ruby-java-doc-0.0.2-alt4.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Gem/Specification/cdesc-Specification.ri /usr/share/ri/site/Gem/cdesc-Gem.ri conflict with the package ruby-json-schema-doc-2.8.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-kindlerb-doc-1.2.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Symbol/cdesc-Symbol.ri conflicts with the package ruby-mongo-doc-2.6.2-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Hash/cdesc-Hash.ri conflicts with the package ruby-rr-doc-1.2.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-scrub_rb-doc-1.0.1-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Array/cdesc-Array.ri conflicts with the package ruby-sfl-doc-2.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Class/cdesc-Class.ri /usr/share/ri/site/String/cdesc-String.ri conflict with the package ruby-specinfra-doc-2.77.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Class/cdesc-Class.ri conflicts with the package ruby-sucker-punch-doc-2.1.1-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Numeric/cdesc-Numeric.ri /usr/share/ri/site/String/cdesc-String.ri conflict with the package ruby-temple-doc-0.8.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-zhexdump-doc-0.0.2-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-fission-doc-0.5.0-alt1.1.noarch File /usr/share/ri/site/Array/cdesc-Array.ri conflicts with the package ruby-algebrick-doc-0.7.5-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Hash/cdesc-Hash.ri conflicts with the package ruby-amazon-ec2-doc-0.9.17-alt3.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-awesome-print-doc-1.8.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-azure-core-doc-0.1.14-alt2.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-azure-storage-doc-0.15.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Array/cdesc-Array.ri /usr/share/ri/site/Object/blank%3f-i.ri /usr/share/ri/site/String/cdesc-String.ri conflict with the package ruby-chef-sugar-doc-3.4.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package ruby-extlib-doc-0.9.16-alt1.1.noarch, for example, /usr/share/ri/site/Array/cdesc-Array.ri (12 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Hash/cdesc-Hash.ri /usr/share/ri/site/String/cdesc-String.ri conflict with the package ruby-fog-softlayer-doc-1.1.4-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Hash/cdesc-Hash.ri conflicts with the package ruby-fog-xenserver-doc-0.3.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-kindlerb-doc-1.2.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Array/cdesc-Array.ri /usr/share/ri/site/Hash/cdesc-Hash.ri conflict with the package ruby-rr-doc-1.2.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-scrub_rb-doc-1.0.1-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Array/cdesc-Array.ri conflicts with the package ruby-sfl-doc-2.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Class/cdesc-Class.ri /usr/share/ri/site/String/cdesc-String.ri conflict with the package ruby-specinfra-doc-2.77.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Class/cdesc-Class.ri conflicts with the package ruby-sucker-punch-doc-2.1.1-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-temple-doc-0.8.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-zhexdump-doc-0.0.2-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-fog-aliyun-doc-0.3.2-alt1.1.noarch Files /usr/share/ri/site/Fog/Storage/cdesc-Storage.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-atmos-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-dynect-doc-0.0.3-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-ecloud-doc-0.3.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Storage/cdesc-Storage.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-internet-archive-doc-0.0.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-json-doc-1.2.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Storage/cdesc-Storage.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-local-doc-0.5.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-powerdns-doc-0.2.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-radosgw-doc-0.0.5-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-riakcs-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-sakuracloud-doc-1.7.5-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-serverlove-doc-0.1.2-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/Storage/cdesc-Storage.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-softlayer-doc-1.1.4-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/Storage/cdesc-Storage.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-storm_on_demand-doc-0.1.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-terremark-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-vmfusion-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-voxel-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-xenserver-doc-0.3.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-xml-doc-0.1.3-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-fog-atmos-doc-0.1.0-alt1.1.noarch Files /usr/share/ri/site/Fog/Storage/cdesc-Storage.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-aliyun-doc-0.3.2-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-dynect-doc-0.0.3-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-ecloud-doc-0.3.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Storage/cdesc-Storage.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-internet-archive-doc-0.0.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-json-doc-1.2.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Storage/cdesc-Storage.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-local-doc-0.5.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-powerdns-doc-0.2.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-radosgw-doc-0.0.5-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-riakcs-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-sakuracloud-doc-1.7.5-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-serverlove-doc-0.1.2-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Storage/cdesc-Storage.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-softlayer-doc-1.1.4-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Storage/cdesc-Storage.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-storm_on_demand-doc-0.1.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-terremark-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-vmfusion-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-voxel-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-xenserver-doc-0.3.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-xml-doc-0.1.3-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-fog-dynect-doc-0.0.3-alt1.noarch File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-aliyun-doc-0.3.2-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-atmos-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-ecloud-doc-0.3.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-internet-archive-doc-0.0.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-json-doc-1.2.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-local-doc-0.5.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/DNS/cdesc-DNS.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-powerdns-doc-0.2.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-radosgw-doc-0.0.5-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-riakcs-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/DNS/cdesc-DNS.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-sakuracloud-doc-1.7.5-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-serverlove-doc-0.1.2-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/DNS/cdesc-DNS.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-softlayer-doc-1.1.4-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/DNS/cdesc-DNS.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-storm_on_demand-doc-0.1.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-terremark-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-vmfusion-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-voxel-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-xenserver-doc-0.3.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-xml-doc-0.1.3-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-fog-ecloud-doc-0.3.0-alt1.1.noarch File /usr/share/ri/site/IPAddr/cdesc-IPAddr.ri conflicts with the package ruby-azure-core-doc-0.1.14-alt2.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/IPAddr/cdesc-IPAddr.ri conflicts with the package ruby-azure-storage-doc-0.15.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-aliyun-doc-0.3.2-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-atmos-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-dynect-doc-0.0.3-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-internet-archive-doc-0.0.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-json-doc-1.2.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-local-doc-0.5.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-powerdns-doc-0.2.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-radosgw-doc-0.0.5-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-riakcs-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-sakuracloud-doc-1.7.5-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-serverlove-doc-0.1.2-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-softlayer-doc-1.1.4-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-storm_on_demand-doc-0.1.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-terremark-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-vmfusion-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-voxel-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-xenserver-doc-0.3.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-xml-doc-0.1.3-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-fog-internet-archive-doc-0.0.1-alt1.1.noarch Files /usr/share/ri/site/Fog/Storage/cdesc-Storage.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-aliyun-doc-0.3.2-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Storage/cdesc-Storage.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-atmos-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-dynect-doc-0.0.3-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-ecloud-doc-0.3.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-json-doc-1.2.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Storage/cdesc-Storage.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-local-doc-0.5.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-powerdns-doc-0.2.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-radosgw-doc-0.0.5-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-riakcs-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-sakuracloud-doc-1.7.5-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-serverlove-doc-0.1.2-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Storage/cdesc-Storage.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-softlayer-doc-1.1.4-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Storage/cdesc-Storage.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-storm_on_demand-doc-0.1.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Parsers/cdesc-Parsers.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-terremark-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-vmfusion-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Parsers/cdesc-Parsers.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-voxel-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Parsers/cdesc-Parsers.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-xenserver-doc-0.3.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Parsers/cdesc-Parsers.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-xml-doc-0.1.3-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-fog-json-doc-1.2.0-alt1.1.noarch File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-aliyun-doc-0.3.2-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-atmos-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-dynect-doc-0.0.3-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-ecloud-doc-0.3.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-internet-archive-doc-0.0.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-local-doc-0.5.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-powerdns-doc-0.2.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-radosgw-doc-0.0.5-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-riakcs-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-sakuracloud-doc-1.7.5-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-serverlove-doc-0.1.2-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-softlayer-doc-1.1.4-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-storm_on_demand-doc-0.1.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-terremark-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-vmfusion-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-voxel-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-xenserver-doc-0.3.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-xml-doc-0.1.3-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-fog-local-doc-0.5.0-alt1.1.noarch Files /usr/share/ri/site/Fog/Storage/cdesc-Storage.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-aliyun-doc-0.3.2-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Storage/cdesc-Storage.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-atmos-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-dynect-doc-0.0.3-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-ecloud-doc-0.3.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Storage/cdesc-Storage.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-internet-archive-doc-0.0.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-json-doc-1.2.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-powerdns-doc-0.2.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-radosgw-doc-0.0.5-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-riakcs-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-sakuracloud-doc-1.7.5-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-serverlove-doc-0.1.2-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Storage/cdesc-Storage.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-softlayer-doc-1.1.4-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Storage/cdesc-Storage.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-storm_on_demand-doc-0.1.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-terremark-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-vmfusion-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-voxel-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-xenserver-doc-0.3.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-xml-doc-0.1.3-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-fog-powerdns-doc-0.2.0-alt1.1.noarch File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-aliyun-doc-0.3.2-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-atmos-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/DNS/cdesc-DNS.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-dynect-doc-0.0.3-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-ecloud-doc-0.3.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-internet-archive-doc-0.0.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-json-doc-1.2.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-local-doc-0.5.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-radosgw-doc-0.0.5-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-riakcs-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/DNS/cdesc-DNS.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-sakuracloud-doc-1.7.5-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-serverlove-doc-0.1.2-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/DNS/cdesc-DNS.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-softlayer-doc-1.1.4-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/DNS/cdesc-DNS.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-storm_on_demand-doc-0.1.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-terremark-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-vmfusion-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-voxel-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-xenserver-doc-0.3.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-xml-doc-0.1.3-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-fog-radosgw-doc-0.0.5-alt1.noarch File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-aliyun-doc-0.3.2-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-atmos-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-dynect-doc-0.0.3-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-ecloud-doc-0.3.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-internet-archive-doc-0.0.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-json-doc-1.2.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-local-doc-0.5.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-powerdns-doc-0.2.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-riakcs-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-sakuracloud-doc-1.7.5-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-serverlove-doc-0.1.2-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-softlayer-doc-1.1.4-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-storm_on_demand-doc-0.1.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-terremark-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-vmfusion-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-voxel-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-xenserver-doc-0.3.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-xml-doc-0.1.3-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-fog-riakcs-doc-0.1.0-alt1.1.noarch File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-aliyun-doc-0.3.2-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-atmos-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-dynect-doc-0.0.3-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-ecloud-doc-0.3.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-internet-archive-doc-0.0.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-json-doc-1.2.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-local-doc-0.5.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-powerdns-doc-0.2.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-radosgw-doc-0.0.5-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-sakuracloud-doc-1.7.5-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-serverlove-doc-0.1.2-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-softlayer-doc-1.1.4-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-storm_on_demand-doc-0.1.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-terremark-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-vmfusion-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-voxel-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-xenserver-doc-0.3.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-xml-doc-0.1.3-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-fog-sakuracloud-doc-1.7.5-alt1.1.noarch Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-aliyun-doc-0.3.2-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-atmos-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/DNS/cdesc-DNS.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-dynect-doc-0.0.3-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-ecloud-doc-0.3.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-internet-archive-doc-0.0.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-json-doc-1.2.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-local-doc-0.5.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/DNS/cdesc-DNS.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-powerdns-doc-0.2.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-radosgw-doc-0.0.5-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-riakcs-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-serverlove-doc-0.1.2-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package ruby-fog-softlayer-doc-1.1.4-alt1.1.noarch, for example, /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package ruby-fog-storm_on_demand-doc-0.1.1-alt1.1.noarch, for example, /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-terremark-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-vmfusion-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-voxel-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-xenserver-doc-0.3.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-xml-doc-0.1.3-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-fog-serverlove-doc-0.1.2-alt1.1.noarch Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-aliyun-doc-0.3.2-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-atmos-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-dynect-doc-0.0.3-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-ecloud-doc-0.3.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-internet-archive-doc-0.0.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-json-doc-1.2.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-local-doc-0.5.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-powerdns-doc-0.2.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-radosgw-doc-0.0.5-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-riakcs-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-sakuracloud-doc-1.7.5-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-softlayer-doc-1.1.4-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-storm_on_demand-doc-0.1.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-terremark-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-vmfusion-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-voxel-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-xenserver-doc-0.3.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-xml-doc-0.1.3-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-fog-softlayer-doc-1.1.4-alt1.1.noarch File /usr/share/ri/site/Hash/cdesc-Hash.ri conflicts with the package ruby-amazon-ec2-doc-0.9.17-alt3.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-awesome-print-doc-1.8.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-azure-core-doc-0.1.14-alt2.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-azure-storage-doc-0.15.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-chef-sugar-doc-3.4.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Hash/cdesc-Hash.ri /usr/share/ri/site/String/cdesc-String.ri conflict with the package ruby-extlib-doc-0.9.16-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Hash/cdesc-Hash.ri /usr/share/ri/site/String/cdesc-String.ri conflict with the package ruby-fission-doc-0.5.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/Storage/cdesc-Storage.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-aliyun-doc-0.3.2-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Storage/cdesc-Storage.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-atmos-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/DNS/cdesc-DNS.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-dynect-doc-0.0.3-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-ecloud-doc-0.3.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Storage/cdesc-Storage.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-internet-archive-doc-0.0.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-json-doc-1.2.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Storage/cdesc-Storage.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-local-doc-0.5.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/DNS/cdesc-DNS.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-powerdns-doc-0.2.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-radosgw-doc-0.0.5-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-riakcs-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package ruby-fog-sakuracloud-doc-1.7.5-alt1.1.noarch, for example, /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-serverlove-doc-0.1.2-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package ruby-fog-storm_on_demand-doc-0.1.1-alt1.1.noarch, for example, /usr/share/ri/site/Fog/Account/cdesc-Account.ri (6 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-terremark-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-vmfusion-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-voxel-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/cdesc-Fog.ri /usr/share/ri/site/Hash/cdesc-Hash.ri conflict with the package ruby-fog-xenserver-doc-0.3.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-xml-doc-0.1.3-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-kindlerb-doc-1.2.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Hash/cdesc-Hash.ri conflicts with the package ruby-rr-doc-1.2.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-scrub_rb-doc-1.0.1-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-specinfra-doc-2.77.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-temple-doc-0.8.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-zhexdump-doc-0.0.2-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-fog-storm_on_demand-doc-0.1.1-alt1.1.noarch Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/Storage/cdesc-Storage.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-aliyun-doc-0.3.2-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Storage/cdesc-Storage.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-atmos-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/DNS/cdesc-DNS.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-dynect-doc-0.0.3-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-ecloud-doc-0.3.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Storage/cdesc-Storage.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-internet-archive-doc-0.0.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-json-doc-1.2.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Storage/cdesc-Storage.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-local-doc-0.5.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/DNS/cdesc-DNS.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-powerdns-doc-0.2.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-radosgw-doc-0.0.5-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-riakcs-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package ruby-fog-sakuracloud-doc-1.7.5-alt1.1.noarch, for example, /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-serverlove-doc-0.1.2-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package ruby-fog-softlayer-doc-1.1.4-alt1.1.noarch, for example, /usr/share/ri/site/Fog/Account/cdesc-Account.ri (6 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-terremark-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-vmfusion-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-voxel-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-xenserver-doc-0.3.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-xml-doc-0.1.3-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-fog-terremark-doc-0.1.0-alt1.1.noarch Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-aliyun-doc-0.3.2-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-atmos-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-dynect-doc-0.0.3-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-ecloud-doc-0.3.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Parsers/cdesc-Parsers.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-internet-archive-doc-0.0.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-json-doc-1.2.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-local-doc-0.5.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-powerdns-doc-0.2.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-radosgw-doc-0.0.5-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-riakcs-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-sakuracloud-doc-1.7.5-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-serverlove-doc-0.1.2-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-softlayer-doc-1.1.4-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-storm_on_demand-doc-0.1.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-vmfusion-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/Parsers/cdesc-Parsers.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-voxel-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/Parsers/cdesc-Parsers.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-xenserver-doc-0.3.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Parsers/cdesc-Parsers.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-xml-doc-0.1.3-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-fog-vmfusion-doc-0.1.0-alt1.1.noarch Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-aliyun-doc-0.3.2-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-atmos-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-dynect-doc-0.0.3-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-ecloud-doc-0.3.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-internet-archive-doc-0.0.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-json-doc-1.2.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-local-doc-0.5.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-powerdns-doc-0.2.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-radosgw-doc-0.0.5-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-riakcs-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-sakuracloud-doc-1.7.5-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-serverlove-doc-0.1.2-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-softlayer-doc-1.1.4-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-storm_on_demand-doc-0.1.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-terremark-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-voxel-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-xenserver-doc-0.3.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-xml-doc-0.1.3-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-fog-voxel-doc-0.1.0-alt1.1.noarch Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-aliyun-doc-0.3.2-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-atmos-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-dynect-doc-0.0.3-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-ecloud-doc-0.3.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Parsers/cdesc-Parsers.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-internet-archive-doc-0.0.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-json-doc-1.2.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-local-doc-0.5.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-powerdns-doc-0.2.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-radosgw-doc-0.0.5-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-riakcs-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-sakuracloud-doc-1.7.5-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-serverlove-doc-0.1.2-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-softlayer-doc-1.1.4-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-storm_on_demand-doc-0.1.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/Parsers/cdesc-Parsers.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-terremark-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-vmfusion-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/Parsers/cdesc-Parsers.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-xenserver-doc-0.3.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Parsers/cdesc-Parsers.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-xml-doc-0.1.3-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-fog-xenserver-doc-0.3.0-alt1.1.noarch File /usr/share/ri/site/Hash/cdesc-Hash.ri conflicts with the package ruby-amazon-ec2-doc-0.9.17-alt3.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Hash/cdesc-Hash.ri conflicts with the package ruby-extlib-doc-0.9.16-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Hash/cdesc-Hash.ri conflicts with the package ruby-fission-doc-0.5.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-aliyun-doc-0.3.2-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-atmos-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-dynect-doc-0.0.3-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-ecloud-doc-0.3.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Parsers/cdesc-Parsers.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-internet-archive-doc-0.0.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-json-doc-1.2.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-local-doc-0.5.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-powerdns-doc-0.2.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-radosgw-doc-0.0.5-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-riakcs-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-sakuracloud-doc-1.7.5-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-serverlove-doc-0.1.2-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/cdesc-Fog.ri /usr/share/ri/site/Hash/cdesc-Hash.ri conflict with the package ruby-fog-softlayer-doc-1.1.4-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-storm_on_demand-doc-0.1.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/Parsers/cdesc-Parsers.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-terremark-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-vmfusion-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Compute/cdesc-Compute.ri /usr/share/ri/site/Fog/Parsers/cdesc-Parsers.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-voxel-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Parsers/cdesc-Parsers.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-xml-doc-0.1.3-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Hash/cdesc-Hash.ri conflicts with the package ruby-rr-doc-1.2.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-fog-xml-doc-0.1.3-alt1.1.noarch File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-aliyun-doc-0.3.2-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-atmos-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-dynect-doc-0.0.3-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-ecloud-doc-0.3.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Parsers/cdesc-Parsers.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-internet-archive-doc-0.0.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-json-doc-1.2.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-local-doc-0.5.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-powerdns-doc-0.2.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-radosgw-doc-0.0.5-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-riakcs-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-sakuracloud-doc-1.7.5-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-serverlove-doc-0.1.2-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-softlayer-doc-1.1.4-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-storm_on_demand-doc-0.1.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Parsers/cdesc-Parsers.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-terremark-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Fog/cdesc-Fog.ri conflicts with the package ruby-fog-vmfusion-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Parsers/cdesc-Parsers.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-voxel-doc-0.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Fog/Parsers/cdesc-Parsers.ri /usr/share/ri/site/Fog/cdesc-Fog.ri conflict with the package ruby-fog-xenserver-doc-0.3.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-globalid-doc-0.4.1-alt1.1.noarch File /usr/share/ri/site/URI/cdesc-URI.ri conflicts with the package ruby-proxifier-doc-1.0.3-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-hashie-doc-3.6.0-alt1.noarch Files /usr/share/ri/site/Hashie/Mash/cdesc-Mash.ri /usr/share/ri/site/Hashie/cdesc-Hashie.ri conflict with the package ruby-rash-doc-0.4.7-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-java-doc-0.0.2-alt4.noarch File /usr/share/ri/site/Kernel/cdesc-Kernel.ri conflicts with the package ruby-awesome-print-doc-1.8.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Kernel/cdesc-Kernel.ri conflicts with the package ruby-em-synchrony-doc-1.0.6-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Module/cdesc-Module.ri conflicts with the package ruby-extlib-doc-0.9.16-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Kernel/cdesc-Kernel.ri conflicts with the package ruby-memoist-doc-0.16.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Kernel/cdesc-Kernel.ri conflicts with the package ruby-polyglot-doc-0.3.5-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Kernel/cdesc-Kernel.ri conflicts with the package ruby-retriable-doc-3.1.2-alt3.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Kernel/cdesc-Kernel.ri conflicts with the package ruby-sfl-doc-2.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-json-schema-doc-2.8.0-alt1.1.noarch File /usr/share/ri/site/Gem/cdesc-Gem.ri conflicts with the package ruby-bundler-ext-doc-0.4.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Gem/Specification/cdesc-Specification.ri /usr/share/ri/site/Gem/cdesc-Gem.ri conflict with the package ruby-extlib-doc-0.9.16-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-kindlerb-doc-1.2.0-alt1.noarch File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-awesome-print-doc-1.8.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-azure-core-doc-0.1.14-alt2.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-azure-storage-doc-0.15.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-chef-sugar-doc-3.4.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-extlib-doc-0.9.16-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-fission-doc-0.5.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-fog-softlayer-doc-1.1.4-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-scrub_rb-doc-1.0.1-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-specinfra-doc-2.77.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-temple-doc-0.8.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-zhexdump-doc-0.0.2-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-memoist-doc-0.16.0-alt1.1.noarch File /usr/share/ri/site/Kernel/cdesc-Kernel.ri conflicts with the package ruby-awesome-print-doc-1.8.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Kernel/cdesc-Kernel.ri conflicts with the package ruby-em-synchrony-doc-1.0.6-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Kernel/cdesc-Kernel.ri conflicts with the package ruby-java-doc-0.0.2-alt4.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Kernel/cdesc-Kernel.ri conflicts with the package ruby-polyglot-doc-0.3.5-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Kernel/cdesc-Kernel.ri conflicts with the package ruby-retriable-doc-3.1.2-alt3.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Kernel/cdesc-Kernel.ri conflicts with the package ruby-sfl-doc-2.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-mixlib-archive-doc-0.4.18-alt1.noarch File /usr/share/ri/site/Mixlib/cdesc-Mixlib.ri conflicts with the package ruby-mixlib-authentication-doc-2.1.4-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Mixlib/cdesc-Mixlib.ri conflicts with the package ruby-mixlib-versioning-doc-1.2.6-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-mixlib-authentication-doc-2.1.4-alt1.noarch File /usr/share/ri/site/Mixlib/cdesc-Mixlib.ri conflicts with the package ruby-mixlib-archive-doc-0.4.18-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Mixlib/cdesc-Mixlib.ri conflicts with the package ruby-mixlib-versioning-doc-1.2.6-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-mixlib-versioning-doc-1.2.6-alt1.noarch File /usr/share/ri/site/Mixlib/cdesc-Mixlib.ri conflicts with the package ruby-mixlib-archive-doc-0.4.18-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Mixlib/cdesc-Mixlib.ri conflicts with the package ruby-mixlib-authentication-doc-2.1.4-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-mongo-doc-2.6.2-alt1.noarch File /usr/share/ri/site/Mongo/cdesc-Mongo.ri conflicts with the package ruby-em-synchrony-doc-1.0.6-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Symbol/cdesc-Symbol.ri conflicts with the package ruby-extlib-doc-0.9.16-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-net-dhcp-doc-1.3.2-alt1.1.noarch File /usr/share/ri/site/Net/cdesc-Net.ri conflicts with the package ruby-net-telnet-doc-0.2.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-net-telnet-doc-0.2.0-alt1.noarch File /usr/share/ri/site/Net/cdesc-Net.ri conflicts with the package ruby-net-dhcp-doc-1.3.2-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-omniauth-doc-1.9.0-alt1.noarch Files /usr/share/ri/site/OmniAuth/Strategies/cdesc-Strategies.ri /usr/share/ri/site/OmniAuth/cdesc-OmniAuth.ri conflict with the package ruby-omniauth-github-doc-1.3.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/OmniAuth/Strategies/cdesc-Strategies.ri /usr/share/ri/site/OmniAuth/cdesc-OmniAuth.ri conflict with the package ruby-omniauth-gitlab-doc-2.0.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/OmniAuth/Strategies/cdesc-Strategies.ri /usr/share/ri/site/OmniAuth/cdesc-OmniAuth.ri conflict with the package ruby-omniauth-google-oauth2-doc-0.6.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/OmniAuth/Strategies/cdesc-Strategies.ri /usr/share/ri/site/OmniAuth/cdesc-OmniAuth.ri conflict with the package ruby-omniauth-oauth2-doc-1.6.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/OmniAuth/Strategies/cdesc-Strategies.ri /usr/share/ri/site/OmniAuth/cdesc-OmniAuth.ri conflict with the package ruby-omniauth-openid-doc-2.0.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-omniauth-github-doc-1.3.0-alt1.noarch Files /usr/share/ri/site/OmniAuth/Strategies/cdesc-Strategies.ri /usr/share/ri/site/OmniAuth/cdesc-OmniAuth.ri conflict with the package ruby-omniauth-doc-1.9.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/OmniAuth/cdesc-OmniAuth.ri conflicts with the package ruby-omniauth-gitlab-doc-2.0.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/OmniAuth/Strategies/cdesc-Strategies.ri /usr/share/ri/site/OmniAuth/cdesc-OmniAuth.ri conflict with the package ruby-omniauth-google-oauth2-doc-0.6.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/OmniAuth/Strategies/cdesc-Strategies.ri /usr/share/ri/site/OmniAuth/cdesc-OmniAuth.ri conflict with the package ruby-omniauth-openid-doc-2.0.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-omniauth-gitlab-doc-2.0.0-alt1.noarch Files /usr/share/ri/site/OmniAuth/Strategies/cdesc-Strategies.ri /usr/share/ri/site/OmniAuth/cdesc-OmniAuth.ri conflict with the package ruby-omniauth-doc-1.9.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/OmniAuth/cdesc-OmniAuth.ri conflicts with the package ruby-omniauth-github-doc-1.3.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/OmniAuth/Strategies/cdesc-Strategies.ri /usr/share/ri/site/OmniAuth/cdesc-OmniAuth.ri conflict with the package ruby-omniauth-google-oauth2-doc-0.6.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/OmniAuth/cdesc-OmniAuth.ri conflicts with the package ruby-omniauth-oauth2-doc-1.6.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/OmniAuth/Strategies/cdesc-Strategies.ri /usr/share/ri/site/OmniAuth/cdesc-OmniAuth.ri conflict with the package ruby-omniauth-openid-doc-2.0.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-omniauth-google-oauth2-doc-0.6.0-alt1.noarch Files /usr/share/ri/site/OmniAuth/Strategies/cdesc-Strategies.ri /usr/share/ri/site/OmniAuth/cdesc-OmniAuth.ri conflict with the package ruby-omniauth-doc-1.9.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/OmniAuth/Strategies/cdesc-Strategies.ri /usr/share/ri/site/OmniAuth/cdesc-OmniAuth.ri conflict with the package ruby-omniauth-github-doc-1.3.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/OmniAuth/Strategies/cdesc-Strategies.ri /usr/share/ri/site/OmniAuth/cdesc-OmniAuth.ri conflict with the package ruby-omniauth-gitlab-doc-2.0.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/OmniAuth/Strategies/cdesc-Strategies.ri /usr/share/ri/site/OmniAuth/cdesc-OmniAuth.ri conflict with the package ruby-omniauth-oauth2-doc-1.6.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/OmniAuth/Strategies/cdesc-Strategies.ri /usr/share/ri/site/OmniAuth/cdesc-OmniAuth.ri conflict with the package ruby-omniauth-openid-doc-2.0.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-omniauth-oauth2-doc-1.6.0-alt1.noarch Files /usr/share/ri/site/OmniAuth/Strategies/cdesc-Strategies.ri /usr/share/ri/site/OmniAuth/cdesc-OmniAuth.ri conflict with the package ruby-omniauth-doc-1.9.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/OmniAuth/cdesc-OmniAuth.ri conflicts with the package ruby-omniauth-gitlab-doc-2.0.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/OmniAuth/Strategies/cdesc-Strategies.ri /usr/share/ri/site/OmniAuth/cdesc-OmniAuth.ri conflict with the package ruby-omniauth-google-oauth2-doc-0.6.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/OmniAuth/Strategies/cdesc-Strategies.ri /usr/share/ri/site/OmniAuth/cdesc-OmniAuth.ri conflict with the package ruby-omniauth-openid-doc-2.0.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-omniauth-openid-doc-2.0.0-alt1.noarch Files /usr/share/ri/site/OmniAuth/Strategies/cdesc-Strategies.ri /usr/share/ri/site/OmniAuth/cdesc-OmniAuth.ri conflict with the package ruby-omniauth-doc-1.9.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/OmniAuth/Strategies/cdesc-Strategies.ri /usr/share/ri/site/OmniAuth/cdesc-OmniAuth.ri conflict with the package ruby-omniauth-github-doc-1.3.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/OmniAuth/Strategies/cdesc-Strategies.ri /usr/share/ri/site/OmniAuth/cdesc-OmniAuth.ri conflict with the package ruby-omniauth-gitlab-doc-2.0.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/OmniAuth/Strategies/cdesc-Strategies.ri /usr/share/ri/site/OmniAuth/cdesc-OmniAuth.ri conflict with the package ruby-omniauth-google-oauth2-doc-0.6.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/OmniAuth/Strategies/cdesc-Strategies.ri /usr/share/ri/site/OmniAuth/cdesc-OmniAuth.ri conflict with the package ruby-omniauth-oauth2-doc-1.6.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-polyglot-doc-0.3.5-alt1.1.noarch File /usr/share/ri/site/Kernel/cdesc-Kernel.ri conflicts with the package ruby-awesome-print-doc-1.8.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Kernel/cdesc-Kernel.ri conflicts with the package ruby-em-synchrony-doc-1.0.6-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Kernel/cdesc-Kernel.ri conflicts with the package ruby-java-doc-0.0.2-alt4.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Kernel/cdesc-Kernel.ri conflicts with the package ruby-memoist-doc-0.16.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Kernel/cdesc-Kernel.ri conflicts with the package ruby-retriable-doc-3.1.2-alt3.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Kernel/cdesc-Kernel.ri conflicts with the package ruby-sfl-doc-2.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-process-group-doc-1.1.0-alt1.1.noarch File /usr/share/ri/site/Process/cdesc-Process.ri conflicts with the package ruby-process-pipeline-doc-1.0.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Process/cdesc-Process.ri conflicts with the package ruby-sfl-doc-2.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-process-pipeline-doc-1.0.1-alt1.1.noarch File /usr/share/ri/site/Process/cdesc-Process.ri conflicts with the package ruby-process-group-doc-1.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Process/cdesc-Process.ri conflicts with the package ruby-sfl-doc-2.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-proxifier-doc-1.0.3-alt1.1.noarch File /usr/share/ri/site/URI/cdesc-URI.ri conflicts with the package ruby-globalid-doc-0.4.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-pundit-doc-2.0.1-alt1.noarch There are file conflicts with the package ruby-draper-doc-3.0.1-alt1.noarch, for example, /usr/share/ri/site/Rspec/Generators/cdesc-Generators.ri (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-rack-accept-doc-0.4.5-alt1.noarch File /usr/share/ri/site/Rack/cdesc-Rack.ri conflicts with the package ruby-rack-cache-doc-1.8.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Rack/cdesc-Rack.ri conflicts with the package ruby-rack-jsonp-doc-1.3.2-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Rack/cdesc-Rack.ri conflicts with the package ruby-typhoeus-doc-1.3.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-rack-cache-doc-1.8.0-alt1.1.noarch File /usr/share/ri/site/Rack/cdesc-Rack.ri conflicts with the package ruby-rack-accept-doc-0.4.5-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Rack/cdesc-Rack.ri conflicts with the package ruby-rack-jsonp-doc-1.3.2-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Rack/cdesc-Rack.ri conflicts with the package ruby-typhoeus-doc-1.3.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-rack-jsonp-doc-1.3.2-alt1.1.noarch File /usr/share/ri/site/Rack/cdesc-Rack.ri conflicts with the package ruby-rack-accept-doc-0.4.5-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Rack/cdesc-Rack.ri conflicts with the package ruby-rack-cache-doc-1.8.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Rack/cdesc-Rack.ri conflicts with the package ruby-typhoeus-doc-1.3.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-rash-doc-0.4.7-alt1.1.noarch Files /usr/share/ri/site/Hashie/Mash/cdesc-Mash.ri /usr/share/ri/site/Hashie/cdesc-Hashie.ri conflict with the package ruby-hashie-doc-3.6.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-remcached-doc-0.4.1-alt1.1.noarch File /usr/share/ri/site/Memcached/cdesc-Memcached.ri conflicts with the package ruby-em-synchrony-doc-1.0.6-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-request_store-doc-1.4.1-alt1.noarch File /usr/share/ri/site/Rails/cdesc-Rails.ri conflicts with the package ruby-draper-doc-3.0.1-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Rails/cdesc-Rails.ri conflicts with the package ruby-em-synchrony-doc-1.0.6-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Rails/cdesc-Rails.ri conflicts with the package ruby-responders-doc-2.4.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Rails/cdesc-Rails.ri conflicts with the package ruby-typhoeus-doc-1.3.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-responders-doc-2.4.0-alt1.noarch Files /usr/share/ri/site/ActionController/cdesc-ActionController.ri /usr/share/ri/site/Rails/Generators/cdesc-Generators.ri /usr/share/ri/site/Rails/cdesc-Rails.ri conflict with the package ruby-draper-doc-3.0.1-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Rails/cdesc-Rails.ri conflicts with the package ruby-em-synchrony-doc-1.0.6-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Rails/cdesc-Rails.ri conflicts with the package ruby-request_store-doc-1.4.1-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Rails/cdesc-Rails.ri conflicts with the package ruby-typhoeus-doc-1.3.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-retriable-doc-3.1.2-alt3.noarch File /usr/share/ri/site/Kernel/cdesc-Kernel.ri conflicts with the package ruby-awesome-print-doc-1.8.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Kernel/cdesc-Kernel.ri conflicts with the package ruby-em-synchrony-doc-1.0.6-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Kernel/cdesc-Kernel.ri conflicts with the package ruby-java-doc-0.0.2-alt4.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Kernel/cdesc-Kernel.ri conflicts with the package ruby-memoist-doc-0.16.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Kernel/cdesc-Kernel.ri conflicts with the package ruby-polyglot-doc-0.3.5-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Kernel/cdesc-Kernel.ri conflicts with the package ruby-sfl-doc-2.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-rr-doc-1.2.1-alt1.1.noarch File /usr/share/ri/site/Array/cdesc-Array.ri conflicts with the package ruby-algebrick-doc-0.7.5-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Hash/cdesc-Hash.ri conflicts with the package ruby-amazon-ec2-doc-0.9.17-alt3.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Array/cdesc-Array.ri conflicts with the package ruby-chef-sugar-doc-3.4.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Hash/cdesc-Hash.ri conflicts with the package ruby-extlib-doc-0.9.16-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Array/cdesc-Array.ri /usr/share/ri/site/Hash/cdesc-Hash.ri conflict with the package ruby-fission-doc-0.5.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Hash/cdesc-Hash.ri conflicts with the package ruby-fog-softlayer-doc-1.1.4-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Hash/cdesc-Hash.ri conflicts with the package ruby-fog-xenserver-doc-0.3.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Regexp/cdesc-Regexp.ri conflicts with the package ruby-serverspec-doc-2.41.3-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Array/cdesc-Array.ri conflicts with the package ruby-sfl-doc-2.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-rspec-its-doc-1.2.0-alt1.1.noarch File /usr/share/ri/site/RSpec/cdesc-RSpec.ri conflicts with the package ruby-cleanroom-doc-1.0.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/RSpec/cdesc-RSpec.ri conflicts with the package ruby-rspec-junit-formatter-doc-0.2.3-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/RSpec/cdesc-RSpec.ri conflicts with the package ruby-serverspec-doc-2.41.3-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-rspec-junit-formatter-doc-0.2.3-alt1.noarch File /usr/share/ri/site/RSpec/cdesc-RSpec.ri conflicts with the package ruby-cleanroom-doc-1.0.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/RSpec/cdesc-RSpec.ri conflicts with the package ruby-rspec-its-doc-1.2.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/RSpec/Core/cdesc-Core.ri /usr/share/ri/site/RSpec/cdesc-RSpec.ri conflict with the package ruby-serverspec-doc-2.41.3-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-scrub_rb-doc-1.0.1-alt1.noarch File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-awesome-print-doc-1.8.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-azure-core-doc-0.1.14-alt2.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-azure-storage-doc-0.15.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-chef-sugar-doc-3.4.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-extlib-doc-0.9.16-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-fission-doc-0.5.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-fog-softlayer-doc-1.1.4-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-kindlerb-doc-1.2.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-specinfra-doc-2.77.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-temple-doc-0.8.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-zhexdump-doc-0.0.2-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-serverengine-doc-2.0.7-alt1.noarch File /usr/share/ri/site/Logger/cdesc-Logger.ri conflicts with the package ruby-syslog-logger-doc-1.6.8-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-serverspec-doc-2.41.3-alt1.1.noarch File /usr/share/ri/site/RSpec/cdesc-RSpec.ri conflicts with the package ruby-cleanroom-doc-1.0.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Regexp/cdesc-Regexp.ri conflicts with the package ruby-rr-doc-1.2.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/RSpec/cdesc-RSpec.ri conflicts with the package ruby-rspec-its-doc-1.2.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/RSpec/Core/cdesc-Core.ri /usr/share/ri/site/RSpec/cdesc-RSpec.ri conflict with the package ruby-rspec-junit-formatter-doc-0.2.3-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-sfl-doc-2.1-alt1.1.noarch File /usr/share/ri/site/Array/cdesc-Array.ri conflicts with the package ruby-algebrick-doc-0.7.5-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Kernel/cdesc-Kernel.ri conflicts with the package ruby-awesome-print-doc-1.8.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Array/cdesc-Array.ri conflicts with the package ruby-chef-sugar-doc-3.4.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Kernel/cdesc-Kernel.ri conflicts with the package ruby-em-synchrony-doc-1.0.6-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Array/cdesc-Array.ri conflicts with the package ruby-extlib-doc-0.9.16-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Array/cdesc-Array.ri conflicts with the package ruby-fission-doc-0.5.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Kernel/cdesc-Kernel.ri conflicts with the package ruby-java-doc-0.0.2-alt4.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Kernel/cdesc-Kernel.ri conflicts with the package ruby-memoist-doc-0.16.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Kernel/cdesc-Kernel.ri conflicts with the package ruby-polyglot-doc-0.3.5-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Process/cdesc-Process.ri conflicts with the package ruby-process-group-doc-1.1.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Process/cdesc-Process.ri conflicts with the package ruby-process-pipeline-doc-1.0.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Kernel/cdesc-Kernel.ri conflicts with the package ruby-retriable-doc-3.1.2-alt3.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Array/cdesc-Array.ri conflicts with the package ruby-rr-doc-1.2.1-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-specinfra-doc-2.77.0-alt1.noarch File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-awesome-print-doc-1.8.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-azure-core-doc-0.1.14-alt2.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-azure-storage-doc-0.15.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-chef-sugar-doc-3.4.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Class/cdesc-Class.ri /usr/share/ri/site/String/cdesc-String.ri conflict with the package ruby-extlib-doc-0.9.16-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Class/cdesc-Class.ri /usr/share/ri/site/String/cdesc-String.ri conflict with the package ruby-fission-doc-0.5.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-fog-softlayer-doc-1.1.4-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-kindlerb-doc-1.2.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-scrub_rb-doc-1.0.1-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Class/cdesc-Class.ri conflicts with the package ruby-sucker-punch-doc-2.1.1-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-temple-doc-0.8.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-zhexdump-doc-0.0.2-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-spoon-doc-0.0.6-alt1.1.noarch File /usr/share/ri/site/RbConfig/cdesc-RbConfig.ri conflicts with the package ruby-amqp-doc-1.8.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/RbConfig/cdesc-RbConfig.ri conflicts with the package ruby-sys-proctable-doc-1.2.1-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-sucker-punch-doc-2.1.1-alt1.noarch File /usr/share/ri/site/Class/cdesc-Class.ri conflicts with the package ruby-extlib-doc-0.9.16-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Class/cdesc-Class.ri conflicts with the package ruby-fission-doc-0.5.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Class/cdesc-Class.ri conflicts with the package ruby-specinfra-doc-2.77.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-sys-proctable-doc-1.2.1-alt1.noarch File /usr/share/ri/site/RbConfig/cdesc-RbConfig.ri conflicts with the package ruby-amqp-doc-1.8.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/RbConfig/cdesc-RbConfig.ri conflicts with the package ruby-spoon-doc-0.0.6-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-syslog-logger-doc-1.6.8-alt1.1.noarch File /usr/share/ri/site/Logger/cdesc-Logger.ri conflicts with the package ruby-serverengine-doc-2.0.7-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-temple-doc-0.8.0-alt1.1.noarch File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-awesome-print-doc-1.8.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-azure-core-doc-0.1.14-alt2.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-azure-storage-doc-0.15.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-chef-sugar-doc-3.4.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/ri/site/Numeric/cdesc-Numeric.ri /usr/share/ri/site/String/cdesc-String.ri conflict with the package ruby-extlib-doc-0.9.16-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-fission-doc-0.5.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-fog-softlayer-doc-1.1.4-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-kindlerb-doc-1.2.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-scrub_rb-doc-1.0.1-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-specinfra-doc-2.77.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-zhexdump-doc-0.0.2-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-typhoeus-doc-1.3.0-alt1.1.noarch File /usr/share/ri/site/Rails/cdesc-Rails.ri conflicts with the package ruby-draper-doc-3.0.1-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Rails/cdesc-Rails.ri conflicts with the package ruby-em-synchrony-doc-1.0.6-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Rack/cdesc-Rack.ri conflicts with the package ruby-rack-accept-doc-0.4.5-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Rack/cdesc-Rack.ri conflicts with the package ruby-rack-cache-doc-1.8.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Rack/cdesc-Rack.ri conflicts with the package ruby-rack-jsonp-doc-1.3.2-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Rails/cdesc-Rails.ri conflicts with the package ruby-request_store-doc-1.4.1-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/Rails/cdesc-Rails.ri conflicts with the package ruby-responders-doc-2.4.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-tzinfo-data-doc-1.2018.5-alt1.noarch File /usr/share/ri/site/TZInfo/cdesc-TZInfo.ri conflicts with the package ruby-tzinfo-doc-1.2.5-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-tzinfo-doc-1.2.5-alt1.noarch File /usr/share/ri/site/TZInfo/cdesc-TZInfo.ri conflicts with the package ruby-tzinfo-data-doc-1.2018.5-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn ruby-zhexdump-doc-0.0.2-alt1.1.noarch File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-awesome-print-doc-1.8.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-azure-core-doc-0.1.14-alt2.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-azure-storage-doc-0.15.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-chef-sugar-doc-3.4.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-extlib-doc-0.9.16-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-fission-doc-0.5.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-fog-softlayer-doc-1.1.4-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-kindlerb-doc-1.2.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-scrub_rb-doc-1.0.1-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-specinfra-doc-2.77.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/String/cdesc-String.ri conflicts with the package ruby-temple-doc-0.8.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn samba-common-tools-4.12.8-alt1.x86_64 File /usr/bin/mdfind conflicts with the package gnustep-gworkspace-0.9.4-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn sandbox-2.18-alt1.x86_64 File /usr/bin/sandbox conflicts with the package policycoreutils-sandbox-3.1-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn sassc-3.6.1-alt1.x86_64 File /usr/bin/sassc conflicts with the package python3-module-libsass-0.20.1-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn scim-fcitx-tools-3.1.1-alt1.1.qa1.x86_64 Files /usr/bin/createPYMB /usr/bin/mb2txt /usr/bin/txt2mb conflict with the package fcitx-4.2.9.8-alt1_1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn screen-message-0.6-alt2.x86_64 File /usr/share/man/man1/sm.1.xz conflicts with the package inn-2.6.3-alt2.1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/bin/sm conflicts with the package python-module-servicemanager-0.0.16-alt2.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn secure_delete-3.1-alt1.x86_64 Files /usr/bin/srm /usr/share/man/man1/srm.1.gz conflict with the package srm-1.2.14-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn sendmail-devel-8.16.1-alt1.x86_64 Files /usr/include/libmilter/mfapi.h /usr/include/libmilter/mfdef.h /usr/include/libmilter/milter.h conflict with the package libmilter-devel-static-8.14.3_1-alt1_11.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn shared-color-profiles-0.1.5-alt1.noarch File /usr/share/color/icc/bluish.icc conflicts with the package xcalib-0.8-alt3.qa1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn sleuthkit-4.6.7-alt2.x86_64 File /usr/bin/jcat conflicts with the package can-uilts-v2019.00.0-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn soundconverter-3.1.0-alt1.noarch File /usr/share/glib-2.0/schemas/gschemas.compiled conflicts with the package oregano-0.84.41-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn sphinx-2.3.2-alt1.x86_64 File /usr/share/man/man1/indexer.1.xz conflicts with the package mnogosearch-3.3.14-alt2.1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn srm-1.2.14-alt1.x86_64 Files /usr/bin/srm /usr/share/man/man1/srm.1.gz conflict with the package secure_delete-3.1-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn stress-1.0.4-alt2.x86_64 File /usr/bin/stress conflicts with the package golang-tools-0-alt7.git24acc66e.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn syslinux-4.04-alt16.x86_64 File /usr/share/man/man1/extlinux.1.xz conflicts with the package extlinux-6.04.pre3-alt2.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/bin/lss16toppm /usr/bin/ppmtolss16 /usr/bin/syslinux conflict with the package syslinux1-1.62-alt4.1.qa1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn syslinux1-1.62-alt4.1.qa1.x86_64 Files /usr/bin/lss16toppm /usr/bin/ppmtolss16 /usr/bin/syslinux conflict with the package syslinux-4.04-alt16.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn task-core-2.5.1-alt3.x86_64 File /usr/bin/task conflicts with the package go-task-2.4.0-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn tatham-puzzles-20180227-alt1.x86_64 Files /usr/share/icons/hicolor/16x16/apps/blackbox.png /usr/share/icons/hicolor/32x32/apps/blackbox.png /usr/share/icons/hicolor/48x48/apps/blackbox.png conflict with the package blackbox-0.74-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn terminfo-extra-6.1.20180407-alt2.noarch File /usr/share/terminfo/f/fbterm conflicts with the package fbterm-1.7-alt3.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn tinyemu-20191221-alt1.x86_64 Files /usr/bin/build_filelist /usr/bin/splitimg conflict with the package marss-riscv-1.0a-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn torque-client-6.1.2-alt3_5.x86_64 File /usr/bin/qstat conflicts with the package qstat-2.14-alt1.85fbecb.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn volumes-profile-centaurus-0.13-alt1.noarch File /usr/share/install2/initinstall.d/10-vm-profile.sh conflicts with the package volumes-profile-cliff-server-0.17-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/initinstall.d/10-vm-profile.sh conflicts with the package volumes-profile-education-9.1-alt3.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/initinstall.d/10-vm-profile.sh conflicts with the package volumes-profile-jeos-0.2-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/initinstall.d/10-vm-profile.sh conflicts with the package volumes-profile-kdesktop-0.9.0-alt2.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/initinstall.d/10-vm-profile.sh conflicts with the package volumes-profile-lite-0.4.1-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/initinstall.d/10-vm-profile.sh conflicts with the package volumes-profile-master-0.2-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/initinstall.d/10-vm-profile.sh conflicts with the package volumes-profile-regular-0.4-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn volumes-profile-cliff-server-0.17-alt1.noarch File /usr/share/install2/initinstall.d/10-vm-profile.sh conflicts with the package volumes-profile-centaurus-0.13-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/initinstall.d/10-vm-profile.sh conflicts with the package volumes-profile-education-9.1-alt3.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/initinstall.d/10-vm-profile.sh conflicts with the package volumes-profile-jeos-0.2-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/initinstall.d/10-vm-profile.sh conflicts with the package volumes-profile-kdesktop-0.9.0-alt2.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/initinstall.d/10-vm-profile.sh conflicts with the package volumes-profile-lite-0.4.1-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/initinstall.d/10-vm-profile.sh conflicts with the package volumes-profile-master-0.2-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/initinstall.d/10-vm-profile.sh conflicts with the package volumes-profile-regular-0.4-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn volumes-profile-education-9.1-alt3.x86_64 File /usr/share/install2/initinstall.d/10-vm-profile.sh conflicts with the package volumes-profile-centaurus-0.13-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/initinstall.d/10-vm-profile.sh conflicts with the package volumes-profile-cliff-server-0.17-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/initinstall.d/10-vm-profile.sh conflicts with the package volumes-profile-jeos-0.2-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/initinstall.d/10-vm-profile.sh conflicts with the package volumes-profile-kdesktop-0.9.0-alt2.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/initinstall.d/10-vm-profile.sh conflicts with the package volumes-profile-lite-0.4.1-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/initinstall.d/10-vm-profile.sh conflicts with the package volumes-profile-master-0.2-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/initinstall.d/10-vm-profile.sh conflicts with the package volumes-profile-regular-0.4-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn volumes-profile-jeos-0.2-alt1.noarch File /usr/share/install2/initinstall.d/10-vm-profile.sh conflicts with the package volumes-profile-centaurus-0.13-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/initinstall.d/10-vm-profile.sh conflicts with the package volumes-profile-cliff-server-0.17-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/initinstall.d/10-vm-profile.sh conflicts with the package volumes-profile-education-9.1-alt3.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/initinstall.d/10-vm-profile.sh conflicts with the package volumes-profile-kdesktop-0.9.0-alt2.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/initinstall.d/10-vm-profile.sh conflicts with the package volumes-profile-lite-0.4.1-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/initinstall.d/10-vm-profile.sh conflicts with the package volumes-profile-master-0.2-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/initinstall.d/10-vm-profile.sh conflicts with the package volumes-profile-regular-0.4-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn volumes-profile-kdesktop-0.9.0-alt2.noarch File /usr/share/install2/initinstall.d/10-vm-profile.sh conflicts with the package volumes-profile-centaurus-0.13-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/initinstall.d/10-vm-profile.sh conflicts with the package volumes-profile-cliff-server-0.17-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/initinstall.d/10-vm-profile.sh conflicts with the package volumes-profile-education-9.1-alt3.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/initinstall.d/10-vm-profile.sh conflicts with the package volumes-profile-jeos-0.2-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/initinstall.d/10-vm-profile.sh conflicts with the package volumes-profile-lite-0.4.1-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/initinstall.d/10-vm-profile.sh conflicts with the package volumes-profile-master-0.2-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/initinstall.d/10-vm-profile.sh conflicts with the package volumes-profile-regular-0.4-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn volumes-profile-lite-0.4.1-alt1.noarch File /usr/share/install2/initinstall.d/10-vm-profile.sh conflicts with the package volumes-profile-centaurus-0.13-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/initinstall.d/10-vm-profile.sh conflicts with the package volumes-profile-cliff-server-0.17-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/initinstall.d/10-vm-profile.sh conflicts with the package volumes-profile-education-9.1-alt3.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/initinstall.d/10-vm-profile.sh conflicts with the package volumes-profile-jeos-0.2-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/initinstall.d/10-vm-profile.sh conflicts with the package volumes-profile-kdesktop-0.9.0-alt2.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/initinstall.d/10-vm-profile.sh conflicts with the package volumes-profile-master-0.2-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/initinstall.d/10-vm-profile.sh conflicts with the package volumes-profile-regular-0.4-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn volumes-profile-master-0.2-alt1.noarch File /usr/share/install2/initinstall.d/10-vm-profile.sh conflicts with the package volumes-profile-centaurus-0.13-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/initinstall.d/10-vm-profile.sh conflicts with the package volumes-profile-cliff-server-0.17-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/initinstall.d/10-vm-profile.sh conflicts with the package volumes-profile-education-9.1-alt3.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/initinstall.d/10-vm-profile.sh conflicts with the package volumes-profile-jeos-0.2-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/initinstall.d/10-vm-profile.sh conflicts with the package volumes-profile-kdesktop-0.9.0-alt2.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/initinstall.d/10-vm-profile.sh conflicts with the package volumes-profile-lite-0.4.1-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/initinstall.d/10-vm-profile.sh conflicts with the package volumes-profile-regular-0.4-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn volumes-profile-regular-0.4-alt1.noarch File /usr/share/install2/initinstall.d/10-vm-profile.sh conflicts with the package volumes-profile-centaurus-0.13-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/initinstall.d/10-vm-profile.sh conflicts with the package volumes-profile-cliff-server-0.17-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/initinstall.d/10-vm-profile.sh conflicts with the package volumes-profile-education-9.1-alt3.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/initinstall.d/10-vm-profile.sh conflicts with the package volumes-profile-jeos-0.2-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/initinstall.d/10-vm-profile.sh conflicts with the package volumes-profile-kdesktop-0.9.0-alt2.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/initinstall.d/10-vm-profile.sh conflicts with the package volumes-profile-lite-0.4.1-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/install2/initinstall.d/10-vm-profile.sh conflicts with the package volumes-profile-master-0.2-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn vzdump-1.0-alt3.x86_64 Files /usr/bin/vzdump /usr/share/man/man1/vzdump.1.xz conflict with the package pve-manager-6.2.4-alt2.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn wildfly-as-10.1.0-alt3.noarch File /usr/bin/jboss-cli conflicts with the package jboss-as-vanilla-7.1.1-alt14.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn xcalib-0.8-alt3.qa1.x86_64 File /usr/share/color/icc/bluish.icc conflicts with the package shared-color-profiles-0.1.5-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
warn xd3d-8.3.1-alt5.x86_64 File /usr/bin/clair conflicts with the package clair-2.1.2-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.

generated by repocop at Sun Nov 1 04:32:24 2020