Repocop reports by test

  status rpm id message
warn bro-2.3.1-alt8.src python-dev is obsolete according to Python Policy (http://www.altlinux.org/Python_Policy). Please, use BuildRequires: python-devel.
warn crossfire-1.11.0-alt1.qa6.1.src python-dev is obsolete according to Python Policy (http://www.altlinux.org/Python_Policy). Please, use BuildRequires: python-devel.
warn driconf-0.9.1-alt2.qa1.src python-dev is obsolete according to Python Policy (http://www.altlinux.org/Python_Policy). Please, use BuildRequires: python-devel.
warn libbabel-devel-2.0.0-alt2.x86_64 python-dev is obsolete according to Python Policy (http://www.altlinux.org/Python_Policy). Please, use BuildRequires: python-devel.
warn libcca-spec-babel-devel-0.8.6-alt8.svn20090721.x86_64 python-dev is obsolete according to Python Policy (http://www.altlinux.org/Python_Policy). Please, use BuildRequires: python-devel.
warn libevt-20140411-alt1.src python-dev is obsolete according to Python Policy (http://www.altlinux.org/Python_Policy). Please, use BuildRequires: python-devel.
warn libevtx-20140323-alt1.src python-dev is obsolete according to Python Policy (http://www.altlinux.org/Python_Policy). Please, use BuildRequires: python-devel.
warn liblnk-20140323-alt1.src python-dev is obsolete according to Python Policy (http://www.altlinux.org/Python_Policy). Please, use BuildRequires: python-devel.
warn libpff-20161119-alt1.src python-dev is obsolete according to Python Policy (http://www.altlinux.org/Python_Policy). Please, use BuildRequires: python-devel.
warn libregf-20140427-alt1.src python-dev is obsolete according to Python Policy (http://www.altlinux.org/Python_Policy). Please, use BuildRequires: python-devel.
warn libsemanage-2.8-alt1.src python-dev is obsolete according to Python Policy (http://www.altlinux.org/Python_Policy). Please, use BuildRequires: python-devel.
warn libshiboken-devel-1.2.2-alt4.git20140422.x86_64 python-dev is obsolete according to Python Policy (http://www.altlinux.org/Python_Policy). Please, use BuildRequires: python-devel.
warn libvshadow-20140323-alt1.src python-dev is obsolete according to Python Policy (http://www.altlinux.org/Python_Policy). Please, use BuildRequires: python-devel.
warn python-module-Pillow-devel-5.2.0-alt1.noarch python-dev is obsolete according to Python Policy (http://www.altlinux.org/Python_Policy). Please, use BuildRequires: python-devel.
warn python-module-greenlet-0.4.11-alt1.1.1.x86_64 python-dev is obsolete according to Python Policy (http://www.altlinux.org/Python_Policy). Please, use BuildRequires: python-devel.
warn python-module-h2-3.0.1-alt2.src python-dev is obsolete according to Python Policy (http://www.altlinux.org/Python_Policy). Please, use BuildRequires: python-devel.
warn python-module-kerberos-1.3.0-alt1.S1.1.src python-dev is obsolete according to Python Policy (http://www.altlinux.org/Python_Policy). Please, use BuildRequires: python-devel.
warn python-module-persistent-4.2.4.2-alt1.1.1.qa1.x86_64 python-dev is obsolete according to Python Policy (http://www.altlinux.org/Python_Policy). Please, use BuildRequires: python-devel.
warn python-module-pygame-devel-1.9.4-alt1.noarch python-dev is obsolete according to Python Policy (http://www.altlinux.org/Python_Policy). Please, use BuildRequires: python-devel.
warn python-module-pygobject-devel-2.28.7-alt1.x86_64 python-dev is obsolete according to Python Policy (http://www.altlinux.org/Python_Policy). Please, use BuildRequires: python-devel.
warn python-module-pygsl-devel-2.2.0-alt1.noarch python-dev is obsolete according to Python Policy (http://www.altlinux.org/Python_Policy). Please, use BuildRequires: python-devel.
warn python-module-pygtk-devel-2.24.0-alt6.x86_64 python-dev is obsolete according to Python Policy (http://www.altlinux.org/Python_Policy). Please, use BuildRequires: python-devel.
warn python-module-pyke-1.1.1-alt3.src python-dev is obsolete according to Python Policy (http://www.altlinux.org/Python_Policy). Please, use BuildRequires: python-devel.
warn python-module-pyogg-devel-1.3-alt5.1.1.x86_64 python-dev is obsolete according to Python Policy (http://www.altlinux.org/Python_Policy). Please, use BuildRequires: python-devel.
warn python-module-pysparse-1.3-alt1.git20130305.x86_64 python-dev is obsolete according to Python Policy (http://www.altlinux.org/Python_Policy). Please, use BuildRequires: python-devel.
warn python-module-pytest-fixture-config-1.2.11-alt1.S1.src python-dev is obsolete according to Python Policy (http://www.altlinux.org/Python_Policy). Please, use BuildRequires: python-devel.
warn python-module-pyvorbis-devel-1.4-alt2.noarch python-dev is obsolete according to Python Policy (http://www.altlinux.org/Python_Policy). Please, use BuildRequires: python-devel.
warn python-module-sip-devel-4.19.7-alt1.3.x86_64 python-dev is obsolete according to Python Policy (http://www.altlinux.org/Python_Policy). Please, use BuildRequires: python-devel.
warn python-module-starpy-1.0.0a13-alt3.1.src python-dev is obsolete according to Python Policy (http://www.altlinux.org/Python_Policy). Please, use BuildRequires: python-devel.
warn python-module-zope.i18nmessageid-4.1.0-alt2.src python-dev is obsolete according to Python Policy (http://www.altlinux.org/Python_Policy). Please, use BuildRequires: python-devel.
warn python-module-zope.i18nmessageid-docs-4.1.0-alt2.src python-dev is obsolete according to Python Policy (http://www.altlinux.org/Python_Policy). Please, use BuildRequires: python-devel.
warn python-tools-scripts-2.7.14-alt7.1.x86_64 python-dev is obsolete according to Python Policy (http://www.altlinux.org/Python_Policy). Please, use BuildRequires: python-devel.
warn rpm-build-python-0.37.0-alt1.src python-dev is obsolete according to Python Policy (http://www.altlinux.org/Python_Policy). Please, use BuildRequires: python-devel.
warn scapy-2.4.0-alt1.noarch python-dev is obsolete according to Python Policy (http://www.altlinux.org/Python_Policy). Please, use BuildRequires: python-devel.
warn scribus-1.5.4-alt3.src python-dev is obsolete according to Python Policy (http://www.altlinux.org/Python_Policy). Please, use BuildRequires: python-devel.
warn virtualbox-5.2.18-alt1.src python-dev is obsolete according to Python Policy (http://www.altlinux.org/Python_Policy). Please, use BuildRequires: python-devel.

generated by repocop at Mon Oct 22 04:16:51 2018