Repocop reports by test

  Status rpm id message
info TeXmacs-1.0.7.21-alt1.src TeX policy forbids explicit dependencies on obsolete TeTeX. But build dependency on tetex is found. Please, replace with TeX-neutral or TexLive dependency.
info automake_1.7-1.7.9-alt3.src TeX policy forbids explicit dependencies on obsolete TeTeX. But build dependency on tetex-core is found. Please, replace with TeX-neutral or TexLive dependency.
info bashdb-4.0-alt2.src TeX policy forbids explicit dependencies on obsolete TeTeX. But build dependency on tetex-core is found. Please, replace with TeX-neutral or TexLive dependency.
info crossfire-1.11.0-alt1.qa6.src TeX policy forbids explicit dependencies on obsolete TeTeX. But build dependency on tetex-latex is found. Please, replace with TeX-neutral or TexLive dependency.
info dict-web1913-1.4_0.47pd-alt2.src TeX policy forbids explicit dependencies on obsolete TeTeX. But build dependency on tetex-core is found. Please, replace with TeX-neutral or TexLive dependency.
TeX policy forbids explicit dependencies on obsolete TeTeX. But build dependency on tetex-dvips is found. Please, replace with TeX-neutral or TexLive dependency.
TeX policy forbids explicit dependencies on obsolete TeTeX. But build dependency on tetex-latex is found. Please, replace with TeX-neutral or TexLive dependency.
info dictd-1.12.1-alt4.src TeX policy forbids explicit dependencies on obsolete TeTeX. But build dependency on tetex-core is found. Please, replace with TeX-neutral or TexLive dependency.
TeX policy forbids explicit dependencies on obsolete TeTeX. But build dependency on tetex-dvips is found. Please, replace with TeX-neutral or TexLive dependency.
TeX policy forbids explicit dependencies on obsolete TeTeX. But build dependency on tetex-latex is found. Please, replace with TeX-neutral or TexLive dependency.
info dirac-1.0.2-alt2.src TeX policy forbids explicit dependencies on obsolete TeTeX. But build dependency on tetex-core is found. Please, replace with TeX-neutral or TexLive dependency.
TeX policy forbids explicit dependencies on obsolete TeTeX. But build dependency on tetex-latex is found. Please, replace with TeX-neutral or TexLive dependency.
info emacs-ilisp-5.12-alt4.20100721.1.src TeX policy forbids explicit dependencies on obsolete TeTeX. But build dependency on tetex-dvips is found. Please, replace with TeX-neutral or TexLive dependency.
TeX policy forbids explicit dependencies on obsolete TeTeX. But build dependency on tetex-latex is found. Please, replace with TeX-neutral or TexLive dependency.
info emacs-xslt-process-2.2-alt9.1.qa1.src TeX policy forbids explicit dependencies on obsolete TeTeX. But build dependency on tetex-afm is found. Please, replace with TeX-neutral or TexLive dependency.
TeX policy forbids explicit dependencies on obsolete TeTeX. But build dependency on tetex-core is found. Please, replace with TeX-neutral or TexLive dependency.
TeX policy forbids explicit dependencies on obsolete TeTeX. But build dependency on tetex-dvips is found. Please, replace with TeX-neutral or TexLive dependency.
TeX policy forbids explicit dependencies on obsolete TeTeX. But build dependency on tetex-latex is found. Please, replace with TeX-neutral or TexLive dependency.
info fiaif-1.22.1-alt1.src TeX policy forbids explicit dependencies on obsolete TeTeX. But build dependency on tetex is found. Please, replace with TeX-neutral or TexLive dependency.
TeX policy forbids explicit dependencies on obsolete TeTeX. But build dependency on tetex-dvips is found. Please, replace with TeX-neutral or TexLive dependency.
TeX policy forbids explicit dependencies on obsolete TeTeX. But build dependency on tetex-latex is found. Please, replace with TeX-neutral or TexLive dependency.
info gambit-4.7.7-alt1.1.src TeX policy forbids explicit dependencies on obsolete TeTeX. But build dependency on tetex-latex is found. Please, replace with TeX-neutral or TexLive dependency.
info gcompris-15.10-alt6.src TeX policy forbids explicit dependencies on obsolete TeTeX. But build dependency on tetex-core is found. Please, replace with TeX-neutral or TexLive dependency.
info latex2html-2017.2-alt1.src TeX policy forbids explicit dependencies on obsolete TeTeX. But build dependency on tetex-dvips is found. Please, replace with TeX-neutral or TexLive dependency.
TeX policy forbids explicit dependencies on obsolete TeTeX. But build dependency on tetex-latex is found. Please, replace with TeX-neutral or TexLive dependency.
info mairix-0.17.1-alt1.qa2.1.src TeX policy forbids explicit dependencies on obsolete TeTeX. But build dependency on tetex-core is found. Please, replace with TeX-neutral or TexLive dependency.
TeX policy forbids explicit dependencies on obsolete TeTeX. But build dependency on tetex-latex is found. Please, replace with TeX-neutral or TexLive dependency.
info maxima-5.41.0-alt2.src TeX policy forbids explicit dependencies on obsolete TeTeX. But build dependency on tetex is found. Please, replace with TeX-neutral or TexLive dependency.
TeX policy forbids explicit dependencies on obsolete TeTeX. But build dependency on tetex-latex is found. Please, replace with TeX-neutral or TexLive dependency.
info musixtex-T101-alt3.1.qa2.src TeX policy forbids explicit dependencies on obsolete TeTeX. But build dependency on tetex-core is found. Please, replace with TeX-neutral or TexLive dependency.
info ragel-6.10-alt1.src TeX policy forbids explicit dependencies on obsolete TeTeX. But build dependency on tetex-context is found. Please, replace with TeX-neutral or TexLive dependency.
TeX policy forbids explicit dependencies on obsolete TeTeX. But build dependency on tetex-latex is found. Please, replace with TeX-neutral or TexLive dependency.
info serveez-0.1.5-alt3.qa3.src TeX policy forbids explicit dependencies on obsolete TeTeX. But build dependency on tetex-core is found. Please, replace with TeX-neutral or TexLive dependency.
info source-highlight-3.1.8-alt3.S1.src TeX policy forbids explicit dependencies on obsolete TeTeX. But build dependency on tetex-core is found. Please, replace with TeX-neutral or TexLive dependency.
info swi-prolog-5.6.15-alt1.qa2.src TeX policy forbids explicit dependencies on obsolete TeTeX. But build dependency on tetex-context is found. Please, replace with TeX-neutral or TexLive dependency.
TeX policy forbids explicit dependencies on obsolete TeTeX. But build dependency on tetex-latex is found. Please, replace with TeX-neutral or TexLive dependency.
info t1lib-5.1.2-alt5.src TeX policy forbids explicit dependencies on obsolete TeTeX. But build dependency on tetex-context is found. Please, replace with TeX-neutral or TexLive dependency.
TeX policy forbids explicit dependencies on obsolete TeTeX. But build dependency on tetex-latex is found. Please, replace with TeX-neutral or TexLive dependency.
info unison-2.48.4-alt1.S1.src TeX policy forbids explicit dependencies on obsolete TeTeX. But build dependency on tetex-dvips is found. Please, replace with TeX-neutral or TexLive dependency.
TeX policy forbids explicit dependencies on obsolete TeTeX. But build dependency on tetex-latex is found. Please, replace with TeX-neutral or TexLive dependency.
info uudeview-0.5.20-alt8.qa1.src TeX policy forbids explicit dependencies on obsolete TeTeX. But build dependency on tetex-core is found. Please, replace with TeX-neutral or TexLive dependency.
TeX policy forbids explicit dependencies on obsolete TeTeX. But build dependency on tetex-dvips is found. Please, replace with TeX-neutral or TexLive dependency.
TeX policy forbids explicit dependencies on obsolete TeTeX. But build dependency on tetex-latex is found. Please, replace with TeX-neutral or TexLive dependency.

generated by repocop at Tue Feb 13 06:37:52 2018