Repocop reports by test

  status rpm id message
fail dogtag-pki-console-theme-10.6.1-alt1_2jpp8.noarch The package has JVM-specific Requires: java-1.8.0-openjdk. Those requires are often due to packaging errors and also specifically forbidden by Java Packageing Policy. If you really really need it, write it in more indirect way.
fail jetty-alpn-8.1.11-alt1_3.v20170118jpp8.noarch The package has JVM-specific Requires: java-1.8.0-openjdk-headless. Those requires are often due to packaging errors and also specifically forbidden by Java Packageing Policy. If you really really need it, write it in more indirect way.
fail scilab-6.0.1-alt2.x86_64 The package has JVM-specific Requires: java-1.8.0-openjdk. Those requires are often due to packaging errors and also specifically forbidden by Java Packageing Policy. If you really really need it, write it in more indirect way.

generated by repocop at Sun Aug 19 04:23:00 2018