Repocop reports by srpm

  rpm id test status message
python-module-z4r-coveralls-2.9.1-alt3.1.noarch sisyphus_check fail sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/python-module-z4r-coveralls-2.9.1-alt3.1.noarch.rpm: forbidden requires: /usr/bin/python python-base sisyphus_check: check-deps ERROR: package dependencies violation /ALT/Sisyphus/files/noarch/RPMS/python-module-z4r-coveralls-2.9.1-alt3.1.noarch.rpm: license not found in '/usr/share/license' directory: ASLv2.0
python-module-z4r-coveralls-2.9.1-alt3.1.src altlinux-python-python2-in-spec warn spec file explicitly calls /usr/bin/python. It is deprecated binary. Use %__python or /usr/bin/python2.

generated by repocop at Sun Aug 9 04:33:06 2020