Repocop reports by srpm

  rpm id test status message
python-module-xstatic-1.0.1-alt3.noarch rpm-filesystem-conflict-file-file warn File /usr/lib/python2.7/site-packages/xstatic/pkg/__init__.py conflicts with the package python-module-xstatic-html5shiv-3.6.1-alt4.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/lib/python2.7/site-packages/xstatic/pkg/__init__.py conflicts with the package python-module-xstatic-less-1.3.0.1-alt4.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/lib/python2.7/site-packages/xstatic/pkg/__init__.py conflicts with the package python-module-xstatic-socialshareprivacy-1.4.1-alt4.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.

generated by repocop at Fri Feb 21 06:01:26 2020