Repocop reports by srpm

  rpm id test status message
python-module-triangle-2017.04.29-alt1.1.1.src altlinux-python-python2-in-spec warn spec file explicitly calls /usr/bin/python. It is deprecated binary.
python-module-triangle-2017.04.29-alt1.1.1.x86_64 sisyphus_check fail sisyphus_check failed: /ALT/Sisyphus/files/x86_64/RPMS/python-module-triangle-2017.04.29-alt1.1.1.x86_64.rpm: forbidden requires: python-base sisyphus_check: check-deps ERROR: package dependencies violation /ALT/Sisyphus/files/x86_64/RPMS/python-module-triangle-2017.04.29-alt1.1.1.x86_64.rpm: The use of such a license name is ambiguous: LGPL

generated by repocop at Sat Jul 4 04:26:46 2020