Repocop reports by srpm

  rpm id test status message
python-module-slimit-0.8.1-alt2.git20130425.1.noarch sisyphus_check fail sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/python-module-slimit-0.8.1-alt2.git20130425.1.noarch.rpm: forbidden requires: /usr/bin/python sisyphus_check: check-deps ERROR: package dependencies violation
python-module-slimit-0.8.1-alt2.git20130425.1.src altlinux-python-python2-in-spec warn spec file explicitly calls /usr/bin/python. It is deprecated binary.

generated by repocop at Thu Jul 16 04:24:56 2020