Repocop reports by srpm

  rpm id test status message
python-module-sip-devel-4.19.19-alt4.x86_64 altlinux-python-obsolete-buildreq-python-dev warn python-dev is obsolete according to Python Policy (http://www.altlinux.org/Python_Policy). Please, use BuildRequires: python-devel.
python3-module-sip-devel-4.19.19-alt4.x86_64 rpm-package-is-obsoleted warn The package is obsoleted by the package python3-module-sip5-5.4.0-alt1.x86_64, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of python3-module-sip5-5.4.0-alt1.x86_64 to remove Obsoletes: tag.

generated by repocop at Wed Oct 21 04:31:05 2020