Repocop reports by srpm

  rpm id test status message
python-module-pyxb-1.2.4-alt1.git20141019.1.1.noarch sisyphus_check fail sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/python-module-pyxb-1.2.4-alt1.git20141019.1.1.noarch.rpm: forbidden requires: /usr/bin/python sisyphus_check: check-deps ERROR: package dependencies violation /ALT/Sisyphus/files/noarch/RPMS/python-module-pyxb-1.2.4-alt1.git20141019.1.1.noarch.rpm: license not found in '/usr/share/license' directory: ASLv2.0
python-module-pyxb-1.2.4-alt1.git20141019.1.1.src altlinux-python-python2-in-spec warn spec file explicitly calls /usr/bin/python. It is deprecated binary.

generated by repocop at Sun Jul 5 04:25:13 2020