Repocop reports by srpm

  rpm id test status message
python-module-pylama-6.1.1-alt3.git20141029.3.noarch sisyphus_check fail sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/python-module-pylama-6.1.1-alt3.git20141029.3.noarch.rpm: forbidden requires: /usr/bin/python sisyphus_check: check-deps ERROR: package dependencies violation /ALT/Sisyphus/files/noarch/RPMS/python-module-pylama-6.1.1-alt3.git20141029.3.noarch.rpm: The use of such a license name is ambiguous: LGPL
python-module-pylama-6.1.1-alt3.git20141029.3.src altlinux-python-python2-in-spec warn spec file explicitly calls /usr/bin/python. It is deprecated binary.

generated by repocop at Thu Jul 16 04:24:56 2020