Repocop reports by srpm

  rpm id test status message
python-module-pygnome-2.28.1-alt3.src beehive-log-unpackaged-files-found-i586 info warning: Installed (but unpackaged) file(s) found:
/usr/share/gtk-doc/html/pygnomevfs/class-gnomevfs-context.html
/usr/share/gtk-doc/html/pygnomevfs/class-gnomevfs-directoryhandle.html
/usr/share/gtk-doc/html/pygnomevfs/class-gnomevfs-drive.html
/usr/share/gtk-doc/html/pygnomevfs/class-gnomevfs-fileinfo.html
/usr/share/gtk-doc/html/pygnomevfs/class-gnomevfs-handle.html
/usr/share/gtk-doc/html/pygnomevfs/class-gnomevfs-uri.html
/usr/share/gtk-doc/html/pygnomevfs/class-gnomevfs-volume.html
/usr/share/gtk-doc/html/pygnomevfs/gnomevfs-class-reference.html
/usr/share/gtk-doc/html/pygnomevfs/gnomevfs-constants.html
/usr/share/gtk-doc/html/pygnomevfs/gnomevfs-functions.html
/usr/share/gtk-doc/html/pygnomevfs/index.html
/usr/share/gtk-doc/html/pygnomevfs/index.sgml
/usr/share/gtk-doc/html/pygnomevfs/pygnomevfs.devhelp
python-module-pygnome-2.28.1-alt3.src beehive-log-unpackaged-files-found-x86_64 info warning: Installed (but unpackaged) file(s) found:
/usr/share/gtk-doc/html/pygnomevfs/class-gnomevfs-context.html
/usr/share/gtk-doc/html/pygnomevfs/class-gnomevfs-directoryhandle.html
/usr/share/gtk-doc/html/pygnomevfs/class-gnomevfs-drive.html
/usr/share/gtk-doc/html/pygnomevfs/class-gnomevfs-fileinfo.html
/usr/share/gtk-doc/html/pygnomevfs/class-gnomevfs-handle.html
/usr/share/gtk-doc/html/pygnomevfs/class-gnomevfs-uri.html
/usr/share/gtk-doc/html/pygnomevfs/class-gnomevfs-volume.html
/usr/share/gtk-doc/html/pygnomevfs/gnomevfs-class-reference.html
/usr/share/gtk-doc/html/pygnomevfs/gnomevfs-constants.html
/usr/share/gtk-doc/html/pygnomevfs/gnomevfs-functions.html
/usr/share/gtk-doc/html/pygnomevfs/index.html
/usr/share/gtk-doc/html/pygnomevfs/index.sgml
/usr/share/gtk-doc/html/pygnomevfs/pygnomevfs.devhelp
python-module-pygnome-2.28.1-alt3.x86_64 sisyphus_check fail sisyphus_check failed: /ALT/Sisyphus/files/x86_64/RPMS/python-module-pygnome-2.28.1-alt3.x86_64.rpm: forbidden requires: python-base sisyphus_check: check-deps ERROR: package dependencies violation /ALT/Sisyphus/files/x86_64/RPMS/python-module-pygnome-2.28.1-alt3.x86_64.rpm: The use of such a license name is ambiguous: LGPL

generated by repocop at Sun Jul 5 04:25:13 2020