Repocop reports by srpm

  rpm id test status message
python-module-pyftpdlib-1.5.5-alt1.noarch rpm-package-is-obsoleted warn The package is obsoleted by the package python3-module-pyftpdlib-1.5.6-alt2.noarch, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of python3-module-pyftpdlib-1.5.6-alt2.noarch to remove Obsoletes: tag.
python-module-pyftpdlib-1.5.5-alt1.noarch sisyphus_check fail sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/python-module-pyftpdlib-1.5.5-alt1.noarch.rpm: forbidden requires: /usr/bin/python sisyphus_check: check-deps ERROR: package dependencies violation
python-module-pyftpdlib-1.5.5-alt1.src beehive-log-non-strict-dependency-i586 info python-module-pyftpdlib-tests: non-strict dependency on python-module-pyftpdlib
python-module-pyftpdlib-1.5.5-alt1.src beehive-log-non-strict-dependency-x86_64 info python-module-pyftpdlib-tests: non-strict dependency on python-module-pyftpdlib

generated by repocop at Sun Sep 27 04:25:18 2020