Repocop reports by srpm

  rpm id test status message
python-module-language-tags-0.2.0-alt1.git20141218.1.1.1.1.noarch sisyphus_check fail sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/python-module-language-tags-0.2.0-alt1.git20141218.1.1.1.1.noarch.rpm: forbidden requires: python-base sisyphus_check: check-deps ERROR: package dependencies violation
python-module-language-tags-0.2.0-alt1.git20141218.1.1.1.1.src altlinux-python-python2-in-spec warn spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-language-tags-0.2.0-alt1.git20141218.1.1.1.1.src specfile-python2-in-spec warn spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-language-tags-0.2.0-alt1.git20141218.1.1.1.1.src unmet-dependency-build-missing-package fail build dependency python-module-pytest-cov not found.

generated by repocop at Mon Sep 21 04:25:53 2020