Repocop reports by srpm

  rpm id test status message
python-module-funcparserlib-0.3.6-alt1.noarch altlinux-python-test-is-packaged info /usr/lib/python2.7/site-packages/funcparserlib/tests/test_dot.py: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details.
/usr/lib/python2.7/site-packages/funcparserlib/tests/test_dot.pyc: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details.
/usr/lib/python2.7/site-packages/funcparserlib/tests/test_dot.pyo: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details.
/usr/lib/python2.7/site-packages/funcparserlib/tests/test_json.py: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details.
/usr/lib/python2.7/site-packages/funcparserlib/tests/test_json.pyc: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details.
/usr/lib/python2.7/site-packages/funcparserlib/tests/test_json.pyo: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details.
/usr/lib/python2.7/site-packages/funcparserlib/tests/test_parsing.py: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details.
/usr/lib/python2.7/site-packages/funcparserlib/tests/test_parsing.pyc: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details.
/usr/lib/python2.7/site-packages/funcparserlib/tests/test_parsing.pyo: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details.
python-module-funcparserlib-0.3.6-alt1.src altlinux-python-obsolete-buildreq-python-dev warn python-dev is obsolete according to Python Policy (http://www.altlinux.org/Python_Policy). Please, use BuildRequires: python-devel.

generated by repocop at Thu Jul 2 04:22:54 2020