Repocop reports by srpm

  rpm id test status message
python-module-coopr-3.5-alt1.svn20140514.noarch sisyphus_check fail sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/python-module-coopr-3.5-alt1.svn20140514.noarch.rpm: forbidden requires: /usr/bin/python sisyphus_check: check-deps ERROR: package dependencies violation
python-module-coopr-3.5-alt1.svn20140514.src beehive-log-non-strict-dependency-i586 info python-module-coopr-colin: non-strict dependency on python-module-coopr-opt
python-module-coopr-fdt: non-strict dependency on python-module-coopr-opt
python-module-coopr-fdt: non-strict dependency on python-module-coopr-pyomo
python-module-coopr-misc: non-strict dependency on python-module-coopr-opt
python-module-coopr-misc: non-strict dependency on python-module-coopr-pyomo
python-module-coopr-plugins: non-strict dependency on python-module-coopr-opt
python-module-coopr-pyomo: non-strict dependency on python-module-coopr-opt
python-module-coopr-pysos: non-strict dependency on python-module-coopr-opt
python-module-coopr-pysos: non-strict dependency on python-module-coopr-pyomo
python-module-coopr-pysp: non-strict dependency on python-module-coopr-pyomo
python-module-coopr-3.5-alt1.svn20140514.src beehive-log-non-strict-dependency-x86_64 info python-module-coopr-colin: non-strict dependency on python-module-coopr-opt
python-module-coopr-fdt: non-strict dependency on python-module-coopr-opt
python-module-coopr-fdt: non-strict dependency on python-module-coopr-pyomo
python-module-coopr-misc: non-strict dependency on python-module-coopr-opt
python-module-coopr-misc: non-strict dependency on python-module-coopr-pyomo
python-module-coopr-plugins: non-strict dependency on python-module-coopr-opt
python-module-coopr-pyomo: non-strict dependency on python-module-coopr-opt
python-module-coopr-pysos: non-strict dependency on python-module-coopr-opt
python-module-coopr-pysos: non-strict dependency on python-module-coopr-pyomo
python-module-coopr-pysp: non-strict dependency on python-module-coopr-pyomo
python-module-coopr-3.5-alt1.svn20140514.src beehive-log-unpackaged-files-found-i586 info warning: Installed (but unpackaged) file(s) found:
/usr/lib/python2.7/site-packages/__init__.py
/usr/lib/python2.7/site-packages/__init__.pyc
/usr/lib/python2.7/site-packages/__init__.pyo
python-module-coopr-3.5-alt1.svn20140514.src beehive-log-unpackaged-files-found-x86_64 info warning: Installed (but unpackaged) file(s) found:
/usr/lib/python2.7/site-packages/__init__.py
/usr/lib/python2.7/site-packages/__init__.pyc
/usr/lib/python2.7/site-packages/__init__.pyo
python-module-coopr-colin-3.5-alt1.svn20140514.noarch sisyphus_check fail sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/python-module-coopr-colin-3.5-alt1.svn20140514.noarch.rpm: forbidden requires: python-base sisyphus_check: check-deps ERROR: package dependencies violation
python-module-coopr-dae-3.5-alt1.svn20140514.noarch sisyphus_check fail sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/python-module-coopr-dae-3.5-alt1.svn20140514.noarch.rpm: forbidden requires: python-base sisyphus_check: check-deps ERROR: package dependencies violation
python-module-coopr-gui-coopr-3.5-alt1.svn20140514.noarch sisyphus_check fail sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/python-module-coopr-gui-coopr-3.5-alt1.svn20140514.noarch.rpm: forbidden requires: python-base sisyphus_check: check-deps ERROR: package dependencies violation

generated by repocop at Sun Feb 16 04:44:48 2020