Repocop reports by srpm

  rpm id test status message
python-module-check-manifest-0.37-alt1.noarch sisyphus_check fail sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/python-module-check-manifest-0.37-alt1.noarch.rpm: forbidden requires: /usr/bin/python sisyphus_check: check-deps ERROR: package dependencies violation
python-module-check-manifest-0.37-alt1.src altlinux-python-python2-in-spec warn spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-check-manifest-0.37-alt1.src specfile-python2-in-spec warn spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.

generated by repocop at Sun Sep 27 04:25:18 2020