Repocop reports by srpm

  rpm id test status message
python-module-PySide2-devel-5.12.6-alt1.x86_64 rpm-filesystem-conflict-file-file warn Files /usr/lib64/cmake/PySide2-5.12.6/PySide2Config.cmake /usr/lib64/cmake/PySide2-5.12.6/PySide2Targets-release.cmake /usr/lib64/pkgconfig/pyside2.pc conflict with the package python3-module-PySide2-devel-5.12.6-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
python-module-shiboken2-devel-5.12.6-alt1.x86_64 altlinux-python-obsolete-buildreq-python-dev warn python-dev is obsolete according to Python Policy (http://www.altlinux.org/Python_Policy). Please, use BuildRequires: python-devel.
python-module-shiboken2-devel-5.12.6-alt1.x86_64 rpm-filesystem-conflict-file-file warn There are file conflicts with the package python3-module-shiboken2-devel-5.12.6-alt1.x86_64, for example, /usr/include/shiboken2/sbkversion.h (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.

generated by repocop at Mon Jul 13 04:22:35 2020