Repocop reports by srpm

  rpm id test status message
polkit-qt-1-0.112.0-alt1.src specfile-macros-get_dep-is-deprecated experimental Versioned Requires: foo >= %{get_dep something} using %get_dep and %get_version macros on a library are deprecated by set:versions. You probably should drop %get_dep/%get_version Requires: to avoid RPM database pollution.

generated by repocop at Wed Feb 19 04:50:33 2020