Repocop reports by srpm

  rpm id test status message
plymouth-0.9.4-alt2.src beehive-log-dependency-needs-epoch-i586 info plymouth-theme-fade-in: dependency on plymouth-scripts needs Epoch
plymouth-theme-spinfinity: dependency on plymouth-scripts needs Epoch
plymouth-theme-solar: dependency on plymouth-scripts needs Epoch
plymouth-theme-charge: dependency on plymouth-scripts needs Epoch
plymouth-theme-glow: dependency on plymouth-scripts needs Epoch
plymouth-theme-script: dependency on plymouth-scripts needs Epoch
plymouth-theme-spinner: dependency on plymouth-scripts needs Epoch
plymouth-theme-bgrt: dependency on plymouth-scripts needs Epoch
plymouth-0.9.4-alt2.src beehive-log-dependency-needs-epoch-x86_64 info plymouth-theme-fade-in: dependency on plymouth-scripts needs Epoch
plymouth-theme-spinfinity: dependency on plymouth-scripts needs Epoch
plymouth-theme-solar: dependency on plymouth-scripts needs Epoch
plymouth-theme-charge: dependency on plymouth-scripts needs Epoch
plymouth-theme-glow: dependency on plymouth-scripts needs Epoch
plymouth-theme-script: dependency on plymouth-scripts needs Epoch
plymouth-theme-spinner: dependency on plymouth-scripts needs Epoch
plymouth-theme-bgrt: dependency on plymouth-scripts needs Epoch
plymouth-0.9.4-alt2.src beehive-log-non-strict-dependency-i586 info plymouth-system-theme: non-strict dependency on plymouth-theme-fade-in
plymouth-0.9.4-alt2.src beehive-log-non-strict-dependency-x86_64 info plymouth-system-theme: non-strict dependency on plymouth-theme-fade-in
plymouth-0.9.4-alt2.src beehive-log-unpackaged-files-found-i586 info warning: Installed (but unpackaged) file(s) found:
/usr/libexec/plymouth/plymouth-generate-initrd
/usr/libexec/plymouth/plymouth-populate-initrd
/usr/share/pixmaps/system-logo.png
plymouth-0.9.4-alt2.src beehive-log-unpackaged-files-found-x86_64 info warning: Installed (but unpackaged) file(s) found:
/usr/libexec/plymouth/plymouth-generate-initrd
/usr/libexec/plymouth/plymouth-populate-initrd
/usr/share/pixmaps/system-logo.png
plymouth-0.9.4-alt2.x86_64 init-lsb warn /etc/rc.d/init.d/plymouth: lsb init header missing. See http://www.altlinux.org/Services_Policy for details.

generated by repocop at Mon Feb 17 04:40:18 2020