Repocop reports by srpm

  rpm id test status message
newt52-0.52.16-alt1.src beehive-log-non-strict-dependency-i586 info libnewt-devel-static: non-strict dependency on libnewt-devel
newt52-0.52.16-alt1.src beehive-log-non-strict-dependency-x86_64 info libnewt-devel-static: non-strict dependency on libnewt-devel
python-module-newt52-0.52.16_2.7-alt1.x86_64 sisyphus_check fail sisyphus_check failed: /ALT/Sisyphus/files/x86_64/RPMS/python-module-newt52-0.52.16_2.7-alt1.x86_64.rpm: forbidden requires: python-base sisyphus_check: check-deps ERROR: package dependencies violation /ALT/Sisyphus/files/x86_64/RPMS/python-module-newt52-0.52.16_2.7-alt1.x86_64.rpm: The use of such a license name is ambiguous: LGPL

generated by repocop at Tue Feb 25 05:44:30 2020