Repocop reports by srpm

  rpm id test status message
mini_httpd-1.19-alt2.1.x86_64 init-but-no-native-systemd info The package have SysV init script(s) but no native systemd files.
mini_httpd-1.19-alt2.1.x86_64 init-lsb fail /etc/rc.d/init.d/mini_httpd: not systemd compatible: lsb init header missing and mini_httpd.service is not present. See http://www.altlinux.org/Services_Policy for details.
mini_httpd-htpasswd-1.19-alt2.1.x86_64 rpm-filesystem-conflict-file-file warn Files /usr/bin/htpasswd /usr/share/man/man1/htpasswd.1.xz conflict with the package apache2-htpasswd-2.4.46-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.

generated by repocop at Fri Sep 25 06:02:15 2020