Repocop reports by srpm

  rpm id test status message
cpupower-5.8-alt1.x86_64 rpm-obsolete-live-package info The package obsoletes the package cpufrequtils-008-alt3.x86_64, but the package cpufrequtils-008-alt3.x86_64 is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary.
libcpupower-devel-5.8-alt1.x86_64 rpm-filesystem-conflict-file-file warn File /usr/include/cpufreq.h conflicts with the package libcpufreq-devel-008-alt3.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
linux-tools-5.8-alt1.src altlinux-python-python2-in-spec warn spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.

generated by repocop at Sat Oct 24 04:25:23 2020