Repocop reports by srpm

  rpm id test status message
libmozjs52-52.9.0-alt2.src altlinux-python-python2-in-spec warn spec file explicitly calls /usr/bin/python. It is deprecated binary.
libmozjs52-devel-static-52.9.0-alt2.x86_64 rpm-filesystem-conflict-file-file warn File /usr/lib64/libjs_static.a conflicts with the package libmozjs60-devel-static-60.8.0-alt2.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/lib64/libjs_static.a conflicts with the package libmozjs68-devel-static-68.4.2-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.

generated by repocop at Tue Jul 7 05:27:52 2020