Repocop reports by srpm

  rpm id test status message
libevtx-20140323-alt1.src altlinux-python-obsolete-buildreq-python-dev warn python-dev is obsolete according to Python Policy (http://www.altlinux.org/Python_Policy). Please, use BuildRequires: python-devel.
python-module-libevtx-20140323-alt1.x86_64 sisyphus_check fail sisyphus_check failed: /ALT/Sisyphus/files/x86_64/RPMS/python-module-libevtx-20140323-alt1.x86_64.rpm: forbidden requires: python-base sisyphus_check: check-deps ERROR: package dependencies violation

generated by repocop at Mon Feb 24 04:29:10 2020