Repocop reports by srpm

  rpm id test status message
kf5-i18n-ru-5.12.0-alt2.noarch rpm-package-is-obsoleted warn The package is obsoleted by the package kf5-filesystem-5.60.0-alt1.x86_64, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of kf5-filesystem-5.60.0-alt1.x86_64 to remove Obsoletes: tag.
kf5-i18n-ru-5.12.0-alt2.src altlinux-policy-obsolete-buildreq warn Build dependency on rpm-build-ubt is obsolete and should be dropped to get rid of rpm-build-ubt package.

generated by repocop at Thu Feb 27 04:36:32 2020