Repocop reports by srpm

  rpm id test status message
kernel-source-rtl8723de-4.15up-5.1.1.8-alt1.noarch rpm-filesystem-conflict-file-file warn File /usr/src/kernel/sources/kernel-source-rtl8723de-5.1.1.8.tar.bz2 conflicts with the package kernel-source-rtl8723de-4.11up-5.1.1.8-alt6.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
kernel-source-rtl8723de-4.15up-5.1.1.8-alt1.src altlinux-policy-obsolete-buildreq warn Build dependency on rpm-build-ubt is obsolete and should be dropped to get rid of rpm-build-ubt package.

generated by repocop at Sat Jul 4 04:26:45 2020