Repocop reports by srpm

  rpm id test status message
kde5-pim-sieve-editor-19.12.3-alt1.src altlinux-policy-obsolete-buildreq warn Build dependency on rpm-build-ubt is obsolete and should be dropped to get rid of rpm-build-ubt package.
kde5-pim-sieve-editor-19.12.3-alt1.x86_64 freedesktop-desktop info desktop-file-validate utility printed the following message(s): /usr/share/kf5/applications/kf5/org.kde.sieveeditor.desktop: hint: value "Qt;KDE;Office;Network;X-KDE-Sieve;" for key "Categories" in group "Desktop Entry" contains more than one main category; application might appear more than once in the application menu

generated by repocop at Thu Apr 2 04:26:47 2020