Repocop reports by srpm

  rpm id test status message
kde5-digikam-6.4.0-alt1.src altlinux-policy-obsolete-buildreq warn Build dependency on rpm-build-ubt is obsolete and should be dropped to get rid of rpm-build-ubt package.
kde5-digikam-6.4.0-alt1.x86_64 desktop-exec-fill-code warn org.kde.digikam.desktop: found MimeType= entry, but to handle it properly you have to declare one of %f,%F,%u,%U in Exec= entry. Note that %m is deprecated. See http://standards.freedesktop.org/desktop-entry-spec/desktop-entry-spec-1.0.html#exec-variables

generated by repocop at Thu Feb 20 04:49:54 2020