Repocop reports by srpm

  rpm id test status message
kde5-akonadi-19.12.3-alt1.src altlinux-policy-obsolete-buildreq warn Build dependency on rpm-build-ubt is obsolete and should be dropped to get rid of rpm-build-ubt package.
kde5-akonadi-19.12.3-alt1.src beehive-log-non-strict-dependency-i586 info kde5-akonadi: non-strict dependency on kde5-akonadi-database-1-sqlite
kde5-akonadi: non-strict dependency on kde5-akonadi-database-3-sqlite3
kde5-akonadi: non-strict dependency on kde5-akonadi-database-5-postgresql
kde5-akonadi: non-strict dependency on kde5-akonadi-database-8-mysql
kde5-akonadi-19.12.3-alt1.src beehive-log-non-strict-dependency-x86_64 info kde5-akonadi: non-strict dependency on kde5-akonadi-database-1-sqlite
kde5-akonadi: non-strict dependency on kde5-akonadi-database-3-sqlite3
kde5-akonadi: non-strict dependency on kde5-akonadi-database-5-postgresql
kde5-akonadi: non-strict dependency on kde5-akonadi-database-8-mysql
kde5-akonadi-19.12.3-alt1.src beehive-log-unpackaged-files-found-i586 info warning: Installed (but unpackaged) file(s) found:
/etc/apparmor.d/mysqld_akonadi
/etc/apparmor.d/postgresql_akonadi
/etc/apparmor.d/usr.bin.akonadiserver
kde5-akonadi-19.12.3-alt1.src beehive-log-unpackaged-files-found-x86_64 info warning: Installed (but unpackaged) file(s) found:
/etc/apparmor.d/mysqld_akonadi
/etc/apparmor.d/postgresql_akonadi
/etc/apparmor.d/usr.bin.akonadiserver

generated by repocop at Sun Mar 29 04:35:35 2020