Repocop reports by srpm

  rpm id test status message
gnustep-Yap-0.2-alt3.1.x86_64 altlinux-policy-debian-menu-is-deprecated warn package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-Yap-0.2-alt3.1.x86_64 requires-ImageMagick info Dependency on ImageMagick (compat package) found. It probably should be replaced with more specific dependency like /usr/bin/convert or ImageMagick-tools, or it can be already autodetected by findreq-shell.

generated by repocop at Sun Sep 27 04:25:17 2020