Repocop reports by srpm

  rpm id test status message
gem-responders-3.0.0-alt1.noarch rpm-obsolete-live-package info The package obsoletes the package ruby-responders-2.4.0-alt1.noarch, but the package ruby-responders-2.4.0-alt1.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary.

generated by repocop at Thu Oct 29 04:28:38 2020