Repocop reports by srpm

  rpm id test status message
gem-pg-1.2.3-alt1.src beehive-log-unpackaged-files-found-i586 info warning: Installed (but unpackaged) file(s) found:
/usr/lib/ruby/gems/2.7.0/doc/postgres-0.8.1/ri/Postgres/cdesc-Postgres.ri
/usr/lib/ruby/gems/2.7.0/doc/postgres-0.8.1/ri/cache.ri
/usr/lib/ruby/gems/2.7.0/doc/ruby-pg-0.8.0/ri/Pg/cdesc-Pg.ri
/usr/lib/ruby/gems/2.7.0/doc/ruby-pg-0.8.0/ri/cache.ri
/usr/lib/ruby/gems/2.7.0/gems/postgres-0.8.1/History.txt
/usr/lib/ruby/gems/2.7.0/gems/postgres-0.8.1/Manifest.txt
/usr/lib/ruby/gems/2.7.0/gems/postgres-0.8.1/README.txt
/usr/lib/ruby/gems/2.7.0/gems/postgres-0.8.1/Rakefile
/usr/lib/ruby/gems/2.7.0/gems/postgres-0.8.1/lib/postgres.rb
/usr/lib/ruby/gems/2.7.0/gems/ruby-pg-0.8.0/History.txt
/usr/lib/ruby/gems/2.7.0/gems/ruby-pg-0.8.0/Manifest.txt
/usr/lib/ruby/gems/2.7.0/gems/ruby-pg-0.8.0/README.txt
/usr/lib/ruby/gems/2.7.0/gems/ruby-pg-0.8.0/Rakefile
/usr/lib/ruby/gems/2.7.0/gems/ruby-pg-0.8.0/lib/ruby/pg.rb
/usr/lib/ruby/gems/2.7.0/specifications/postgres-0.8.1.gemspec
/usr/lib/ruby/gems/2.7.0/specifications/ruby-pg-0.8.0.gemspec
gem-pg-1.2.3-alt1.src beehive-log-unpackaged-files-found-x86_64 info warning: Installed (but unpackaged) file(s) found:
/usr/lib/ruby/gems/2.7.0/doc/postgres-0.8.1/ri/Postgres/cdesc-Postgres.ri
/usr/lib/ruby/gems/2.7.0/doc/postgres-0.8.1/ri/cache.ri
/usr/lib/ruby/gems/2.7.0/doc/ruby-pg-0.8.0/ri/Pg/cdesc-Pg.ri
/usr/lib/ruby/gems/2.7.0/doc/ruby-pg-0.8.0/ri/cache.ri
/usr/lib/ruby/gems/2.7.0/gems/postgres-0.8.1/History.txt
/usr/lib/ruby/gems/2.7.0/gems/postgres-0.8.1/Manifest.txt
/usr/lib/ruby/gems/2.7.0/gems/postgres-0.8.1/README.txt
/usr/lib/ruby/gems/2.7.0/gems/postgres-0.8.1/Rakefile
/usr/lib/ruby/gems/2.7.0/gems/postgres-0.8.1/lib/postgres.rb
/usr/lib/ruby/gems/2.7.0/gems/ruby-pg-0.8.0/History.txt
/usr/lib/ruby/gems/2.7.0/gems/ruby-pg-0.8.0/Manifest.txt
/usr/lib/ruby/gems/2.7.0/gems/ruby-pg-0.8.0/README.txt
/usr/lib/ruby/gems/2.7.0/gems/ruby-pg-0.8.0/Rakefile
/usr/lib/ruby/gems/2.7.0/gems/ruby-pg-0.8.0/lib/ruby/pg.rb
/usr/lib/ruby/gems/2.7.0/specifications/postgres-0.8.1.gemspec
/usr/lib/ruby/gems/2.7.0/specifications/ruby-pg-0.8.0.gemspec

generated by repocop at Fri Oct 23 05:23:39 2020