Repocop reports by srpm

  rpm id test status message
gem-logging-2.3.0-alt1.noarch rpm-obsolete-live-package info The package obsoletes the package ruby-logging-2.2.2-alt2.noarch, but the package ruby-logging-2.2.2-alt2.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary.

generated by repocop at Wed Oct 21 04:31:04 2020