Repocop reports by srpm

  rpm id test status message
gem-fog-aliyun-0.3.13-alt1.noarch rpm-obsolete-live-package info The package obsoletes the package ruby-fog-aliyun-0.3.2-alt1.1.noarch, but the package ruby-fog-aliyun-0.3.2-alt1.1.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary.

generated by repocop at Wed Oct 28 05:05:50 2020