Repocop reports by srpm

  rpm id test status message
gem-activemodel-serializers-xml-1.0.2-alt2.noarch rpm-obsolete-live-package info The package obsoletes the package ruby-activemodel-serializers-xml-1.0.2-alt1.noarch, but the package ruby-activemodel-serializers-xml-1.0.2-alt1.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary.

generated by repocop at Mon Apr 6 04:23:29 2020