Repocop reports by srpm

  rpm id test Status message
gdesklets-0.36.3-alt3.src altlinux-policy-obsolete-buildreq warn Build dependency on menu-devel is obsolete and should be dropped to get rid of menu-devel package.
gdesklets-0.36.3-alt3.src altlinux-python-obsolete-buildreq-python-dev warn python-dev is obsolete according to Python Policy (http://www.altlinux.org/Python_Policy). Please, use BuildRequires: python-devel.

generated by repocop at Tue Feb 13 06:37:53 2018