Repocop reports by srpm

  rpm id test Status message
gcc3.4-3.4.5-alt17.x86_64 arch-dep-package-has-big-usr-share info The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
gcc3.4-doc-3.4.5-alt17.noarch rpm-package-is-obsoleted warn The package is obsoleted by the package gcc4.3-doc-4.3.2-alt20.noarch, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of gcc4.3-doc-4.3.2-alt20.noarch to remove Obsoletes: tag.
The package is obsoleted by the package gcc4.4-doc-4.4.7-alt4.noarch, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of gcc4.4-doc-4.4.7-alt4.noarch to remove Obsoletes: tag.
The package is obsoleted by the package gcc4.5-doc-4.5.4-alt4.noarch, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of gcc4.5-doc-4.5.4-alt4.noarch to remove Obsoletes: tag.
The package is obsoleted by the package gcc4.6-doc-4.6.3-alt11.noarch, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of gcc4.6-doc-4.6.3-alt11.noarch to remove Obsoletes: tag.
The package is obsoleted by the package gcc4.7-doc-4.7.2-alt10.noarch, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of gcc4.7-doc-4.7.2-alt10.noarch to remove Obsoletes: tag.
The package is obsoleted by the package gcc4.8-doc-4.8.2-alt5.noarch, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of gcc4.8-doc-4.8.2-alt5.noarch to remove Obsoletes: tag.
The package is obsoleted by the package gcc4.9-doc-4.9.2-alt5.noarch, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of gcc4.9-doc-4.9.2-alt5.noarch to remove Obsoletes: tag.
The package is obsoleted by the package gcc5-doc-5.3.1-alt4.noarch, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of gcc5-doc-5.3.1-alt4.noarch to remove Obsoletes: tag.
The package is obsoleted by the package gcc6-doc-6.3.1-alt2.noarch, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of gcc6-doc-6.3.1-alt2.noarch to remove Obsoletes: tag.

generated by repocop at Tue Feb 13 06:37:53 2018