Repocop reports by srpm

  rpm id test status message
emacs26-26.3-alt12.src beehive-log-non-strict-dependency-i586 info emacs26-common: non-strict dependency on emacs26-nox
emacs26-common: non-strict dependency on emacs26-X11-athena
emacs26-common: non-strict dependency on emacs26-X11-motif
emacs26-common: non-strict dependency on emacs26-X11-gtk
emacs26-common: non-strict dependency on emacs26-X11-gtk3
emacs26-common: non-strict dependency on emacs26-speedbar
emacs26-common: non-strict dependency on emacs26-tramp
emacs26-X11: non-strict dependency on emacs26-X11-athena
emacs26-X11: non-strict dependency on emacs26-X11-motif
emacs26-X11: non-strict dependency on emacs26-X11-gtk
emacs26-X11: non-strict dependency on emacs26-X11-gtk3
emacs26-26.3-alt12.src beehive-log-non-strict-dependency-x86_64 info emacs26-common: non-strict dependency on emacs26-nox
emacs26-common: non-strict dependency on emacs26-X11-athena
emacs26-common: non-strict dependency on emacs26-X11-motif
emacs26-common: non-strict dependency on emacs26-X11-gtk
emacs26-common: non-strict dependency on emacs26-X11-gtk3
emacs26-common: non-strict dependency on emacs26-speedbar
emacs26-common: non-strict dependency on emacs26-tramp
emacs26-X11: non-strict dependency on emacs26-X11-athena
emacs26-X11: non-strict dependency on emacs26-X11-motif
emacs26-X11: non-strict dependency on emacs26-X11-gtk
emacs26-X11: non-strict dependency on emacs26-X11-gtk3
emacs26-26.3-alt12.src beehive-log-unpackaged-files-found-i586 info warning: Installed (but unpackaged) file(s) found:
/usr/lib/systemd/user/emacs.service
/usr/share/metainfo/emacs.appdata.xml
emacs26-26.3-alt12.src beehive-log-unpackaged-files-found-x86_64 info warning: Installed (but unpackaged) file(s) found:
/usr/lib64/systemd/user/emacs.service
/usr/share/metainfo/emacs.appdata.xml
emacs26-X11-26.3-alt12.noarch freedesktop-desktop info desktop-file-validate utility printed the following message(s): /usr/share/applications/emacs26.desktop: hint: value item "TextEditor" in key "Categories" in group "Desktop Entry" can be extended with another category among the following categories: Utility
emacs26-common-26.3-alt12.x86_64 arch-dep-package-has-big-usr-share info The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
emacs26-nxml-mode-0.2.20041004-alt12.noarch rpm-obsolete-live-package info The package obsoletes the package emacs-nxml-mode-0.1.20041004-alt4.noarch, but the package emacs-nxml-mode-0.1.20041004-alt4.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary.

generated by repocop at Mon Feb 17 04:40:17 2020