Repocop reports by srpm

  rpm id test Status message
dogtag-pki-console-theme-10.5.1-alt1_1jpp8.noarch altlinux-java-forbidden-requires fail The package has JVM-specific Requires: java-1.8.0-openjdk. Those requires are often due to packaging errors and also specifically forbidden by Java Packageing Policy. If you really really need it, write it in more indirect way.

generated by repocop at Tue Feb 13 06:37:52 2018