Repocop reports by srpm

  rpm id test status message
libdiscount-devel-2.2.3a-alt1.git.13.gddf8b6f.x86_64 rpm-filesystem-conflict-file-file warn File /usr/include/mkdio.h conflicts with the package gem-rdiscount-devel-2.2.0.1-alt4.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.

generated by repocop at Mon Feb 17 04:40:17 2020