Repocop reports by srpm

  rpm id test Status message
dict-tools-1.12.1-alt4.x86_64 checkbashisms experimental checkbashisms utility found possible bashisms in: /usr/bin/dictfmt_index2word /usr/bin/dictfmt_index2suffix
dictd-1.12.1-alt4.src altlinux-policy-tex-buildreq-tetex info TeX policy forbids explicit dependencies on obsolete TeTeX. But build dependency on tetex-core is found. Please, replace with TeX-neutral or TexLive dependency.
TeX policy forbids explicit dependencies on obsolete TeTeX. But build dependency on tetex-dvips is found. Please, replace with TeX-neutral or TexLive dependency.
TeX policy forbids explicit dependencies on obsolete TeTeX. But build dependency on tetex-latex is found. Please, replace with TeX-neutral or TexLive dependency.
dictd-1.12.1-alt4.x86_64 init-lsb warn /etc/rc.d/init.d/dictd: lsb init header missing. See http://www.altlinux.org/Services_Policy for details.

generated by repocop at Tue Feb 13 06:37:52 2018