Repocop reports by srpm

  rpm id test status message
deluge-console-1.3.15-alt1.noarch sisyphus_check fail sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/deluge-console-1.3.15-alt1.noarch.rpm: forbidden requires: /usr/bin/python sisyphus_check: check-deps ERROR: package dependencies violation /ALT/Sisyphus/files/noarch/RPMS/deluge-console-1.3.15-alt1.noarch.rpm: The use of such a license name is ambiguous: GPL
deluge-gtk-1.3.15-alt1.noarch sisyphus_check fail sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/deluge-gtk-1.3.15-alt1.noarch.rpm: forbidden requires: /usr/bin/python sisyphus_check: check-deps ERROR: package dependencies violation /ALT/Sisyphus/files/noarch/RPMS/deluge-gtk-1.3.15-alt1.noarch.rpm: The use of such a license name is ambiguous: GPL
deluge-web-1.3.15-alt1.noarch sisyphus_check fail sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/deluge-web-1.3.15-alt1.noarch.rpm: forbidden requires: /usr/bin/python sisyphus_check: check-deps ERROR: package dependencies violation /ALT/Sisyphus/files/noarch/RPMS/deluge-web-1.3.15-alt1.noarch.rpm: The use of such a license name is ambiguous: GPL
deluge-web-1.3.15-alt1.noarch systemd-but-no-native-init warn The package have native systemd file(s) but no SysV init scripts.
deluged-1.3.15-alt1.noarch sisyphus_check fail sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/deluged-1.3.15-alt1.noarch.rpm: forbidden requires: /usr/bin/python sisyphus_check: check-deps ERROR: package dependencies violation /ALT/Sisyphus/files/noarch/RPMS/deluged-1.3.15-alt1.noarch.rpm: The use of such a license name is ambiguous: GPL
deluged-1.3.15-alt1.noarch systemd-but-no-native-init warn The package have native systemd file(s) but no SysV init scripts.

generated by repocop at Thu Feb 20 04:49:53 2020