Repocop reports by srpm

  rpm id test Status message
cpufrequtils-008-alt1.1.x86_64 rpm-package-is-obsoleted warn The package is obsoleted by the package cpupower-4.15-alt2.x86_64, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of cpupower-4.15-alt2.x86_64 to remove Obsoletes: tag.
libcpufreq-devel-008-alt1.1.x86_64 rpm-filesystem-conflict-file-file warn File /usr/include/cpufreq.h conflicts with the package libcpupower-devel-4.15-alt2.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.

generated by repocop at Wed Aug 15 04:26:42 2018