Repocop reports by srpm

  rpm id test status message
bro-2.6-alt1.src altlinux-python-obsolete-buildreq-python-dev warn python-dev is obsolete according to Python Policy (http://www.altlinux.org/Python_Policy). Please, use BuildRequires: python-devel.
bro-2.6-alt1.x86_64 init-lsb warn /etc/rc.d/init.d/bro: lsb init header missing. See http://www.altlinux.org/Services_Policy for details.
broctl-2.6-alt1.x86_64 sisyphus_check fail sisyphus_check failed: /ALT/Sisyphus/files/x86_64/RPMS/broctl-2.6-alt1.x86_64.rpm: forbidden requires: /usr/bin/python sisyphus_check: check-deps ERROR: package dependencies violation

generated by repocop at Fri Feb 28 05:38:39 2020