Repocop reports by srpm

  rpm id test status message
branding-alt-sisyphus-20191026-alt1.src requires-ImageMagick info Dependency on ImageMagick (compat package) found. It probably should be replaced with more specific dependency like /usr/bin/convert or ImageMagick-tools, or it can be already autodetected by findreq-shell.
branding-alt-sisyphus-alterator-20191026-alt1.noarch rpm-filesystem-conflict-file-file warn There are file conflicts with the package branding-alt-server-alterator-9.0-alt2.noarch, for example, /usr/share/alterator/design/images/attention.gif (11 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package branding-alt-server-v-alterator-9.0-alt2.noarch, for example, /usr/share/alterator/design/images/attention.gif (11 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package branding-alt-workstation-alterator-9.0-alt1.noarch, for example, /usr/share/alterator/design/images/attention.gif (11 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
branding-alt-sisyphus-bootloader-20191026-alt1.x86_64 rpm-obsolete-self warn The package obsoletes itself. Must be an error in spec file. Please provide Obsoletes: with the valid value.
branding-alt-sisyphus-bootsplash-20191026-alt1.noarch rpm-filesystem-conflict-file-file warn File /usr/share/pixmaps/system-logo.png conflicts with the package branding-alt-server-bootsplash-9.0-alt2.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/pixmaps/system-logo.png conflicts with the package branding-alt-server-v-bootsplash-9.0-alt2.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
branding-alt-sisyphus-graphics-20191026-alt1.noarch rpm-obsolete-self warn The package obsoletes itself. Must be an error in spec file. Please provide Obsoletes: with the valid value.
branding-alt-sisyphus-indexhtml-20191026-alt1.noarch rpm-filesystem-conflict-file-file warn There are file conflicts with the package branding-alt-server-indexhtml-9.0-alt2.noarch, for example, /usr/share/applications/indexhtml.desktop (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package branding-alt-server-v-indexhtml-9.0-alt2.noarch, for example, /usr/share/applications/indexhtml.desktop (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
There are file conflicts with the package branding-alt-workstation-indexhtml-9.0-alt1.noarch, for example, /usr/share/applications/indexhtml.desktop (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
branding-alt-sisyphus-notes-20191026-alt1.noarch rpm-filesystem-conflict-file-file warn Files /usr/share/alt-notes/release-notes.all.html /usr/share/alt-notes/release-notes.ru.html conflict with the package branding-alt-server-notes-9.0-alt2.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/alt-notes/release-notes.all.html /usr/share/alt-notes/release-notes.ru.html conflict with the package branding-alt-server-v-notes-9.0-alt2.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/alt-notes/release-notes.all.html /usr/share/alt-notes/release-notes.ru.html conflict with the package branding-alt-workstation-notes-9.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
branding-alt-sisyphus-release-20191026-alt1.noarch rpm-filesystem-conflict-file-file warn File /etc/altlinux-release conflicts with the package altlinux-release-icarus-20160328-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
branding-alt-sisyphus-release-20191026-alt1.noarch rpm-obsolete-self warn The package obsoletes itself. Must be an error in spec file. Please provide Obsoletes: with the valid value.

generated by repocop at Thu Feb 27 04:36:31 2020