Repocop reports by srpm

  rpm id test status message
akonadi-1.13.1-alt0.6.src altlinux-policy-obsolete-buildreq warn Build dependency on rpm-build-ubt is obsolete and should be dropped to get rid of rpm-build-ubt package.
akonadi-1.13.1-alt0.6.src beehive-log-non-strict-dependency-i586 info akonadi: non-strict dependency on akonadi-database-1-sqlite
akonadi: non-strict dependency on akonadi-database-3-sqlite3
akonadi: non-strict dependency on akonadi-database-5-postgresql
akonadi: non-strict dependency on akonadi-database-8-mysql
akonadi-1.13.1-alt0.6.src beehive-log-non-strict-dependency-x86_64 info akonadi: non-strict dependency on akonadi-database-1-sqlite
akonadi: non-strict dependency on akonadi-database-3-sqlite3
akonadi: non-strict dependency on akonadi-database-5-postgresql
akonadi: non-strict dependency on akonadi-database-8-mysql
akonadi-1.13.1-alt0.6.src beehive-log-unpackaged-files-found-i586 info warning: Installed (but unpackaged) file(s) found:
/usr/bin/asapcat
akonadi-1.13.1-alt0.6.src beehive-log-unpackaged-files-found-x86_64 info warning: Installed (but unpackaged) file(s) found:
/usr/bin/asapcat

generated by repocop at Thu Jul 16 04:24:55 2020